Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > DEI 508D Proximity Motion Sensor addition to factory alarm system

Join Wrangler Forum Today


Thread: DEI 508D Proximity Motion Sensor addition to factory alarm system Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-25-2013 11:06 AM
Lynskey
Quote:
Originally Posted by yomondo View Post
For those of you looking to make use of the DEI 508D's first stage warn-away feature, Lynskey has verified that it's doable in this thread:
Proximity Sensor/Alarm Install Log
It works perfectly. Open a door or go inside of the Jeep, and it chirps. I havent connected the 2nd stage to the factory alarm. I really dont need it as I dont park in rough areas.
09-25-2013 10:49 AM
yomondo For those of you looking to make use of the DEI 508D's first stage warn-away feature, Lynskey has verified that it's doable in this thread:
Proximity Sensor/Alarm Install Log
09-22-2013 04:18 AM
NYEDC108 I ended up ordering a second dual zone sensor.
If anybody is interested send me a pm. I will obviously make sure you save on it.
Ed



Attachment 367969



Attachment 367977
09-14-2013 08:59 AM
2012Jeep
Quote:
Originally Posted by Holeintwo360 View Post
I need some help!!!

My Girlfriends Jeeps alarm (Sidewinder to be exact) has been acting up. I have tried to adjust the proximity senser several times not but I have not had any luck. It constantly goes off without anything even near it. By going off I mean it chirps 6 times randomly day or night when armed.

Now the question is, is it because the senser is bad or am I missing something?

Please help, if you need any information I can give it to you.
I had this happen. To fix it, the sensor had to be replaced.
09-12-2013 01:05 AM
Holeintwo360 I need some help!!!

My Girlfriends Jeeps alarm (Sidewinder to be exact) has been acting up. I have tried to adjust the proximity senser several times not but I have not had any luck. It constantly goes off without anything even near it. By going off I mean it chirps 6 times randomly day or night when armed.

Now the question is, is it because the senser is bad or am I missing something?

Please help, if you need any information I can give it to you.
07-20-2013 12:59 AM
Mogulbumm
Quote:
Originally Posted by koeda View Post
I need to get one of these under the Jeep. Just found out someone has been tapping my tank at night....

Have one inside the Wrangler but if you move slow and low, it does not go off.

If you are filling up a little too often, take a look down under at that plastic gas tank on the new Wranglers....
Rig up a camera! Theft of anything pisses me off. Let us know if you catch them.
07-19-2013 09:54 PM
koeda I need to get one of these under the Jeep. Just found out someone has been tapping my tank at night....

Have one inside the Wrangler but if you move slow and low, it does not go off.

If you are filling up a little too often, take a look down under at that plastic gas tank on the new Wranglers....
04-05-2013 07:42 AM
2012Jeep
Quote:
Originally Posted by n0wh3r3man View Post
Any info on how to place the sensor in the cubby hole of the 2011+ console lid would be greatly appreciated. Does the insert just snap in?
I have 2 sensors now that seem to be the best solution I've been able to come up with for these PITA devices. The first one is in the console (between the driver's and passenger's seats), specifically the side of engine, but facing the trunk. This one I use only to cover the range between the front and rear doors. The other I have in the roll bar in the middle (where the light is), specifically on the side facing the trunk. This one I use only to cover the three soft top windows.

This setup allows me to set the sensitivity every so slightly, rather than having a huge range for the entire Jeep (which causes the sensor to go off far too often). Remember to ONLY adjust the one knob labeled sensitivity adjustment - don't adjust either of the other two.
04-04-2013 05:06 AM
n0wh3r3man Any info on how to place the sensor in the cubby hole of the 2011+ console lid would be greatly appreciated. Does the insert just snap in?
03-13-2013 10:11 PM
AZikas86 This is a great post! Thanks for everyones input. I am definately looking to do something along the lines of this.

I just have a few questions:

Instead of using the relay in the diagram on the top left that kills power while the ignition is on, can i simply just take a wire directly from the battery, and wire it through a switch so that when I exit the car just turn the switch on(obviously in a hidden location) and then "lock" the car? The only reason I ask this is because I was never fond of touching sensitive control wires for important things like ignition.

Will one of these 508D sensor be suffice for a 4dr if placed in the center console? I am really only concerned about someone getting in as I have been in contact with a dealer to get a Ravelco system installed. Do you think I should just skip this if I am getting a Ravelco?

What is the difference between models 508D & 504D?

I would greatly appreciated all the help! Thank you in advance.
01-25-2013 08:49 AM
yomondo RLTW 11JK, welcome to the forum and thanks for your input. Your system has some nice features.
01-25-2013 04:33 AM
RLTW 11JK
Expensive and time consuming solution

Great ideas here, I wish I had found this one earlier. I spent the money on a viper system installed at a custom car audio shop. $600. What I got was two motion sensors, one behind the panel lower console, and the other in the jack compartment under the lid. A pin sensor under the hood so no one can open the hood without the alram going off and a bright light on the dash to warn the weak hearted thiefs away. The motion sensors took several trips back to the shop to get it right so the big trks passing would not set it off, and windy days would not set of the shock sensor with the soft top. The proximity sensors will chirp at about 1-2 feet from the jeep to deter before attempting to break in not during! I had the second sensor installed in the rear after finding out the one up front would not cover the back windows on my 4 door, and a person still could unzip windows or cut and no alarm until they were inside, by then the damage is done or what was in back is gone, hence the reason for the second sensor in the back. and if in a busy place or tight parking there is a valet switch that will kill the proximity sensors but all else is active. like other posters have said it will take many adjustments to get it right, so having the sensors in an accessable place it nessecary. Sorry I cheated and had someone else do the work but I thought my experience with a search and installation might help those who are considering the upgrade. If working on a project like this is for you I say go for it, and DIY will save you big money. I just did not have the time or know how to DIY. I know this posting is late but I just joined the forum. hope my input helps.
04-19-2012 09:01 AM
yomondo I doubt you'll be able to find a sensitivity setting that will detect the windows being unzipped open, but not cause lots of false alarms.

I have a 2-door, and my one sensor is in the center console. For me to not have false alarms from someone walking by in a parking lot while the doors are off, the sensitivity is turned down enough that to set it off sometimes you have to reach in nearly half way to the center console. The trunk area is not covered at all, but then I use a Bestop Instatrunk to securely store things back there so it's not really a concern to me. If it was, I'd put another sensor in the tailgate. Only on few occasions has the rain set it off. I don't normally have big trucks passing by where I park it, so I don't know about that.
04-19-2012 08:18 AM
2012Jeep Love the concept of the 508D radar sensor, but it's really driving me bonkers.

In my 4-door, I initially had one sensor under the driver's seat only but found you could remove the back windows without the alarm going off (even at highest sensitivity on both dials). So I got a second one and placed it in the rollbar as depicted here. That allowed me to turn the front seat sensor down a bit.

However, now it's the rollbar sensor that is constantly going off. I cannot seem to get an adjustment that works well. Every time it rains, the alarm goes off (multiple times). Every time a diesel truck passes, it goes off. But, if I turn down the sensor too much so that rain and trucks don't set it off, it's completely useless for protecting the windows.

I'll bet I've spent over 8 hours trying to adjust the settings so that a) it doesn't go off when it rains; b) it doesn't go off when a diesel passes; and c) it DOES go off when someone tries to unzip the windows or puts their hand in the trunk area when the top is down. I have not found a setting that allows for all three.

For those of you who have this installed, does it really go off when you unzip the windows/put your hand in the trunk area but not when it rains or diesels pass? I'm about ready to remove it completely if I don't find a resolution as there are way too many false alarms.
03-26-2012 05:14 AM
mijku One more tip. When i was looking for wire it was cheaper to buy a 25ft trailer tow wiring kit from harbor frieght (made by haul master it think?). You get 5 circuits that long for about $12. It was plenty of wire to do this project.
03-25-2012 07:27 AM
mijku 102dB Piezo Siren
Model: 273-079

I tied the red B+ to the ignition relay output 87a and the black ground to green on the sensors.

the sensors says it will pass 200mA and the siren is 150mA. If you get a different siren make sure it is under the 200mA or it may not work.
03-24-2012 11:52 PM
DNSDMNS
Quote:
Originally Posted by mijku View Post
I got everything installed and working today. I just need to adjust the sensors. I ended up using a 102db siren ($6) from radio shack instead of a relay to make the horn warning chirp.
Any chance you can post the part number. I need to order it from my radio shack!
03-24-2012 09:15 PM
Olsen185
Quote:
Originally Posted by DNSDMNS View Post
I corrected the Visio diagram. At some point when I was arranging the drawing the wire for the constant 12 volt power moved to the ignition on power lead. I corrected this and another part where the visio routed a ground wire right near a normally closed terminal making it barley indistinguishable from an acutal connection.
Both errors are fixed.

I am so sorry I was unavailable this weekend while you were struggling. I uploaded corrections and version 5a actually explains the wiring and results of each relay.
Thanks for the updated diagram!! I'm going to give it a try this weekend.
03-24-2012 08:48 PM
Olsen185
Quote:
Originally Posted by mijku View Post
I got everything installed and working today. I just need to adjust the sensors. I ended up using a 102db siren ($6) from radio shack instead of a relay to make the horn warning chirp. I ended up putting the sensors on the rear roll bar and in the center console lid. I took the light out of the sound bar to see if I could put one by the light. It was not possible.

thanks to those that forged the trail and making things easier for me.
So you used the radio shack siren for the outer zone and use the horn for the inner zone?
03-24-2012 08:21 PM
mijku I got everything installed and working today. I just need to adjust the sensors. I ended up using a 102db siren ($6) from radio shack instead of a relay to make the horn warning chirp. I ended up putting the sensors on the rear roll bar and in the center console lid. I took the light out of the sound bar to see if I could put one by the light. It was not possible.

thanks to those that forged the trail and making things easier for me.
03-20-2012 12:24 PM
DNSDMNS
Quote:
Originally Posted by Olsen185 View Post
Thanks for taking the time to document everything. I took the plunge and bought all the wires and relays and got to work this weekend. Unfortunately it is not working for me, my sensor unit is not getting power. ... Could you explain the diagram a little bit for me (as far as where the power is coming from.
I corrected the Visio diagram. At some point when I was arranging the drawing the wire for the constant 12 volt power moved to the ignition on power lead. I corrected this and another part where the visio routed a ground wire right near a normally closed terminal making it barley indistinguishable from an acutal connection.
Both errors are fixed.

I am so sorry I was unavailable this weekend while you were struggling. I uploaded corrections and version 5a actually explains the wiring and results of each relay.
03-20-2012 12:17 PM
DNSDMNS
Quote:
Originally Posted by Cruise missile View Post
Great write up! This is my next project.

I do have something to add though.

There is a fourth screw on the '11/'12 dash. It is located behind the power window switches, or the "cup" that is there if you have manual windows.

It comes off easily with a thin screwdriver used to pry it out. Be warned though as the plastic around the switch cup marks easily.
Thanks for the heads up.

Do you have a NAV equipped RADIO?

I can see how this would differ between Jeeps with different radios. Navigation radios are larger and heavier, so It may be different depending on the radio selection. The RHB or other larger radios may have a different dash cover.

I have a 2012 Ultimate Sport with a non- NAV/DVD radio, I have power windows, but I just checked, and I don't have a screw there. My Stereo type is RES.
03-20-2012 12:07 PM
DNSDMNS
Quote:
Originally Posted by basecamper View Post
DNSDMNS Thanks for the update very helpful. I have a couple of quetsions for you:
1) Where did you mount all the relays?
2) You just tapped into the stock horn correct?

Again thanks for the anwers & diagrams!!

1) Where did you mount all the relays?
Great question, and Ill bet you're like me and concerned about shorts etc...


I mounted the horn relay to the underside of the hood. There is a photo in an earlier post.

I mounted the IGNITION ON relay towards the Right front behind the passenger kick panel.

I intended on putting the lock/unlock relay group in the large area to the right and rear of the front passenger seat under the side molding so it would rest just in front of the seatbelt assembly. There is enough room there but I didn't leave enough wire length and my wife wanted the jeep back. So... I ended up putting it forward in the passenger kick panel instead.

I individually wrapped each connection from the butt connector down over the blade to the plastic on the relay with shrink tubing so as to cover any exposed metal and prevent any chance for a short, then I used X-large 2" shrink tubing to completely encase each relay and all the wires coming from it.

2) You just tapped into the stock horn correct?
Correct, I just used a splice connector to drop in the positive lead out from the relay post 87 to the horn. There is a photo of the horn splice in an earlier post also.
03-20-2012 10:35 AM
basecamper DNSDMNS Thanks for the update very helpful. I have a couple of quetsions for you:
1) Where did you mount all the relays?
2) You just tapped into the stock horn correct?

Again thanks for the anwers & diagrams!!
03-20-2012 09:52 AM
DNSDMNS I also created a version with some call outs that explain what each relay and step does to hep reduce the confusion.
03-20-2012 09:13 AM
DNSDMNS I am so sorry that it took me until today to see this.

I am even more sorry for my oversight of the error on the SPDT Relay.
Pin 30 needs to be conected to constant power, not ignition on power. I would have noticed this but My build came in stages and this was already done based on Yomondos work.

I also noticed that visio routed the ground wire from 87a through 87 on the unlock relay. If you looked carefully this was NOT a connection but you may have wired it this way so check to see if you made this connection, if you did then no power would reach the motion sensor. I updated this in the drawing as well.

I am deeply sorry for those of you who spent time on it and especially for the frustration it caused.

I have updated the diagram and uploaded it as version 5.
03-19-2012 12:16 PM
Olsen185 If you are gonna follow DMSDMNS instructions you might want to wait until he replies in the thread. Following his diagram I was unable to get the system to work properly. I had my neighbor, an electrical engineer, take a look at the diagram and he said that it will not work as intended because the Green/White and Green/Blue lock/ unlock wires only provide momentary power and as drawn the system will not power the sensor when the car is off.

Hopefully it will be sorted out soon.
03-19-2012 07:48 AM
Cruise missile Great write up! This is my next project.

I do have something to add though.

There is a fourth screw on the '11/'12 dash. It is located behind the power window switches, or the "cup" that is there if you have manual windows.

It comes off easily with a thin screwdriver used to pry it out. Be warned though as the plastic around the switch cup marks easily.
03-19-2012 01:50 AM
yomondo
Quote:
Originally Posted by DNSDMNS View Post
you don't realize it, but 1/2 second is a long beep. I'd like to find an alarm chirp siren instead.
There's a DEI 516U Voice Module that can also be used for the 1st stage warning.
03-18-2012 04:35 PM
Olsen185
Quote:
Originally Posted by DNSDMNS View Post
Thanks for the request mijku,

I printed it to PDF which should be easier for everyone to get a good view and print from. Visio does not print a good JPG.

let me know if there is anything else I can do for you!


DNSDMNS
Thanks for taking the time to document everything. I took the plunge and bought all the wires and relays and got to work this weekend. Unfortunately it is not working for me, my sensor unit is not getting power. When I look at you r diagram I can't figure out where the motion sensor is getting it's constant power from. It appears to me that the diagram is showing that the power is coming in from the green/blue power door lock wire. However, at least in my Jeep, that wire only gets powered momentarily when the door is unlocked. I'm not an electrician so I am just guessing at this diagram and it's meaning. However I did connect everything as shown and am having no luck. Could you explain the diagram a little bit for me (as far as where the power is coming from.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC