Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > noise under drivers feet

Join Wrangler Forum Today


Thread: noise under drivers feet Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-10-2006 01:15 PM
97TJAC well what to say that the Tranny Mount is not making the noise either?

The stock tranny mounts are complete junk and the new 1 piece solid ones are the way to go....

either or
It doesnt sound like it is going to be a major problem
07-10-2006 09:50 AM
compshooter Mikestj is correct. It is your linkage. Try his idea first. If that doesn't fix it there is a part to fix it. Costs about 19 bucks from the dealer. I would give you the part number but my Jeep notebook is back home with the Jeep. The parts dude would hopefully know what you're talking about. I think, but not positive, there is a TSP out on it.
07-06-2006 07:17 AM
mikestj the noise is your linkage for your 4wd shifter,had the same problem.have someone hold the shifter,loosen the single bolt holding it on the rod,adjust the linkage then retighten the bolt.after that recheck the 4wd lever to make sure you go into 4wd then test drive to see if the rattle went away
07-05-2006 05:16 PM
1BLKJP My guess would be the tranny mount going bad or some linkage coming loose. Doesn't sound like anything mechanical in the case or the tranny itself.
07-05-2006 03:15 PM
bluvikng
Quote:
Originally Posted by 97TJAC
if i am not mistaken
there is the transmission mount between the transmission and the skid plate


I had similar noise espically after i installed the lift and the transmission mount was completely worn out

That is an excellent point. That would definately be worth checking.
07-05-2006 03:03 PM
97TJAC if i am not mistaken
there is the transmission mount between the transmission and the skid plate


I had similar noise espically after i installed the lift and the transmission mount was completely worn out
07-05-2006 02:27 PM
bluvikng There should be a check bolt about 2/3 rd's up one of the sides of the t-case. Remove the bolt, and stick your pinky in the hole, you should be able to touch fluid. Same with the transmission. Definately check all the U-joints on the driveshafts as well. Crab the driveshaft, and wiggle it back and forth, to see if there is any slop in it. Look at the u-joints while moving the driveshaft, to see if you can detect any wobbling.
07-05-2006 02:12 PM
jbone303 slight noise when i bought it used with 46000 on it. Put 31 10.50 on it in january and it is just a little louder now in july. When i push down on the shifter handle it goes away. Then with just a one or two bumps it is back. How do you check the t case fluid.
07-05-2006 12:09 PM
bluvikng Did this noise just start, or has it been doing it for some time? You may want to inspect your u-joints on the driveshafts. It would not hurt to inspect the fluid levels in your t-case, and tranny as well.
07-05-2006 08:58 AM
jbone303
noise under drivers feet

i have a rattle under my feet that has something to do with the 4wd shifter do these comonly make noise if so how do i get rid of it thanks for any help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC