Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > NEED HELP! no clue whats wrong (cant shift to 1st or 2nd)

Join Wrangler Forum Today


Thread: NEED HELP! no clue whats wrong (cant shift to 1st or 2nd) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-26-2011 08:14 AM
Redrider94 Sounds like the 1st/2nd shift rod inside the transmission is broken, mine just started this in reverse on Saturday, my transmission guy said he thinks that's my problem, p/u a used ax-5 last night off crags list 150.00
10-26-2011 07:28 AM
4Jeepn welcome. I can only offer basic advice. No leaks, but is the fluid level full in the transmission itself? Any burnt smell to the fuild? You mention if you just key start it no clutch it will go forward, can you then shift it into 2nd? I am sure someone with more infor will chime in.
10-26-2011 01:47 AM
evanthepanther
NEED HELP! no clue whats wrong (cant shift to 1st or 2nd)

This is my first post, so HEY EVERYBODY! I really wish it wouldnt be under these circumstances, but heres the deal:

I was driving to class (college) and I was having trouble shifting into first or second gear from neutral (MANUAL TRANSMISSION). Within maybe 3 red lights, it was impossible to shift it out of neutral. I managed to get it into a parking lot and had it towed back to my house.

I'm just wondering if anyone had any ideas what it could be.

I have a good amount of clutch fluid.
My clutch master cylinder isn't leaking (from what i can see).
I didn't hear any popping or snapping sounds from the clutch.
It doesnt make any out of the norm sounds when trying to shift or pushing the clutch down.
My clutch pedal seems to be about the same as it was when it was working.
I CAN shift into first and second when the car is off, but it will lurch forward when I try to start it, as if I didnt have my clutch engaged at all.

When time permits my father and I are going to replace the clutch master cylinder, as the first step before we tear the entire transmission and clutch out (no garage!!! )

Any idea's as to what it could be would really really help. I'm fairly new to jeeps and so far love it, and I don't want to have to resort to driving my moms car (a cherokee lol) back and forth to school for longer than I have to.

(btw, the jeep in question is a '92 wrangler 4.0L)
thanks!

Evan

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC