Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > instrument cluster lighting inop.

Join Wrangler Forum Today


Thread: instrument cluster lighting inop. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-30-2011 11:44 AM
fabrikate_it thanx, but it was the little pigtail of dimmer wire i left on the harness adapter grounding out when i shoved the HU into the dash i just depinned it and removed the wire all together put in proper fuses and checked it about 20 times and all is good to go now.
10-30-2011 11:20 AM
Jma20a make sure its grounded properly. i changed the ground location to the firewall, sanded away a little paint so it contacts metal to metal.
10-30-2011 10:07 AM
fabrikate_it
instrument cluster lighting inop.

so, i installed a new head unit last weekend and the first time i drove it at night afterwards it popped the fuse for the gauge cluster hvac control lights, never had this problem before has anyone else had this issue and what did you do to fix it? i thought maybe the new headunit was back feeding through the dimmer wire so i checked my wiring harness and i didnt use it there wasnt a dimmer option on the new head unit, i'm still checking wiring and such but would appreciate some help. if not im sure i will figure it out eventually. thanx in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:11 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC