Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > Mystery Noise

Join Wrangler Forum Today


Thread: Mystery Noise Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-23-2006 02:39 PM
bluvikng It seems that is part of owning a Jeep.........learning to take care of your own issues. DC has one approach, which is usually overkill.........and costly.......lol.
07-23-2006 02:35 PM
Todd Morton Will do!!! Thanks. If you want something done right you have to do it yourself.
07-23-2006 02:30 PM
bluvikng Look between your skid plate and transmission. There is a mount there, make sure that is in good shape. You can also check the linkage for the transfer case, too make sure it is not loose. It will rattle, if loose. Hard to give you ideas without seeing, or hearing, the problem
07-23-2006 02:10 PM
Todd Morton
Mystery Noise

2001 TJ. When I slow down in 2nd or 1st gear, at a stop light etc. There is a rattling noise almost directly under the shifter. I took it to the Jeep dealer and they said it was the Cat Converter going bad. They ordered and installed it yesterday. The sound is still there. I was thinking linkage in the driveline.
Any ideas??

The dealership is such a joke. I only have 43K miles, so its still under warranty.

But apparently This dealerships techs are not that skilled. You also think they would have test drove it after the install.

But anyways, Jeep family please help.

Thanks. Todd.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC