Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > Communications and Electronics > Headlights and gauges PROBLEM

Join Wrangler Forum Today


Thread: Headlights and gauges PROBLEM Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-06-2011 06:33 PM
Semper_smith Ok so fixed the prob. Turns out there was a wire disconected, funny how it's always the little things
11-02-2011 04:03 PM
Semper_smith I'll start there , thanks

It's just wowed because everything else works perfect even my aux lights and wipers and what not
11-02-2011 12:47 PM
obidya check the daytime running lights, fuses, and if you have aux lights check for grounding and added fuses.
also check the headlight switch itself to make sure its all good, I had a weird issue with a ground on mine and for some reason the dash lights could trigger the rear wiper when the ground was disconnected.
11-02-2011 11:05 AM
Semper_smith
Headlights and gauges PROBLEM

Ok so I have an 89 yj with new gauges and dash, today I noticed that when ever I turn my headlights on my gauges stop working but with headlights off all gauges functional normally. I'm sure something some were is out miss conected but this has never happened before.

So I ask if there's any electrical geniuses out there that can lend me a brain so I dont have to drive at night with out wearing a head lamp

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC