Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > my weekend work on the jeep (rambling)

Join Wrangler Forum Today


Thread: my weekend work on the jeep (rambling) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-18-2005 12:05 PM
jeeperman Yeah, that sounds like a great way to start a weekend... Sorry to hear about your luck this weekend (that has lasted 10 days). It is amazing how few places stock parts for Jeeps, isn't it? I had to order tie rod ends from Murrays a couple of weeks ago because they didn't have them in stock! Couldn't believe it! Well, hope the fix went well!
07-14-2005 09:25 AM
whitebuffalo yyyeeeeeeaaaahhhhh....im gonna kill myself now
went and got my new tires yesterday (yokohama mud terrains.....pretty cool). anyway.....im on my way there and im thinking, man, this thing is running the best it has since i got it. power feels better, its idling well. i notice when theyre pulling out of the garage that it wont start and theyre cranking like hell on it.....anyway, it starts finally and is doing okay, but the idle is getting worse and worse. long story short, as im sitting on the side of the road i notice fuel is pouring out of the air-hole down the TB. after mucho head scratching, i determine its the fuel pressure regulator. no prob....easy enuf to replace, right? well....it would be IF ANYBOPDY IN THE FREE WORLD STOCKED THE PART!!!! A $30 DIAPHRAGM AND NOONE IN TOWN HAS IT!!!!! NOONE. u may recall i was planning to leave town today....well,,now im trying to decide if i should take it anyway and just keep it revving or leave it behind (i was gonna haul it to the beach on the trailer). {sigh} if it werent for bad luck...id have none at all........
07-11-2005 07:03 PM
1BLKJP Yeah, brotha don't feel bad. Any of us that have ever wrenched on our junk have been where you are.

It's funny to hear what kind of sh*t people find when they buy a rig. Only problem with mine was the the "Asshat" that owned it before never wheeled it. Owned it for 4 years and never saw dirt.
07-11-2005 01:36 PM
jeeperman Gotta love "emergency" fixes that just stay there when the vehicle is sold... My last YJ had the entire wire bundle that runs on the driver's side fender cut and then the owner just twisted the wiring back together and taped it... Took 5 fuel pumps within 18 months to figure that out... Not all that much fun. Wanted to shake him!!! Glad you have yours almost figured out (for now).
07-11-2005 10:38 AM
whitebuffalo well....this weekend i FINALLY got it back together. it was a nightmare. FIrst off....i had to grind down the skirts on the new manifold to let the intake clear. took me about an HOUR to finalkly come to that conclusion. then, one of the studs came outr of the head.......finally got it back together to realize......THE EGR TUBE WASNT HOOKED UP!!! After realizing that it would not line up while it was all bolted up, i wept in the fetal position in the corner of the garage for a while, contemplating hanging myself off of the beam in the garage. SO.....Sunday, i tore it BACK down, RE-clearanced the manifold again, and finally got it back running. I also did 3 of the 4 u-joints. why did u do only 3? u may ask.....well, the asshat that had it before me stripped the heads on the bolts at the t-case....so, ill leave that battle to another day.

i may or may not have mentioned before that my power steering was leakig like a sieve....well, i narrowed it down to the high pressure hose at the pump. well, the hose was so tight it (of course) rounded off (even with the wrench that curves around it....cant remember the name) so i finally just cut the hose, hammered a socket onto it, and got it out like that. as i figured, the o ring was trashed, BUT, now i gotta buy a whole new hose (sigh). so, for now, no power steering. also, during the week its been torn down, the bolt thief snuck in and stole some of the bolts to mount the PS pump......

so, now its on the trailer, im gonna take it during lunch to get new exhaust welded on, since the old loose ghetto ehxaust is what broke the manifold sop bad in the first place.....

if i ever see thwe guy that trashed this jeep so bad, im gonna kick him in the nuts....

the good news is, i think ill have her up and running by the weekend, which is when im headed to the coast : )
07-05-2005 07:50 PM
1BLKJP Nice, sounds like a typical fun jeep weekend. I am having some of the same issues right now. Mine keeps snapping tranny cases somehow. I have the Tcase out and am rebuilding a YJ 231 with JB SS SYE for it with a longer driveline. I also have a busted up manifold, but don't even care about that right now. Oh, and in the process of all of this I noticed one of my "Bomb Proof" Motor Mounts is busted. Then I can tackle whatever the hell I am going to do with my transmission (read already had it rebuilt once with a new case for 1400, now the second case is cracked also.) And I have a front locker that needs to go in it. Plus I just picked up a free HP30 housing that I need to get a seal and make a disconnect plate for. Then swap out alloy shafts and brakes off of another TJ 30 I scored from a guy. Then have my buddy re-gear it for me at this shop since I am too impatient to learn that right now. And all the while decide if I am going to ditch my suspension and replace it with an RK Coilover X-Factor setup.

So I feel your pain. That and I haven't been able to wheel it in like 6 weeks so that pisses me off more than working on it. Plus on the 15th I am helping a buddy put an RK 5.5 LA on his TJ with an 8.8 and it has to be done in a weekend (nothing like a fun challenge to start a project) But that is the fun part.
07-05-2005 06:42 PM
whitebuffalo
my weekend work on the jeep (rambling)

this is long and mostly rambling, so, if u dont wanna waste ur time, stop here. of course, its not all wasted time i suppose, but, this is moire comments than questions, so, read on at ur own risk

OK......this past weekend i decided i would FINALLY take care of my exhaust probs once and for all. The plan was to pull the manifold (which showed a small crack) and get it repaired, then re-install saturday. well, get comfortable...heres how it went down....

I loaded the jeep on the trailer so i could work on it out at my folks place. they have a bigger garage and a good compressor that handles my air tools better. i began the the drive over there (about 30 miles) feeling ok. i stopped for luinch and noticed one of the trailer tires was a little low (16' tandem axle flat bed trailer). no biggie, id stop by a buddy's house and fill it up. as i approached the exit for his house i feel a little sway and see the tire come unglued. DAMN IT!! so, im basically at the worst spot in the whole friggin city (chance of dying on the side of the road) but i change it there on the side of the highway. Did i mention it was hotter than hell in august? and the asphalt radiated heat back at me? and there was a dead animal stinking right where i stoppped? ok, so, i change the tire, and go to lower the trailer back down and....the high lift jack isnt coming down. one of the pins is sticking, so....i cant find any WD-40 in the tool box, but i had some PJ-1 chainlube for my 4 wheeler so i improvise. i finally free up the pin and get the trailer down. i get to my folks' place and unload the jeep, go get some new trailer tires while the local tire shop is open and finally get started.

everything is going well.....had a hard time getting the EGR tube off, but got it eventually. get the manifold off and..... HOLY GOD!! it wasnt cracked, it was iun three pieces! the skirts were all that was holding it together. so.....i need a new manifold. ok. so i hook up the tractor to the jeep and get it out of the garage. friday work done

saturday, i get up early, call to see if i can find the manifold locally. found it, itll cost more, but ok, we'll have it here by 12. so i jack around the house killing time. show up there at 12 and....oh, we're sorry, the order didnt go through. grrrrrrrrrrrrr. so i said screw it, ill order it and do it next weekend. so....i replaced the motor mounts instead. they were TRASHED, the metal hoop is all that kept the engine from jumping out of the jeep and hitch hiking with a less crappy vehicle!

after that, i started installing the cd player i bought for it (i have a beach trip coming up). im running wires and everything.....next thing i know, i have the seats out in the yard and im welding on the floorboard. as i was welding, i stopped, lifted my helmet, and had to think how in the HELL did i end up welding when i was just going to install a radio?! the radio was still sitting in the box in the floorboard. well.....heres the chain, as i was inspecting how to run the speaker wire, i noticed/remembered the seatrs were a little loose. so i removed them. i noticed a little surface rust so i wire brushed them and rattle canned the seat bases. then, i noticed where one of the bolts had been loose, the floorboard had a crack in it, so....i welded the cracks back, and rebolted the seat all the wat through the bottom of the vehicle.

SOOOOO......got out the tractor, pulled it out of the garage again. and here i am.

i ordered the manifold and expect it in thursday or friday. so.....friday, im gonna put it all back together, i replaced the TPS to try to resolve my part throttle miss issue ive been having. As soon as i get it re-assembled, im gonna trailer it over to the exhaust shop and get all new pipe installed, b/c i suspect loose exhauist work is what hammered the manifold so badly. i also ordered one of those sound bar things off ebay, so i hope to put that in this weekend too. AND replace the u-joints. i noticed the front one on the front shaft and the rear one on the rear shaft have some play (while i was working on the motor mounts i got distracted and started checking other stuff....

Im gonna see...i may go ahead and slap a locker in the front too, i dunno if ill have time or not. im trying to get it all shipo shape before i head down to the coast the following week. obviously, the body work will have to wait, but, thats no biggie.


anyway.....sorry for the uber long rant/post. but, i just thought id vent/share my weekend's trial and tribulations

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC