Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Dome Lights Stopped Working

Join Wrangler Forum Today


Thread: Dome Lights Stopped Working Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-22-2011 02:23 AM
Sammy91683 Thanks
I'll definitely mess with it tomorrow
11-22-2011 02:14 AM
HarryJeepGuy Mine is aftermarket, and a 01. So sorry I can't relate. But if all the other lights in the circuit work... I'd check the bulbs. Just trying to help. Oh, and mine only has 1 bulb.
11-22-2011 02:04 AM
Sammy91683 There are two bulbs haha
11-22-2011 01:59 AM
HarryJeepGuy Like I said, bulb or fuse... Other than that it gets deeper.
11-22-2011 01:58 AM
HarryJeepGuy Bulb? 98 is kind of old. Maybe it went.
11-22-2011 01:10 AM
Sammy91683 Ya, I fixed the wires and retwisted them together really well to make sure there was contact. I'm gonna check the fuse tomorrow, but I don't think it's that because every other electronic/light is working perfectly in the car. Any ideas if it's not the fuse?
11-22-2011 12:45 AM
HarryJeepGuy Not sure, but did you check the bulb and the fuse? They're cheap to replace. Maybe they blew when you moved stuff?
11-22-2011 12:44 AM
Tmstar05 Check your fuse box might of blown a fuse or also check the wires and make sure there's contact. Not a pro or mechanic but hopefully that might be a start.
11-22-2011 12:41 AM
Sammy91683
Dome Lights Stopped Working

So I was working on my 98 TJ earlier today, and I took the dome light down out of the soundbar, and the plastic caps on the black and white wires had come off, so I didn't mess with it and put the dome light back up and it didn't work. I took it back down, straightened out the wires, retwisted them together, and crimped the plastic caps back on them, but the dome light still didn't work. They just worked the night before all of this, so any ideas on how to fix this? I've taken the dome light down a bunch of times before and it was fine. Nothing happened differently this time, so I'm at a loss for what the cause was.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:44 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC