Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Two happiest days for TJ owner...

Join Wrangler Forum Today


Thread: Two happiest days for TJ owner... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-29-2011 11:03 PM
Gorving3
Quote:
Originally Posted by Rubicondon53 View Post
That and trusting your jeep to an alignment shop that lays claim to specializing in jeeps.. Had mine aligned by a shop when I got new rubber 3 years ago... I got the wobble,, the idiots ( specialists?) had my toe-in set at nearly 3/4"s... I fixed it myself, and will never again let anyone align my jeep.
That shop must have really been staffed by idiots, or Tech School drop-outs. Even back in the 50's - 60's before radial tires my dad never set any toe-in over 3/16". Generally anything between 1/8" - 3/16" was considered good. In about 1974 when I installed my first set of radial tires on a 1970 Pontiac the shop changed by toe-in to 0". They said since a radial tire runs with less friction than a bias tire it didn't need the extra toe-in. I ran the tires for over 40,000 without any problems.
Just my experience. I have a toe-in bar that I keep all my vehicles set to 1/16".
11-25-2011 12:27 PM
Buddy B
Quote:
Originally Posted by Rubicondon53

That and trusting your jeep to an alignment shop that lays claim to specializing in jeeps.. Had mine aligned by a shop when I got new rubber 3 years ago... I got the wobble,, the idiots ( specialists?) had my toe-in set at nearly 3/4"s... I fixed it myself, and will never again let anyone align my jeep.
That's so very common with Alignment shops, most mechanics align as part of their normal duties, it doesn't mean they're pro's at it and it's a shame consumers are at their mercy. Trying to find a shop that only does front end repair is few a far between, unlike my shop that does everything and all the Techs are Specialized in 1 thing, like myself, I only do Alignments so I can see how someone doesn't know how to adjust a drag link and a total toe to correct the toe and Straighten the steering wheel at the same time AND have it turn out "correct".... Shame on them
11-25-2011 12:06 PM
Rubicondon53
Quote:
Originally Posted by GoldenSahara00

It's completely random because it can be caused by things not related to a lift including worn or damaged stock components.
That and trusting your jeep to an alignment shop that lays claim to specializing in jeeps.. Had mine aligned by a shop when I got new rubber 3 years ago... I got the wobble,, the idiots ( specialists?) had my toe-in set at nearly 3/4"s... I fixed it myself, and will never again let anyone align my jeep.
11-25-2011 07:59 AM
ArmyCop I had a few months of the DW nightmare. Tried several things then lastly got a set of all 4 new tires and DW was gone. Looked at the insides of the old tires and saw where a couple had "seperated". Tire guy said that's rare but sure causes problems when it does happen.
11-25-2011 07:26 AM
GoldenSahara00
Quote:
Originally Posted by cervelo101
does the DW only come to those who install at lift? and if so, does it effect all lift levels or is there a certain threshold you have to surpass to be most succeptable?
It's completely random because it can be caused by things not related to a lift including worn or damaged stock components.
11-25-2011 07:06 AM
cervelo101 does the DW only come to those who install at lift? and if so, does it effect all lift levels or is there a certain threshold you have to surpass to be most succeptable?
11-25-2011 04:54 AM
Buddy B I had one of the worse cases of DW at low speed bumps in my 05 sport, the kind that makes you wish you were wearing a diaper. I rid the sloppy/thin tie rod with the Currie Kit drag link & tie rod, bought the caster adjusters from NAPA ($30.00 and set the caster at 5.5 degrees, toe at 1/8, tire psi at 25. Now I can hit whatever bump/rut at any speed even at 85 mph. Like stated above, trust no one, check everything yourself. BFG's have a hard sidewall and can't absorb energy/bumps that contributes to the undesirable DW... no 2 jeeps are the same... good luck w/your tj.
11-25-2011 03:45 AM
Rubicondon53
Quote:
Originally Posted by Gorving3

I typed a nice long explanation of my problem and remedy yesterday but took so long the Forum timed me out and I didn't try it again but here goes.

My BFGs had about 1/2 the tread left when the front ones developed an imbalance vibration, no DW. After 3 balance attempts and several rotations in 3 months trying to get a smooth ride I dumped them (they would usually smooth out nicely right after each balance but within a week or 2 and maybe 100 miles or so the vibration would start again). Nothing iritates me more when on the highway than to have that little constant vibration in the steering or floor boards right at the speed I like to drive.
Got a sale price and a 10% Internet discount coupon so I purchased a set of Cooper's new Discover AT3s, which have a very nice all terrain tread design, but may have jumped out of the frying pan into the fire. I had to take them back the day after mounting for a rebalance and each tire took an additional 3/4 ounce to 1 ounce weight to smooth them up.
Now 3 months and 3,500 miles later I'm starting to pick up a slight vibration in the steering wheel around 60 MPH, which I don't like. Will see what it takes to correct them again when I get back from this trip and go back to the shop for another balancing.
One thing about the BFGs, they did stay smooth and balanced well for the first half of the tread wear, then the problems began. I kept the front end aligned and tires rotated every 4,000-4,500 miles and air pressure always between 28-32 lbs. That shop couldn't find anything wrong with my maintenance and tried for over a month to get some kind of adjustment from BFG but never got any response from them, at least none they would relay on to me.
You trust a shop? That's your first problem, trust no one but yourself. Check your toe-in. It should be no more than 1/8" and no less than1/16th"... I'll bet thats the problem.. If you can't do it yourself, tell the alignment shop how to do their job. Insist on watching them.
I don't think it's a tire problem, and neither does BFG..
11-24-2011 10:35 PM
Gorving3
Quote:
Originally Posted by dr.johnod View Post
What did you get in their place?
I typed a nice long explanation of my problem and remedy yesterday but took so long the Forum timed me out and I didn't try it again but here goes.

My BFGs had about 1/2 the tread left when the front ones developed an imbalance vibration, no DW. After 3 balance attempts and several rotations in 3 months trying to get a smooth ride I dumped them (they would usually smooth out nicely right after each balance but within a week or 2 and maybe 100 miles or so the vibration would start again). Nothing iritates me more when on the highway than to have that little constant vibration in the steering or floor boards right at the speed I like to drive.
Got a sale price and a 10% Internet discount coupon so I purchased a set of Cooper's new Discover AT3s, which have a very nice all terrain tread design, but may have jumped out of the frying pan into the fire. I had to take them back the day after mounting for a rebalance and each tire took an additional 3/4 ounce to 1 ounce weight to smooth them up.
Now 3 months and 3,500 miles later I'm starting to pick up a slight vibration in the steering wheel around 60 MPH, which I don't like. Will see what it takes to correct them again when I get back from this trip and go back to the shop for another balancing.
One thing about the BFGs, they did stay smooth and balanced well for the first half of the tread wear, then the problems began. I kept the front end aligned and tires rotated every 4,000-4,500 miles and air pressure always between 28-32 lbs. That shop couldn't find anything wrong with my maintenance and tried for over a month to get some kind of adjustment from BFG but never got any response from them, at least none they would relay on to me.
11-24-2011 11:08 AM
adawg38 My BFG AT's gave me the DW also. They were worn and in need of being replaced though. I put on Firestone Destination MT's which is a sweet tire. I also got rid of a DW instance with tightening my front trac bar one time.
11-23-2011 09:42 PM
dr.johnod What did you get in their place?
11-23-2011 09:27 PM
Gorving3
Quote:
Originally Posted by dr.johnod View Post
The day he brings it home,.....and the DAY HE GETS THE DEATH WOBBLE FIXED!!!
Fed up with the 48-52mph wobble, took it to 2nd mechanic. He put the two best BFG/AT's up front, balanced all four VERY carfully..............GONE, GONE, GONE!!!!!!! I love my TJ again. And to think I was going to put a '12 on order.
Hope my experience helps someone else.
I had problems with my BFG ATs also, got rid of them.
11-22-2011 01:42 PM
Imped It'll be back. Tires alone don't cause DW. Quit relying on a "mechanic" that thinks they do and figure it out for yourself. There are plenty of excellent tech threads on the forums to guide you.
11-22-2011 01:10 PM
BayouBengal not sure that a wobble between 48-52 mph is considered "death wobble" usually that is a violent shaking after hitting a bump and almost uncontrollable until you slow way down

but glad you got your tires properly balanced, know that makes a huge difference in ride
11-22-2011 01:01 PM
Getodd1 1999 Wrangler 4.0L with 114,000. 31x10.50/15 Trail diggers never had any wobble, guess I've been lucky from what I've read here.
11-22-2011 09:28 AM
06GoldenEagle i have 74k miles on my 06 with 4 tires i bought off craiglist, 2 pairs from different places and diff ages even and my jeep has never experienced wobble or shaking at any speed. i must be lucky
11-22-2011 08:15 AM
erickpl Also check the bushings on the upper control arms, especially at the axle end. If they're worn, you could be getting the DW. After reading a lengthly thread on JF, that seems to be a big issue. Tire balance being perfect may minimize it and prevent from getting too bad, but the root cause still needs to be addressed.
11-21-2011 10:09 PM
dalehelman Good luck it is usually not that simple. Although new tires did make a big difference on mine. This seemed to give me the most improvement. Hard-KOR SUPER-hard Rockwell Durometer (60d) bushings WITH SLEEVES [KOR-1189-S-KIT] - $79.97 : KevinsOffRoad.com - Hard-KOR Jeep Accessories for Wrangler, Grand Cherokee, Commander, Liberty, and Cherokee
Along with these set at 5 degrees. ProComp Suspension Part 20-65227 - Front Alignment Cam Bolts by Pro Comp for Jeep
11-21-2011 09:48 PM
dr.johnod
Two happiest days for TJ owner...

The day he brings it home,.....and the DAY HE GETS THE DEATH WOBBLE FIXED!!!
Fed up with the 48-52mph wobble, took it to 2nd mechanic. He put the two best BFG/AT's up front, balanced all four VERY carfully..............GONE, GONE, GONE!!!!!!! I love my TJ again. And to think I was going to put a '12 on order.
Hope my experience helps someone else.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC