Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Hawaii Jeep Forum > Aloha! Need some engine help!

Join Wrangler Forum Today


Thread: Aloha! Need some engine help! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-07-2011 03:26 PM
Abnmarine What year is your Jeep?

If fuel injected, try turning the key on for a few seconds before cranking the engine. Do this twice and then start the engine. If it fires right up then it's your fuel pressure regulator allowing the lines to backflow into the tank. The regulator is attached to the fuel pump, inside of the tank.
11-04-2011 09:36 PM
Oahuoffroad
Aloha! Need some engine help!

I'm curious to see if anyone has any thoughts to my problem...on a cold start my jeep doesn't wanna start with out the gas pedal depressed a little. Check engine light is on for code p1294 I know that's the IAC or vacuum lines. I changed the IAC and looked at the lines and still doesn't wanna start by itself. Recently put a lift on it but doubt that should affect anything.. Thoughts?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC