Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > LockPick CHR550 available for 2012 Manual Transmission Now

Join Wrangler Forum Today


Thread: LockPick CHR550 available for 2012 Manual Transmission Now Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-15-2013 01:30 PM
xj-boonie
Quote:
Originally Posted by ndrugby View Post
Ok. So I'm not done but here's how it works. It's easy but not cheap. You need a lightning to HDMI adapter from Apple. I needed one anyway, so the cost was worth it. An HDMI cable which you connect to it and to an HDMI2AV converter (found on Amazon) Then connect an AV cable (composite: yellow, red, white) to the Lockpick input. One more step, the converter needs power from USB (cable was included). Right now I have it connected to the USB port on the front of my 730N and video works great. Watched a movie and slingbox off my iphone. Here's the part I'm working on. I bought a 12v to 5v USB 12v to 5v converter. I plan to wire that to my cigarette lighter. It only pulls like 3A, so no need to connect to its own fuse. Plus I never use that port for power anyway. That'll be much cleaner.
Did you ever post up a write-up on this?
11-14-2013 07:47 PM
jvmoney
Quote:
Originally Posted by docz63 View Post
Put CHR550 lock pick in my rubi 730n now Nav not working! Nav doesn't move while traveling,no voice info, written instructions wrong as well! Anyone have any thoughts?
It doesn't work if you have a manual. I'm basically going to need to sell it...but if you switch up one of the pins, it will work again but basically breaks the override to enter while you drive. Unless you have a passenger that can switch the pin, enter address, then switch it off, the darn thing is useless.
07-20-2013 10:29 PM
austinkimball52 Any idea how much it would cost to put in rear back up camera and get screen to see picture.
07-20-2013 10:26 PM
docz63 Put CHR550 lock pick in my rubi 730n now Nav not working! Nav doesn't move while traveling,no voice info, written instructions wrong as well! Anyone have any thoughts?
06-21-2013 11:01 PM
ndrugby Ok. So I'm not done but here's how it works. It's easy but not cheap.

You need a lightning to HDMI adapter from Apple. I needed one anyway, so the cost was worth it.

Attachment 264381

An HDMI cable which you connect to it and to an HDMI2AV converter (found on Amazon)

Attachment 264383

Attachment 264382

Then connect an AV cable (composite: yellow, red, white) to the Lockpick input.

One more step, the converter needs power from USB (cable was included).

Right now I have it connected to the USB port on the front of my 730N and video works great. Watched a movie and slingbox off my iphone.

Here's the part I'm working on. I bought a 12v to 5v USB 12v to 5v converter.

Attachment 264384

I plan to wire that to my cigarette lighter. It only pulls like 3A, so no need to connect to its own fuse. Plus I never use that port for power anyway. That'll be much cleaner.
06-19-2013 07:52 PM
fishmd
Quote:
Originally Posted by ndrugby View Post
Got the iPhone 5/iPad with lightning video to work with the lockpick. I'll post a more detailed write up when I finish the install. Right now I have it working but I want to tap into the 12V power for my converter.
Him, would be super interested in how you got lightening cable to work with it. Especially if u figured out video.
06-19-2013 11:54 AM
Leonidas I finally gave up and replaced the HU and sold the Lockpick. The new Kenwood is awesome and I can control all functions in motion including activating all cameras.
06-18-2013 03:38 PM
xj-boonie
Quote:
Originally Posted by ndrugby View Post
Got the iPhone 5/iPad with lightning video to work with the lockpick. I'll post a more detailed write up when I finish the install. Right now I have it working but I want to tap into the 12V power for my converter.
Can't wait! I've wanted to do this for a while but the manual transmission and lightening connector have put me off. Thanks for keeping us posted!
06-18-2013 03:25 PM
ndrugby Got the iPhone 5/iPad with lightning video to work with the lockpick. I'll post a more detailed write up when I finish the install. Right now I have it working but I want to tap into the 12V power for my converter.
06-17-2013 09:22 AM
docz63 Has anyone put side cameras in and where did you put them, especially ,if you remove doors all the time, seems that could be a problem, any solutions? Thanks!
05-31-2013 09:56 PM
ndrugby
Quote:
Originally Posted by xj-boonie View Post

So they fixed the issues with a 2012 manual transmission?
It seems like it. Couldn't test video. My iPod/iPhone/iPad cable got cut in half caught up under my fold and rumble seat.

I'm working on a solution to connect my iPhone 5 to one of the video in ports on the lockpick. Looks like it will require lightning to hdmi cable, hdmi cable, hdmi to composite converter and composite cable. It's definitely kludgy.
05-31-2013 09:50 PM
xj-boonie
Quote:
Originally Posted by ndrugby View Post
I just downloaded the latest firmware for the chr550 and updated it. I can now use features while driving. I tested nav entry and turning on my rearview camera. Both worked.
So they fixed the issues with a 2012 manual transmission?
05-31-2013 08:50 PM
ndrugby I just downloaded the latest firmware for the chr550 and updated it. I can now use features while driving. I tested nav entry and turning on my rearview camera. Both worked.
02-17-2013 01:19 PM
jvmoney I just checked mine again after downloading the latest firmware for the 730N and it's still not working (at least NAV won't work while pin 6 is up). I did confirm it allows the entry, plus video from ipod, etc but the moment you check your nav, it doesn't move except rotates depending on the direction you face. This was the same thing I noted in my earlier post and worked prior to the upgrade (from 1.26 to 1.36). I guess if you don't need NAV and Video out at the same time its a work around, but not ideal still bc I want all features to be active without me having to switch a pin in my glove box or have my passenger do it.

@ndrugby - Can you confirm that your NAV was working while the PIN 6 was up? i.e. it actually routes and the arrow moves after you enter the address?
02-15-2013 09:31 AM
ndrugby Just got in. So it's working now. Once you log in, go to MyGig Software update folder, then Software - Gracenotes updates, then RHR-RHW-RHP 2011+ and download the RHR 2.136.iso file.
02-15-2013 09:21 AM
ndrugby There's a guy on jeep garage that posts the new software pretty often. He posts the downloads on a shared rive site.

MyDrive - Ihr Schweizer Online-Speicher

username: mygig@soxag
password: gasolio

Although it doesn't seem to be working right now. He has a .iso file with the software. You can either burn it to CD or extract it and put the folders on a USB stick. Takes about 20-30 minutes to update.
02-15-2013 09:15 AM
foo.c
Quote:
Originally Posted by ndrugby View Post
I'll try it Sunday when I get back to the Jeep. But 6 up turns off the Nav I believe. Maybe it won't with the updated software. I just updated my 730N yesterday.
Where did you get the updated software? They gave me a link, but it was dead.
02-15-2013 08:25 AM
ndrugby I'll try it Sunday when I get back to the Jeep. But 6 up turns off the Nav I believe. Maybe it won't with the updated software. I just updated my 730N yesterday.
02-12-2013 12:14 PM
foo.c Carlos told me that I need to update my 730n's software, and then make sure that pins 1-2-3 are down and pin 6 is up.

I don't really feel like ripping my dash out to test it. (I yanked the lockpick a while ago.)

Anyone want to try?
02-11-2013 07:02 PM
foo.c Just for giggles I emailed customer support after something like a year since I just gave up.

They say they may have a fix, but a tech has to walk me through it.
02-10-2013 08:34 AM
Straz85
Quote:
Originally Posted by foo.c View Post
I guess it found out i am removing because it crashed this morning. Disconnected the + terminal on my lunch break and it was ok until this afternoon when it crashed again. This time it was a little different because it crashed and restarted several times on a short drive.

First thing on my weekend todo list is remove the lock pick.
My 430 crashes even without the Lockpick. A couple times in the middle of driving the whole unit shut down and multiple times it has shut down when starting the Jeep. Everytime it shuts down, it resets all the audio settings, fortunately it doesn't reset my radio stations. The dealership can't find anything wrong. I'm talking once every couple months though.
02-09-2013 10:29 AM
jvmoney Has anyone heard if there was a firmware update for the mygig CHR550 on the manual tranny 2012 jeeps? I've been too lazy to uninstall it, but while messing with it, did notice if you switch one of the pin selectors (I think 6), it does allow entry while driving but you need to switch it back to start navigating bc the positioning stays still.
12-15-2012 06:39 PM
xj-boonie
Quote:
Originally Posted by mpr131
I finally got the AllGig/Nav-TV unit installed today on my 2012 manual and can confirm in motion navigation entry is indeed unlocked. I don't have the camera hooked up at the moment (I removed it for an upcoming rear bumper install) but I would anticipate no issues.

A quick note if you do decide to go with the AllGig/Nav-TV unit...there is no out of the box power source similar to the CHR550 or lockpick to power a camera(s). However, they can wire up a relay for you for a small fee ($10). Or you can do it yourself if you're not electronically challenged.

Did you order the allgig_xg-hs model?
11-19-2012 02:14 PM
mpr131
Quote:
Originally Posted by Chris211 View Post
430 or 710?
Neither...730n (but I knew what you meant)

Model shouldn't matter but Tony from Nav-TV can confirm.
11-19-2012 02:00 PM
Chris211
Quote:
Originally Posted by mpr131
I finally got the AllGig/Nav-TV unit installed today on my 2012 manual and can confirm in motion navigation entry is indeed unlocked. I don't have the camera hooked up at the moment (I removed it for an upcoming rear bumper install) but I would anticipate no issues.

A quick note if you do decide to go with the AllGig/Nav-TV unit...there is no out of the box power source similar to the CHR550 or lockpick to power a camera(s). However, they can wire up a relay for you for a small fee ($10). Or you can do it yourself if you're not electronically challenged.

430 or 710?
11-17-2012 08:08 PM
Boomhowre I can confirm with mpr131. Got my nav tv w/av harness installed today (except camera, it doesn't come till in Monday) and can also confirm the nav in motion and video in motion works fine on my 2012 manual wrangler with 730 headunit. I also see no issues with the rear view camera, as i have mine all programmed ready to go once the camera comes in. (The screen currently goes black when I am in reverse or when I double tap the power button)

I have this camera coming in: Kenwood - CMOS-310 which is way more than I wanted to spend (found mine for 250 online) but I am pretty sure if I install it under my rear bumper, I will be able to adjust the views to see my rear differential and hopefully a good amount of the drivetrain under the car when I am wheelin as well as typical backup fish eye views. If you can take a gander in your local car stereo shop do so, it's a sweet camera with multi view options. (stay tuned for updates/pics once camera is installed)

The nav tv wires are plenty long enough to allow the module to rest in the glove box (mine is velcroed to the side of it) for ease of updates along with easy access to most of the A/V inputs.

I can also say the support from Nav TV is exceptional. I emailed Tony today with what I thought was a problem (turned out it wasn't) and by the time I had everything back together in my jeep and sorted I had an email reply from him.... on a Saturday!

Can't recommend this product enough, am glad I went this route especially after reading all the horror stores about lockpicks.

I'll post again once my camera is installed, stay tuned.
11-16-2012 03:05 PM
mpr131 I finally got the AllGig/Nav-TV unit installed today on my 2012 manual and can confirm in motion navigation entry is indeed unlocked. I don't have the camera hooked up at the moment (I removed it for an upcoming rear bumper install) but I would anticipate no issues.

A quick note if you do decide to go with the AllGig/Nav-TV unit...there is no out of the box power source similar to the CHR550 or lockpick to power a camera(s). However, they can wire up a relay for you for a small fee ($10). Or you can do it yourself if you're not electronically challenged.

11-05-2012 01:25 PM
xj-boonie
Quote:
Originally Posted by basecamper

Cool I have been waiting for a proven solution look forward to your experience
Me too!!!!
11-05-2012 11:44 AM
basecamper
Quote:
Originally Posted by Boomhowre View Post
I emailed nav TV yesterday and they assured me their product WILL work with a 2012 manual trans wrangler. So....I'll be the guinea pig. Ordering it today...stay tuned for updates!
Cool I have been waiting for a proven solution look forward to your experience
11-05-2012 11:27 AM
Boomhowre I emailed nav TV yesterday and they assured me their product WILL work with a 2012 manual trans wrangler. So....I'll be the guinea pig. Ordering it today...stay tuned for updates!
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:03 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC