Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Winch install blues

Join Wrangler Forum Today


Thread: Winch install blues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-27-2008 07:21 PM
kg4kpg
Quote:
Originally Posted by nicolas-eric View Post
that could be a fog light mount...
Correct, fog light mount. Put it there thinking I may be using my factory bumper for a while. But, success. I got my rock bumper back on. I took the fairlead off and will put it back on once I get an adapter made. I'm gonna get a steel Hawes fairlead in the meantime (anyone have one lying around). And no (for you guys who will say something ) I have no intention of running the winch until I have a correct fairlead installed. I haven't even hooked up the power cables yet.
01-27-2008 12:53 PM
Triple88a Active, yeah he would have if he had some but you can still install them on top of the winch plate.
01-27-2008 09:17 AM
activelydying Did you have to remove your tow hooks?
01-26-2008 08:44 PM
nicolas-eric
Quote:
Originally Posted by Triple88a View Post
Kg i had in mind that little bracket on the side of the bumper that in your picture appears to be in the middle of the tire.
that could be a fog light mount...
01-26-2008 08:41 PM
Triple88a Kg i had in mind that little bracket on the side of the bumper that in your picture appears to be in the middle of the tire.
01-26-2008 08:40 PM
nicolas-eric i really found no place for that under my hood. on the the only place that would be big enough on the drivers side fender i installed the ARB compressor.

i also installed an additional warn interrupt relay for the winch. if a relay in that box burns itīs possible that the winch gets some power all the time. in that case in can become damaged if you donīt interrupt the power.

i spent all my money in my jeep and i donīt want some major damage because of some missing 50$ sagety parts.

the box is opened at the down side. but that doesnīt matter. my winch worked with the winch and the box completely under water. after that i cleaned the inside of the box with the garden hose. and now 6 months later it stiil works.
01-26-2008 08:32 PM
kg4kpg
Quote:
Originally Posted by nicolas-eric View Post
pls show us pics when you did that. i didnīt find a place for it under my hood.
and i often heard about burned relays after heavy winch use in theses boxes. because of that i think i let it stay there on top of the winch. iīm there faster than under the hood with my fire extinguisher.
Well crap, you have probably changed my mind on this then. I'll do some searching before making the move. If that's a possible problem then no way.
01-26-2008 08:25 PM
nicolas-eric
Quote:
Originally Posted by kg4kpg View Post
I think I'm going to put it under the hood
pls show us pics when you did that. i didnīt find a place for it under my hood.

and i often heard about burned relays after heavy winch use in theses boxes. because of that i think i let it stay there on top of the winch. iīm there faster than under the hood with my fire extinguisher.
01-26-2008 07:52 PM
kg4kpg That's the Control Box. The power and ground cables, the cables to the electric motor and the remote cable go into it. It can go where you see it or wherever you want to put it. I think I'm going to put it under the hood, I don't like it here.
01-26-2008 07:51 PM
tobycat1 The control box, or the clutch control?
01-26-2008 07:16 PM
Triple88a Kg whats that thing on the left of the winch for? looks good.
01-26-2008 06:09 PM
kg4kpg Okay, I'll check it out. Here's the winch mounted on the factory bumper:
01-26-2008 05:51 PM
nicolas-eric a steel cable is bad for am aluminum fairlead.
warn and milemarker make the same fairleads out of steel. it works perfect for me.
i think the warn steel fairlead that i have has the # W7608.
01-26-2008 05:31 PM
kg4kpg Looks good Nic. Up and down clearance isn't an issue for me, it's the roller itself. The plate mounts behind the bumper so the bottom of the fairlead hits the tube before I can tighten it down properly. I was under the impression a steel cable was bad for a Hawes fairlead so I hadn't considered it yet. I was just going to order synthetic rope and sell this new cable and roller fairlead. As usual, Just Empty Every Pocket.
01-26-2008 10:47 AM
nicolas-eric i made some solid metal bracket to fix the problem.
you could also install a steel fairlead instead of the rollet thing.

here are some pis how i did it:
http://www.runicon.de/viewer.php?albid=514&stage=3
01-26-2008 09:55 AM
kg4kpg
Quote:
Originally Posted by JCS05Rubi View Post
I have the solution to your problem.

Send the stuff to me, and I will go ahead and mount it up for you. Just until you can spring some synthetic line and new hawse lead thing, of course.
Thank you for being so considerate...not! No, I got it mounted using my factory bumper for now. Couple weeks and I should have my new line, a little grinding on the mount to fit under one of the down tubes and we'll be fixed up right. I could probably get a little cash out of the steel cable and roller fairlead too.
01-26-2008 09:26 AM
JCS05Rubi I have the solution to your problem.

Send the stuff to me, and I will go ahead and mount it up for you. Just until you can spring some synthetic line and new hawse lead thing, of course.
01-26-2008 08:36 AM
kg4kpg
Quote:
Originally Posted by Vector6 View Post
you think its cold in SC ?
Well, I know it's much colder in other places. It was 32 at the time. I'm nor from SC, just live here now. And I actually like the cold better, doesn't bother me at all working in sub-zero temps, done it plenty. 32 is cold for Charleston. One snow flake and the people here freak out. Schoosl close, busineses shut down, just to wait for the second snow flake.
01-26-2008 08:27 AM
Vector6 you think its cold in SC ?
01-26-2008 08:11 AM
kg4kpg
Winch install blues

Well, between working long hours, console building, and teenager abusing (my daughter) I was able to get out in the cold and mount my winch. THE G%& DA#* ROLLER FAIRLEAD WONT BOLT TO THE MOUNT BECAUSE OF THE BOTTOM TUBE OF THE BUMPER! The winch barely fits. With the existing holes, is it safe to drill a second set of holes to move the winch backward about an inch? There is plenty of mount plate behind it. I went ahead and mounted it with the factory bumper until I can come up with a plan. IF I buy a synthetic winch line and hawes fairlead my problems would be solved, just can't drop another hundred bucks (or more) yet. Oh the agony! I'll add some pics to the thread later when the sun comes up.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:44 PM.



JeepŪ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC