Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Massachusetts Jeep Forum > yea jeep

Join Wrangler Forum Today


Thread: yea jeep Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-28-2011 05:43 PM
HICK83 Thanks I will check it out
12-28-2011 04:36 PM
Knobdy
Quote:
Originally Posted by HICK83 View Post
I just got a 99 jeep wrangler sport with 260k with a rebuilt 4.0. I am getting a grinding noise when I am accelerating in third and fifth gear but not when I let my foot of the gas I think it could be a tranny bearing if so how long might I have before I need to get fixed
There is a part of this forum completely devoted to the TJ, you will probably get a great response there if you post in that section. Not trying to be a jerk, just saying more people will see your problem and can offer advice!
12-28-2011 04:25 PM
KevinWarren Welcome to the forum.
12-28-2011 04:21 PM
HICK83
yea jeep

I just got a 99 jeep wrangler sport with 260k with a rebuilt 4.0. I am getting a grinding noise when I am accelerating in third and fifth gear but not when I let my foot of the gas I think it could be a tranny bearing if so how long might I have before I need to get fixed

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:25 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC