Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Trail Talk and Land Use Forums > Trail Pics > Spokane/CDA area pictures thread

Join Wrangler Forum Today


Thread: Spokane/CDA area pictures thread Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-16-2012 01:05 AM
darkproximity it was more about ice than snow, there wasnt much snow up there.. that place will let you know what direction you wanna go with your jeep for sure..
01-16-2012 01:02 AM
BeaverJeeper i'm sad i missed this. =[ that place looks like a lot of fun! i'd rather wait until the snow melts to go though. i'm not too fond of snow wheeling.
01-15-2012 11:58 PM
heatedelite Looks like you guys had fun.
01-15-2012 05:31 PM
Jan in ID Cool pics! I wish we could have made the trip!
01-15-2012 03:53 PM
Coyote_94YJ Military Disc.
01-15-2012 03:48 PM
darkproximity hah yeah he text me.. he get you a good deal on it?
01-15-2012 03:38 PM
Coyote_94YJ Oh, saw Luke a bit ago at Autozone. Had to get a ball joint for the WRX.
01-15-2012 03:37 PM
Coyote_94YJ
Quote:
Originally Posted by darkproximity View Post
copied the url from the image itself.. ive used the interbutts before lol
Hey, just checkin man. Ya never know.
01-15-2012 03:31 PM
darkproximity copied the url from the image itself.. ive used the interbutts before lol
01-15-2012 03:27 PM
Coyote_94YJ
Quote:
Originally Posted by darkproximity View Post
yeah heres the thing, i posted the urls, then they disappeared when i edited the post, so i posted them again, but i could only ever see 1 set of links.. i have a flickr account i think, but they like to compress your images and distort them
Did you copy the url from the browser address bar or by grabbing the url right from the image as in right click the image and select copy image url?

Also if you know how to use Flickr you can upload an image and then access it in multiple sizes including the original size.
01-15-2012 03:23 PM
darkproximity yeah heres the thing, i posted the urls, then they disappeared when i edited the post, so i posted them again, but i could only ever see 1 set of links.. i have a flickr account i think, but they like to compress your images and distort them
01-15-2012 03:19 PM
Coyote_94YJ
Quote:
Originally Posted by darkproximity View Post
i dunno chris, something is up with either wf or 4 shared.. i posted them and then all the urls disappeared, so i edited the post and put all the links back in.. then all 9 pics showed up except there were now 5 pics that wouldn't load (in addition to the 9 that did) but there should've only been 9 total.. weird crap and i couldnt edit it after 30 mins..
In editing your post the links and img tags were both in duplicate for each image and the urls were all for the page the images were on and not for the images themselves. Also in fixing everything I had to use your image hosting website and lemme tell ya.....IT SUCKS! You should switch to Flickr.
01-15-2012 03:12 PM
darkproximity i dunno chris, something is up with either wf or 4 shared.. i posted them and then all the urls disappeared, so i edited the post and put all the links back in.. then all 9 pics showed up except there were now 5 pics that wouldn't load (in addition to the 9 that did) but there should've only been 9 total.. weird crap and i couldnt edit it after 30 mins..
01-15-2012 12:53 PM
XJ Knight All pics worked for me at 320am.. I must be special
01-15-2012 11:45 AM
Coyote_94YJ You didn't get on it right away so I fixed it.


Looks like fun. Maybe I'll make the next run up there.
01-15-2012 11:20 AM
Coyote_94YJ Pictures no worky. I no can sees thems. You fix, yes?
01-15-2012 02:20 AM
XJ Knight looks like it was a good time.. thanks for sharring the pics
01-15-2012 02:07 AM
darkproximity stupid 4shared, links should work now
ignore any red x's, should only have 9 pics up..
01-15-2012 01:33 AM
darkproximity Three Rock Area Fun!

Sorry we didn't get more pics, luke only had his camera phone and the 2 crappy pics are from my camera phone with a broken lens cover. Also if you've been up there before you'll know its not often you can just get out and take pictures.


one way into the trail of tears, steve tried but the entire side of the hill was ice.


pretty off camber, this is waiting for steve to winch up another dip down in the frozen stream


Mike, waiting for his turn..


I dont have any more from trail of tears, sucks cuz you cant really see all the fun stuff about it, luke might have more pics..

So onto the actual 3 rock!











01-04-2012 02:43 AM
darkproximity essentially the same drivetrain, with some differences.. different motor, transfer case has fixed yoke, jku wont have to worry about driveline angles as much as a 2dr.. same axles.. comes 2 inches or so higher stock than tj..
01-04-2012 02:37 AM
BeaverJeeper i'm going with a 2.5 in lift. also doing a BL and MML to hopefully avoid using a SYE (for now). plan on running 33's.

that plan will work for my TJ, but your JKU is way over my head. i know nothing about them. lol
01-03-2012 10:45 PM
heatedelite
Quote:
Originally Posted by darkproximity View Post
Going with an all terrain or a mud terrain? Doesn't make a difference on the lift size but im just curious
Probably an all terrain. The jeep is my daily drive and with everythig else I do I don't wan to keep changing them. Which I guess wouldn't be bad. I still have the ones I got plus the stock tires i still have.
01-03-2012 10:27 PM
darkproximity Going with an all terrain or a mud terrain? Doesn't make a difference on the lift size but im just curious
01-03-2012 09:03 PM
heatedelite
Quote:
Originally Posted by darkproximity View Post
Depends on what tire size you wanna go with..
I was thinking 33's there's a slight chance for 35's if the wife lets me.
01-03-2012 07:43 PM
darkproximity Depends on what tire size you wanna go with..
01-03-2012 07:27 PM
heatedelite She says thanks! It kept her busy and her mind off of going over the edge.lol. You are absolutely right on the lift. I'm still thinking about a 2 or 2.5 lift. Or should I go bigger?
01-03-2012 01:55 AM
BeaverJeeper tracy, your wife got some great shots! looking at them, you and i need lifts.... bad. lol
01-03-2012 12:59 AM
darkproximity I woulda sent it back before we wheeled but I didn't have it on until last wednesday and there was no way I would've had the replacement before the trip.. I knew we would need it and im glad I had it
01-03-2012 12:55 AM
darkproximity Yeah that was my thought too.. and im no winch expert but of all the winches I've ever heard none of them sounded like mine.. glad I can get a replacement tho
01-03-2012 12:53 AM
Coyote_94YJ
Quote:
Originally Posted by darkproximity View Post
Yeah it didn't from the get go.. tried to find a youtube video where I could hear what its supposed to sound like but couldnt.. the way it sounded made me think a gear was out of whack somehow.. planetary gear sets get confusing to me sometimes.. but it made the deeper sounding noise every 10 or so seconds.. but then add the clicking noise after a pull wasn't good.. I doubt I over stressed it when I used it to pull me and Tracy the first time
There is no way you overstressed it with that pull. If my 9K can pull Mitch's jeep up a steep hill in the snow at a 90* angle without a snatch block and not flinch then yours should have been fine provided it wasn't already messed up.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:38 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC