Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > Newbie from UK - PLZ HELP!!

Join Wrangler Forum Today


Thread: Newbie from UK - PLZ HELP!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-10-2012 08:15 PM
98tj.steven Welcome!!
01-10-2012 08:14 PM
DarthJeep Welcome to WF. Hope you find a solution to your issue. I'm sure someone will be able to help.
01-10-2012 07:23 PM
shell Welcome!
01-10-2012 04:58 PM
Barrie Welcome
01-10-2012 04:57 PM
Ageless Stranger Welcome to WF.
01-10-2012 11:27 AM
Beastmaster Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
01-10-2012 11:06 AM
Templar Welcome to WF
01-10-2012 05:17 AM
JDsDream Welcome to the Forum
01-10-2012 04:53 AM
blkrubi88 Welcome! Try posting in the TJ tech section you'll get more help to your problem, good luck.
01-10-2012 04:50 AM
Alula
Newbie from UK - PLZ HELP!!

Hi all ...

Just joined today,

Got myself a '05 Wrangler 4.0L in Oct last year and have to say, it's a brilliant car, or should I say toy.. Been offroading twice with it, and WOW, for a standard 4 wheeler, the offroad capabilities is amazing

BUT, now for a brain teaser .. a few weeks ago, my flasher unit starts making a buzzing noise, and the indicators died.. I replaced the unit, but still now indicators or hazards.. I check fuses, bulbs etc, but no luck ..

Any help here would be great ..

thx guys!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC