Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Need help with the YJ-TJ project!!

Join Wrangler Forum Today


Thread: Need help with the YJ-TJ project!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-08-2008 07:51 PM
cherokee980 problem solved! thanks trip!!!!!
02-08-2008 05:29 PM
cherokee980 Yea, I disconnected the battery and got rid of all but those (2) P0499 / P0443. i dont have any ove the purge evap system hooked up. It was destroyed on the wreck of the '05. I guess I will have to live with these codes. I did fire it back up and take it down the road again. Ran great. i even did a little do-nut!!!
02-08-2008 05:24 PM
Triple88a P0443 (M)


Evaporative Emission Control System Purge Control Valve Circuit


An open or shorted condition detected in the EVAP purge solenoid control circuit. Check the charcoal canister for fuel saturation If the vehicle has been overfueled, then there is a chance that liquid fuel can enter the canister and cause drive problems or emission related problems.
02-08-2008 05:23 PM
Triple88a P0499


NVLD Canister Vent Valve Solenoid Circuit High


A shorted high condition detected in NVLD solenoid circuit.
02-08-2008 05:16 PM
Triple88a P0700 EATX Controller DTC Present This SBEC III or JTEC DTC indicates that the EATX or Asin controller has an active fault and has illuminated the MIL via a CCD (EATX) or SCI (Aisin) message. The specific fault must be acquired from the EATX via CCD or from the Aisin via ISO-9141.

P0443 (M) Evap Purge Solenoid Circuit An open or shorted condition detected in the EVAP purge solenoid control circuit.

P0113 (M) Intake Air Temp Sensor Voltage High Intake air (charge) temperature sensor input above the maximum acceptable voltage.

did you ever connect the breather hose? that also throws a code, mine did.
02-08-2008 05:14 PM
cherokee980 Got the trouble codes down to (2)

P0443
P0499
02-08-2008 04:55 PM
cherokee980 Cool trip thanks! I actually went back down to the garage and was messing with it, and well..I don't have the fuse box mounted yet you see, and as I looked on the floorboard, I see a 15 amp fuse laying there..I pull the fuse panel from behind the other wires where I had it 'stuffed", found where the 15 amp fuse came from, plugged it back it, and viola!!! It cranked right up...so just to check, I pulled that fuse again, and it died immediately!!! I think that was my problem.. I did how ever get a few trouble codes...

P0517
P0700
U0155
U0101
P0443
P0499
P0113
02-08-2008 04:41 PM
Triple88a http://jeepsunlimited.com/forums/sho...ghlight=no+bus

read post 3.
02-08-2008 04:37 PM
Triple88a OK i got you a hook.
Quote:
A wiring harness behind the dashboard was faulty and intermittently would cause the speedometer and tachometer to stop working and go down to zero. When this occurred the odometer that tells you how many miles you have on your Jeep would read " NO BUS". I found out there was a service bulletin out on this problem and my dealer fixed it.
http://home.eclipse.net/~rc/ "few minor problems" paragraph

http://www.faqs.org/qa/qa-12673.html
02-08-2008 04:33 PM
Triple88a its not a BUS, how hard is that to understand?. hhmm let me see if i can find u some info on yahoo.

BTW no check engine light?
02-08-2008 04:28 PM
cherokee980
Need help with the YJ-TJ project!!

Ok, so here is the senario. I too it out for a "road test" a few minutes ago..when I got down the road, I stopped and pulled the auto shift all the way back to low..gassed on it a little and it stumbled, and fell on it's face, and died. When I tried to re fire it, the key did nothing. I pulled it back into low and back to park. I tried it again and it fired up. On the way back to the house it spit and sputtered, and the gauges were going nuts. I got to my drive way and it was idling just fine. Pull it in the garage, shut it off, tried to refire, and nothing, and now my digital odometer is flashing between the mileage and "no BuS" What the hell does that mean? Any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC