Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Manual (6-Speed) JK Owners :: Please Vote :: Problems / No-Problems

Join Wrangler Forum Today


Thread: Manual (6-Speed) JK Owners :: Please Vote :: Problems / No-Problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-22-2014 07:46 PM
stone81
Quote:
Originally Posted by kg6slc View Post
2011 jku sport 60,000 + with no problems
2013 jku rubicon 10a 30,000 + with no problems

kg6slc aka eugene
s
09-22-2014 05:11 PM
KG6SLC
No problems at all

2011 JKU Sport 60,000 + with no problems
2013 JKU Rubicon 10A 30,000 + with no problems

KG6SLC aka Eugene
09-22-2014 11:10 AM
RemoJK 08 just turned over 65k with no problems
09-22-2014 09:01 AM
Unkewl
2013 jku

Bought at 26k miles, owned for 2k and has popped out of gear a couple times.
09-22-2014 08:56 AM
Papa Tom 2011 Rubicon. Transmission is fine , no problems. The shifter boot is stiff rubber and on cold winter days will force it out of gear toward the position it was left in over night. It goes away when the inside , and the boot, warms up. SOOO I leave it in gear 2,4, 6 or R and it does not pop out of those. Then I'm good on road in 6. A little hand pressure on the shifter in gears 1, 3, 5 until it warms up keeps it in gear. It's simple work around for a stiff boot.
09-21-2014 01:32 AM
mplong 09 Jku with 50k miles. No issues until about 6 months ago. Pops out of 1st gear at least 6 times a day. Can be really scary at times. Read on here that it could be the inner boot but checked that. It was completely ripped in two places. Haven't taken in to get looked at. Hoping someone had a suggestion...
09-20-2014 11:22 PM
Jancie 2014 JK - 20K miles - no issues at ALL! Just routine oil changes and tire rotations.
09-20-2014 10:03 PM
MichaelGulland 2012 JK haven't had to take it in yet, but I have noticed it sometimes pops out of 4th gear and grinds like a mother fucker. I will be taking it in after I put my lift kit on and get the alignment done.
09-20-2014 09:52 PM
Batmanwashere 13 jku sport 17k. I have had similar "problems" as previous posts. At around 7k in colder temps she would rarely pop out of 4th. When it happened it would be consistent for the day then stop for a few days. I figured I would wait until my next oil change "free from the dealer" before I would bring it up. Needless to say it went away on its own after a few weeks. Time will tell if it comes back but overall I am not impressed by the manual transmission in this jeep. Would I buy it again? Probably, imo it adds a lot of fun to the whole experience but it is defiantly an area for improvement that should not need to be made this late in the game. We have autos with 8 speeds but can't make a decent 6mt... Common Chrysler!
09-20-2014 09:09 PM
dale_z28
2009 jk x

I bought mine used with approx. 37k miles on it. Now has 70k. lately (like in the last 15,000 miles) it has been popping out of first gear about every other day. Sounds and feels pretty violent, occasionally if I'm holding on tight the gearshift hurts my hand. I've heard others describe it as a rear-end collision, and I agree. Since it's not under warranty I'll drive it until it goes completely out. Chrysler has a bulletin for replacement of first gear and the first- and -second syncros. Maybe I'll trade it off before I have to sink more $$ in it. Dang, I love everything else about my Jeep!
09-18-2014 07:31 AM
doctorsteve 2013 JKUR 6 speed with 45K, no problems
09-17-2014 09:15 PM
JustinCHorst I now own my 5th Wrangler and first auto wrangler....this is my second JK....my first JK had throwout bearing noise from the start of purchase ( brand new)...plus i never liked it as much as my TJ's ( as far as shifting feel etc)...it was a 2007.... went back to a TJ/LJ in between....I plan on keeping our 2014 for a long term family hauler and all purpose vehicle....opted for the auto for two reasons...A. during the summer we often fight horrible traffic to our shore points....B. There was less stuff that could go wrong that they could blame on me during my warranty period.....( Chrysler sucks).
09-17-2014 08:10 PM
Got_Mud 2015 2dr Willys - 1000mi. No problems at all. I do notice the shifting is smoother and less notchy when warmed up. Reverse gets tricky when cold. I plan to swap the fluid to Penzoil Syncromesh to see if that lil querk improves. Definitely a farm truck like manual experience compared to cars. All and all I am very happy with it and have none of internal rattle some folks complain about. Go for it!
09-17-2014 07:48 PM
doooodo 2014 JKU 11k miles, no issues.
09-17-2014 07:38 PM
Nomadic Opportunist 2010 Sport 2 DR 80,000 miles used. This is my first jeep!! I have had it for roughly a month now. It has popped out of first twice and reverse twice. Scared the crap out of me seeing I was in an intersection. This thread has some excellent information on it. Thanks! After reading this I'm hoping that it is just the first gear synchro. I'm going to have it looked at and pray it's not too expensive to fix. If only I could do it myself.
08-17-2014 04:23 PM
colder 26k on my 2012 6 speed. No problems at all. Never jumped out of a gear.
08-17-2014 06:38 AM
whitebomber '09 4-dr. During the first 6,000 miles we experienced popping out of 1st gear with a very loud bang. It was so loud we thought somebody hit us the first time it happened. We took it in multiple times but they never had it happen. Finally I was able to figure out a scenario where I could make it happen. Took the service manager for a ride and was able to replicate the problem. They replaced the transmission and 76,000 miles later it's been problem free ...
08-17-2014 05:37 AM
WTON Every now and then at slow speeds pops out of first. Has never happened in 4low thank goodness.
08-16-2014 09:37 PM
mouse1
Quote:
Originally Posted by 3PedalMINI View Post
I have a really strange "rattling" when im ideling. I can hear it REALLY good if im in a drive through or parking garage. As soon as I tap my clutch (and i do mean depress it a tiny bit) it goes away. 7300 Miles and has done this since about 300 miles. Took it to the dealer and they claim its normal (doesnt sound normal) my brother has a 2012 JK and his is silent and normal

is it something i should be worried about?
Normal
08-16-2014 06:28 PM
3PedalMINI I have a really strange "rattling" when im ideling. I can hear it REALLY good if im in a drive through or parking garage. As soon as I tap my clutch (and i do mean depress it a tiny bit) it goes away. 7300 Miles and has done this since about 300 miles. Took it to the dealer and they claim its normal (doesnt sound normal) my brother has a 2012 JK and his is silent and normal

is it something i should be worried about?
08-16-2014 06:23 PM
TerryC6 I thought I had a problem, reverse would pop out every now and then. Well after seeing what I was doing it is driver error IMO. The gate for reverse is pretty deep and it is easy to just put the shifter over they let out the clutch and you get a grind and a pop. Make sure it is fully engage and there is no problem. Not as smooth as the Vettes but so far no problems.
08-16-2014 03:50 PM
chopperdog I have a 2012 6 speed with 24000 miles that occasionally pops out of 4th gear. It doesn't happen frequently at all, but I'm going to have it looked at anyway.
08-16-2014 02:02 PM
_noffsiger 08 JKU 101000 miles. No problem.
08-16-2014 11:06 AM
NoCal12 2012 JK X 8k. No issues thankfully.
08-16-2014 10:52 AM
greg.potter
Quote:
Originally Posted by greg.potter View Post
I have a 2012 JKUR with the NSG-370 6 speed manual transmission. At about 30,000 km I started noticing a growling/grinding sound in 3rd gear and to a lesser extent 4th gear, which increased over time. When I had the initial transmission, transfer case, and differential fluids change done at a repair shop that I have used for over 20 years I mentioned my observation to them and asked them to note any filings or other anomalies. They strained brass filings from the transmission fluid, suggesting a problem with the synchro gears. They re-filled the transmission with synthetic lubricants and I continued to drive it to see if that made any difference. The growling/grinding sound in 3rd and 4th gear continued to worsen.

I took the jeep into the dealer at about 65,000 km and explained my observations and the filings that had been found in the transmission fluid. They drove the vehicle, confirmed my observations, and replaced the countershaft, associated bearings, gears, etc. The transmission growling/grinding was significantly reduced but not completely gone. When the vehicle was new there was no initially no growling/grinding from the transmission.

Within another 10,000 - 15,000 km the growling/grinding sound was back as loud as before, and after having put another 20,000 km on the vehicle (odometer at ~ 80,000 km) I took it back to the dealer. Again they agree there was a problem and proceeded to do essentially the same repair again, replacing the countershaft, associated bearings, gears, etc. The advisor called me to let me know that the repair was completed, but that it was still making "some noise". I picked up the vehicle yesterday and the growling/grinding sound from the transmission in 3rd and 4th gear is substantially the same as when I had brought it in. Unfortunately it was late on Saturday afternoon and the service advisor I had been dealing with was not in, nor was the service manager.

The conversation Monday with the dealership is going to be about transmission replacement.

Does anyone know if there have been any changes / enhancements to the design of the NSG-370 transmission in the past couple of years?

Update:
The dealer replaced the transmission - Thanks Jeep and Eastside Dodge in Calgary for standing behind your product!
03-11-2014 10:39 AM
Blue Baby Sound I clicked "no major problems" but it has always been noisy and clunky. Sold it and bought and auto, no more issues....
03-11-2014 10:30 AM
Mr Bill Only 6,500 mi on my 2013 Sport 2-dr but nice to see 85% (of 396) are problem free.
$ leak continues to be an issue though
03-10-2014 03:37 PM
EOD 2012 MW3 no issues, just wish the shifter arm was a little longer.
12-15-2013 08:54 PM
firestrokesocal Well heres an update, In the last 6 months my 2012 JKU got a new transmission and for 5000 miles was quiet then the rattle came back.. Right at 2000 RPMS in 2-5 gear.. I have noticed my shifter shakes really bad.. anyone else have this??
So my Jeep is back at the dealer again trans is out and they are scratching their heads.. I also have the squeak when I push in the clutch.. Also with the clutch in and rolling you can here a helicopter noise..
Ive already received the Chrysler Max care warranty for my troubles.. But Dang I really want a jeep that I can drive!!!!
12-14-2013 08:39 PM
tartangirl I have to say I recently traded in my 2012 JK Sport for a 2014 JK. The 2012 was
Herky-Jerky in 1st and 2nd gear. Tranny didn't smooth out until 3rd gear on up.

You know what they say about vehicles built on a Friday. I had driven a clutch for most of my life, so I thought the Jeep clutch was just more truck-like and that's what I wasn't used to. However, 2014 is nothing like that! 1st gear isn't jerky and shifts smoothly into 2nd. I like the 2014 so much better.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:06 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC