Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Manual (6-Speed) JK Owners :: Please Vote :: Problems / No-Problems

Join Wrangler Forum Today


Thread: Manual (6-Speed) JK Owners :: Please Vote :: Problems / No-Problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-11-2014 10:39 AM
Blue Baby Sound I clicked "no major problems" but it has always been noisy and clunky. Sold it and bought and auto, no more issues....
03-11-2014 10:30 AM
Mr Bill Only 6,500 mi on my 2013 Sport 2-dr but nice to see 85% (of 396) are problem free.
$ leak continues to be an issue though
03-10-2014 03:37 PM
EOD 2012 MW3 no issues, just wish the shifter arm was a little longer.
12-15-2013 08:54 PM
firestrokesocal Well heres an update, In the last 6 months my 2012 JKU got a new transmission and for 5000 miles was quiet then the rattle came back.. Right at 2000 RPMS in 2-5 gear.. I have noticed my shifter shakes really bad.. anyone else have this??
So my Jeep is back at the dealer again trans is out and they are scratching their heads.. I also have the squeak when I push in the clutch.. Also with the clutch in and rolling you can here a helicopter noise..
Ive already received the Chrysler Max care warranty for my troubles.. But Dang I really want a jeep that I can drive!!!!
12-14-2013 08:39 PM
tartangirl I have to say I recently traded in my 2012 JK Sport for a 2014 JK. The 2012 was
Herky-Jerky in 1st and 2nd gear. Tranny didn't smooth out until 3rd gear on up.

You know what they say about vehicles built on a Friday. I had driven a clutch for most of my life, so I thought the Jeep clutch was just more truck-like and that's what I wasn't used to. However, 2014 is nothing like that! 1st gear isn't jerky and shifts smoothly into 2nd. I like the 2014 so much better.
12-12-2013 07:47 PM
RubiDune 2014 JKUR. 4months, 3K. No issues, tran, clutch, or otherwise
12-12-2013 07:26 PM
LMT Rubi took my 2013 JKR with only 10k miles and told my usual tech rep about the clutch chatter I seem to get. He told me to get it on video the next time it happens before they can touch the Jeep. My rep suggested this so that we don't waste time with the "unable to duplicate" scenario.

I should mention, my JK suffered from a "faulty" clutch when it had about 1k miles. They replaced the TOB and a bunch of other parts. I am hoping Chrysler won't try to have me front the bill on this because even though my JK only has 10k miles, it is about 14 months old.
11-15-2013 05:50 PM
USjeepMC *** update*** just picked up the rig and all is well!! Actually better than when I drove it off the lot brand new! Replaced the TOB and clutch all under warranty.

I will post an update with a few hundred miles to be sure all is actually well!
11-12-2013 04:57 PM
07tungsten My 08 would jump out of first gear, very scary!
11-12-2013 04:46 PM
Proxy404 '12 with 29k, needs a new clutch. Granted I've been doing some light-moderate off-roading and put 35s on it about 4 months ago AND it still only has 3.21 gears. STILL seems really low mileage for a clutch. I don't drive it that hard. Fought with the lady on Chrysler's end to try to get them to cover it under warranty for about 20 minutes. She said that the "clutch isn't part of the power train" which I immediately called bs on. Apparently it's considered a "wearable" item to which I responded "So is the engine. Am I going to get the same response if I have a problem with that thing too!?" She didn't like that too much...
11-12-2013 04:36 PM
maydaymike 16000 miles on my 2012 JKU with no major problems. 1st to 2nd is a little bit notchy especially when cold. Changing the fluid out receintly for Redline MTL made a noticable improvement, but did not cure it completely.
11-12-2013 01:04 AM
aristo 2012 sport with 6 spd trans . bought @33k currently at 42k with no transmission issues.
11-11-2013 04:59 PM
Blastek
Quote:
Originally Posted by USjeepMC View Post
Yes, I have a rattle through the gears and is more pronounced in 4th. I also have a creaking sound when I press the clutch in. I also have a loud chattering sound when the clutch is not pressed in.

I just got a call while I was typing the response on here. The service department said it was the TOB and it was beginning to rub on the the clutch fingers. They ordered new parts and it will be finished up by Thursday/ Friday.

I haven't hears of any bulletin but the tech did say there was another jeep in a few months ago who was having the same sounds, but didnt say anything more on it.
Good luck. I had my TOB replaced (including most of the transmission internals) and it made no difference.
11-11-2013 04:09 PM
USjeepMC
Quote:
Originally Posted by yjswampthing View Post
USJeepMc - yours is the same problem of the loud rattle from 2k Rpm and up in say gears 2-4 Right? Mine has actually been driving / shifting better. I've never had the loud rattle when accelerating in gears - just a slight rattle / ticking in neutral. I don't plan to take it in any time soon. Probably just going to synchromesh in the coming months. I kinda hate that we haven't heard from the guys earlier in the thread that were having multiple rebuilds , transmissions replaced, etc. Did Chrysler ever release a service bulletin or anything? Thanks
Yes, I have a rattle through the gears and is more pronounced in 4th. I also have a creaking sound when I press the clutch in. I also have a loud chattering sound when the clutch is not pressed in.

I just got a call while I was typing the response on here. The service department said it was the TOB and it was beginning to rub on the the clutch fingers. They ordered new parts and it will be finished up by Thursday/ Friday.

I haven't hears of any bulletin but the tech did say there was another jeep in a few months ago who was having the same sounds, but didnt say anything more on it.
11-11-2013 03:38 PM
yjswampthing USJeepMc - yours is the same problem of the loud rattle from 2k Rpm and up in say gears 2-4
Right?


Mine has actually been driving / shifting better. I've never had the loud rattle when accelerating in gears - just a slight rattle / ticking in neutral. I don't plan to take it in any time soon. Probably just going to synchromesh in the coming months.

I kinda hate that we haven't heard from the guys earlier in the thread that were having multiple rebuilds , transmissions replaced, etc.

Did Chrysler ever release a service bulletin or anything?


Thanks
11-11-2013 03:23 PM
USjeepMC ***update*** So after going to the dealership and taking the service manager and one of his techs out for a ride, they said that there is defiantly something wrong.

If the service manager heard it the first time and the second time as well as another service tech; there has to be more to this. We shall see though.

I'll update when they call me about what the actual problem is.

I do have to note that the service department has been great thus far with phone calls and updates.

A quick thanks to my fellow vets out there, Semper Fi.
11-11-2013 01:12 PM
derf Over a full year and 12,000 miles on my 2012 and no issues yet.
11-11-2013 10:30 AM
clayps No real problems with my 6 speed. It rattles pretty loud in 4th gear when accelerating around 2000rpm. But haven't had any performance issues because of it. I'm not going to lose sleep over it. Also rattles a bit in 2 and 6 but not near as bad. It's jumped out of gear a couple times on extremely cold mornings.
11-11-2013 10:22 AM
USjeepMC
Quote:
Originally Posted by urmantrev View Post
My dealer had to replace my entire clutch at 30,000 miles! Minimal offroading and lots of experience driving the Wrangler 6-speed previous to owning (I am in sales at a Jeep dealership). The issue I brought it in for was a weird squeaking sound whenever I pushed the clutch pedal.
I have that too. *** update*** the dealer just called and said they cant find the problem and they cant hear it, even though I told them that it has to be at operating temp. So I am off to the dealership again to start it up, let it warm up and demand to take a Jeep full of technicians around the block as to ensure that everyone and their brother can hear it and agree that a clutch is not supposed to sound like that. Ill update when I leave the dealership!
11-11-2013 10:06 AM
urmantrev My dealer had to replace my entire clutch at 30,000 miles! Minimal offroading and lots of experience driving the Wrangler 6-speed previous to owning (I am in sales at a Jeep dealership). The issue I brought it in for was a weird squeaking sound whenever I pushed the clutch pedal.
11-11-2013 12:40 AM
LMT Rubi Right on brother! Good luck and keep us posted. My chatter doesn't come on all the time. It only comes on when JK runs a bit hotter than normal.


Quote:
Originally Posted by USjeepMC View Post
I just dropped mine at the dealership for this. I was also experiencing a creaking/ stretching noise when I pressed the clutch in. When I got to the dealership I had the service floor manager hop in the Jeep so I could take him for a ride so he could hear the noise as well; he said he could hear it and it was not supposed to sound like that. The dealership should be calling tomorrow to let me know what the problem is. I should also note that it happens only when its at operating temp.
11-10-2013 05:01 PM
USjeepMC
Quote:
Originally Posted by LMT Rubi View Post
My 2013 JKR 6 speed with 10K miles has a loud "clutch chatter" that only seems to come on when the Jeep is running hot. This is the only annoying/serious issue I have on my JK. Anyne else with "clutch chatter"? How do I correct this issue?
I just dropped mine at the dealership for this. I was also experiencing a creaking/ stretching noise when I pressed the clutch in. When I got to the dealership I had the service floor manager hop in the Jeep so I could take him for a ride so he could hear the noise as well; he said he could hear it and it was not supposed to sound like that. The dealership should be calling tomorrow to let me know what the problem is. I should also note that it happens only when its at operating temp.
11-10-2013 04:43 PM
danrb Throw out bearing went going around a corner on a wet street. Chrysler refused to fix it under warranty because I took it off roading. Then why they hell do they call it a Rubicon and it can even stay together on a wet street.
11-10-2013 03:37 PM
tartangirl
Quote:
Originally Posted by Rooster76 View Post
I'm interested in seeing how common manual JK's have problems that require them to be taken in for non-maintenance repair. For example: jumping out of gear or clutch issues not including standard wear.

I have seen quite a few post on people having problems with the 6-speed. It just makes me what kind of percent of people are running into defective transmission issues.

Please leave the Jeep year with any experiences you would like to share. Thanks!
2012 JK with 5,500 miles and no issues with manual trans.
11-10-2013 03:04 PM
Moha Nothing major here..

Issues:

Clutch chatter and T-case rattling noise.

Learned to live with them
11-10-2013 01:59 PM
LMT Rubi My 2013 JKR 6 speed with 10K miles has a loud "clutch chatter" that only seems to come on when the Jeep is running hot. This is the only annoying/serious issue I have on my JK. Anyne else with "clutch chatter"? How do I correct this issue?
11-10-2013 01:24 PM
greg.potter I have a 2012 JKUR with the NSG-370 6 speed manual transmission. At about 30,000 km I started noticing a growling/grinding sound in 3rd gear and to a lesser extent 4th gear, which increased over time. When I had the initial transmission, transfer case, and differential fluids change done at a repair shop that I have used for over 20 years I mentioned my observation to them and asked them to note any filings or other anomalies. They strained brass filings from the transmission fluid, suggesting a problem with the synchro gears. They re-filled the transmission with synthetic lubricants and I continued to drive it to see if that made any difference. The growling/grinding sound in 3rd and 4th gear continued to worsen.

I took the jeep into the dealer at about 65,000 km and explained my observations and the filings that had been found in the transmission fluid. They drove the vehicle, confirmed my observations, and replaced the countershaft, associated bearings, gears, etc. The transmission growling/grinding was significantly reduced but not completely gone. When the vehicle was new there was no initially no growling/grinding from the transmission.

Within another 10,000 - 15,000 km the growling/grinding sound was back as loud as before, and after having put another 20,000 km on the vehicle (odometer at ~ 80,000 km) I took it back to the dealer. Again they agree there was a problem and proceeded to do essentially the same repair again, replacing the countershaft, associated bearings, gears, etc. The advisor called me to let me know that the repair was completed, but that it was still making "some noise". I picked up the vehicle yesterday and the growling/grinding sound from the transmission in 3rd and 4th gear is substantially the same as when I had brought it in. Unfortunately it was late on Saturday afternoon and the service advisor I had been dealing with was not in, nor was the service manager.

The conversation Monday with the dealership is going to be about transmission replacement.

Does anyone know if there have been any changes / enhancements to the design of the NSG-370 transmission in the past couple of years?
07-08-2013 01:19 PM
TurdFX4 I'm having similar issues that are stated in this thread. I noticed a rattle at idle but it goes away when I push the clutch in. I never had the trans pop out of gear though. One thing that bothers me is that I'm getting a smell sometimes when i try to cruise up hill instead of downshifting before starting the hill. The same smell also comes when I accelerate fast, like merge into traffic and shifting fast. It almost smells like the clutch, but I don't think it is. This is my 4th manual trans vehicle that I've owned and I used to drive a cab over Isuzu flat bed for work so I know how to drive manual.

Any thoughts?
06-26-2013 04:04 PM
Boffro 2008 2 door sahara 65k miles with no problems

2012 2 door rubi 12k miles (only driven 1k myself) no problems
06-26-2013 03:57 PM
firestrokesocal My 2012 is back in the shop again for the trans rattle in 2, 3, 4 gear.. they have already replaced the shifter rail assembly.. Im starting to wonder why they still wont replace the trans, its got a weird vibration all the time still like something is bent!!!!! Calling the factory rep again today if they don't get it right!!!!!


Andy
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:52 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC