Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > high/low beam mix-up

Join Wrangler Forum Today


Thread: high/low beam mix-up Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-21-2012 01:57 PM
Duramaxxed
Quote:
Originally Posted by MykyTJ04 View Post
I wish it was that simple, but they're H4 bulbs and there's only one way the plug connects to the bulbs.
Yea, I had a Brain Fart there for a Second.

There was something I've done in the Past on an H4 Bulb though that would cause the Symptoms you're having, but I forget what it was.
01-20-2012 11:39 PM
TJWenatchee Sounds like a problem with the switch itself.
01-20-2012 06:44 PM
MykyTJ04 I wish it was that simple, but they're H4 bulbs and there's only one way the plug connects to the bulbs.
01-20-2012 05:12 PM
Duramaxxed The Headlight Plug is prob. on the Bulbs wrong.
01-20-2012 04:48 PM
MykyTJ04
high/low beam mix-up

My 2004 TJ Unlimited has become very confused and it's High Beams are on when normal headlight switch is turned on. When I pull back the switch to flash on the high beams, the low beams turn on and fog lights turn off. I've actually grown used to people flashing me in the last month, but would feel warmer inside if I could fix this issue and get my head lights working normally again. Any suggestions?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:50 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC