Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > Tire wear!?

Join Wrangler Forum Today


Thread: Tire wear!? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-13-2012 07:10 AM
daggo66
Quote:
Originally Posted by NufSaid View Post
The tires are 33x10.50R15 on a size 8 rim...maybe that has something to do with it? I know the 33x12.50R15s I had on size 10 rims didn't wear anything like this. It was a completely different tire though. I do think there is an alignment issue as the tires are lopsided...tough to tell in the pic but if i take them off the jeep the have a decent lean to them. However, that doesn't explain the center wear! Bad batch of tires?! ha!
Are you trying to say that the tires are out of balance? Balance and alignment are two very different things.
02-12-2012 10:30 PM
crafty Thinking tie rod ends could be going bad. Start of death wobble is what it sounds like.---Check death wobble thread on TJ forum.
02-12-2012 12:54 PM
NufSaid Bump!

Replaced the tires and threw on a different set of wheels I had. Running 33x12.50 duratracs. Now...I've had the jeep for a good number of years...it's always been lifted running 33s. I notice a "wobble" of sorts in the front end. It's new...noticed it worse in the fall after replacing brake rotors and pads and rotating tires. Notice it even more with the new kicks on there now as well. It almost feels isolated to the passenger side front end. It's not constant...it's as if the wheel shifts one way and fights me then shifts back eventually. Btw. The front passenger tire was worn the worst...

Suggestions!?
02-06-2012 08:24 PM
NufSaid Shot in the dark here...I'm fairly certain I need new u-joints since over a year ago as I cranked the wheel in parking lots I could feel them bind and clunk. Could this binding while turning cause excessive wear?!
01-27-2012 11:02 AM
Rubicondon53 The only other thing I can think of, is that all your suspension bushings are shot, front and rear upper and lower control arms, etc.. Good luck!!
01-27-2012 09:30 AM
NufSaid Nope do all my oil changes myself. Just not happy I'm going to have to drop so much cash for 4 new tires right now. AND I certainly don't want this to happen again so aside from and alignment I need to figure this out!
01-27-2012 07:32 AM
InvertChaos
Quote:
Originally Posted by NufSaid
The tires are 33x10.50R15 on a size 8 rim...maybe that has something to do with it? I know the 33x12.50R15s I had on size 10 rims didn't wear anything like this. It was a completely different tire though. I do think there is an alignment issue as the tires are lopsided...tough to tell in the pic but if i take them off the jeep the have a decent lean to them. However, that doesn't explain the center wear! Bad batch of tires?! ha!
That shouldn't be it. I have 33x12.50x15 tires on 15x8 wheels and its a very popular setup on here and its fine.
01-27-2012 07:21 AM
Silverton34 Do you have a shop do your oil changes? My dd Silverado has oversized tires that need to run at 28psi to wear evenly. On several occasions the oil change shop will crank them up to 35+ and I won't know it. They are worn in the center a bit too much.
01-26-2012 08:37 PM
NufSaid The tires are 33x10.50R15 on a size 8 rim...maybe that has something to do with it? I know the 33x12.50R15s I had on size 10 rims didn't wear anything like this. It was a completely different tire though. I do think there is an alignment issue as the tires are lopsided...tough to tell in the pic but if i take them off the jeep the have a decent lean to them. However, that doesn't explain the center wear! Bad batch of tires?! ha!
01-26-2012 07:06 PM
Rubicondon53 If it were alignment the insides, or outside treadblocks will wear prematurely,, too much toe in, the insides wear, toe out, outsides wear and your jeep will wander. My completely uninformed opinion, just looking at them, brings me to the conclusion that your rims are way too narrow.. BTW, you can check you own alignment in about 20 minutes ( including a brew ) Just google, " jeep TJ front end alignment " I do mine myself, and check it after any serious wheelin. Shops are a big ripoff charging upwards of $70 for turning a nut 1/4 to 1/2 turn.. Especially when you can do it yourself..
01-26-2012 05:26 PM
AntiTrust that deff looks really bad, i have the same tire and i have about 34k miles on them and are at about 60% tread life left. i run 26psi in the front and 28 psi in the rear. you are having some kind of align issue for sure, most places will charge you about 30-40$ to do a check, and will wave the fee if you get it aligned with them and you should pay right around 100$ for an alighment depending where you are
01-26-2012 05:20 PM
Peej08 What size, what load rating, what size rim??? All important and all effect tire wear...as a load rated E tire will hold more weight at 23psi an wear the center than a load rating C at 23psi that will wear the edges...
A 12.50" width on a 7" wide rim will wear the centers no matter the air pressure...
So some other factors to consider and look at when purchasing tires. As I bought some 285/70/17 BFG a/t, 2 were used and load rated C and had to buy 2 new that we're load rated D .... So same size same brand but different load ratings.
01-26-2012 02:35 PM
NufSaid I can't figure it out! Obviously they aren't over inflated and I don't quite see how them being out of alignment would cause this...unless they are WAY out of alignment. I'm pretty sure I need new u-joints too but I don't think that would effect them either.
01-26-2012 02:08 PM
mike3770 My passenger side front tire is the same way, not quite as bald but its getting there an idk why
01-26-2012 12:08 PM
NufSaid Here are pics of the front tires.
01-26-2012 11:16 AM
NufSaid @kbwwolf Thanks for the advice. I suspected I have some serious alignment issues...the tires aren't worn perfectly center either. I ran then at about 26 - 28 psi give or take for a while and when I noticed the center wear I dropped them to 23 in hopes of getting a bit more life out of them. Unfortunately that plan back fired...I'll throw some pics up a bit later.
01-25-2012 11:32 PM
kbwwolf
Quote:
Originally Posted by NufSaid View Post
Alright, I purchased some BFG A/Ts a few years back. Its now time for new tires. First of all my tires have worn VERY unevenly...the center is near bald. And before i rotated them back in september they weren't nearly this bad. I did notice that they were a bit lopsided though. It is likely I need a tire alignment but my question is why on earth did they wear so quickly? and NO they are not over inflated...they are running @ 23 psi. Maybe I'm wrong but I thought that should be low enough. Has anyone else had a issure with BFG A/Ts wearing quickly near the end of their life? I did get a good 30,000 mi on them but I thought I would have gotten more.

On a separate note...Goodyear Duratrac a/ts? How are they!?
You should have gotten more than 30K outta the BFG's. And the wear sounds completely wrong; at 23 PSI, your tires were underinflated quite a bit, meaning the center should've had the LEAST wear. You've definitely got alignment issues.

That said, the Duratracs rock. I'm running 35's on mine, and they've been awesome so far in snow and mud. Plus they're one of the lightest AT tires on the market.
01-25-2012 10:30 PM
NufSaid
Tire wear!?

Alright, I purchased some BFG A/Ts a few years back. Its now time for new tires. First of all my tires have worn VERY unevenly...the center is near bald. And before i rotated them back in september they weren't nearly this bad. I did notice that they were a bit lopsided though. It is likely I need a tire alignment but my question is why on earth did they wear so quickly? and NO they are not over inflated...they are running @ 23 psi. Maybe I'm wrong but I thought that should be low enough. Has anyone else had a issure with BFG A/Ts wearing quickly near the end of their life? I did get a good 30,000 mi on them but I thought I would have gotten more.

On a separate note...Goodyear Duratrac a/ts? How are they!?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC