Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 97 wrangler 2.5 sputtering the throwing code 11

Join Wrangler Forum Today


Thread: 97 wrangler 2.5 sputtering the throwing code 11 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-03-2012 06:36 PM
BadMojo Just about to walk out and remembered something, apparently on a lot of the new engines (again, not Jeep specific here) when they have both the cam and crank position sensor and a non adjustable dizzy the timing is mechanically fixed and the computer controls all advance and retard. Just remembered where I had seen guys elongate the mounting holes on the cam position sensor in order to adjust timing for a little more umph. I'm thinking on the Jeeps that may be the case, and there won't be any adjustment. You need to crank the engine and put the light on it to see what your timing is at idle or at least below 1200rpm or so, I'd guess you should see somewhere around 6-10 deg BTC, if it's not somewhere in that range something is not right. If it is in that range the poor running is likely somewhere other than timing related.
02-03-2012 06:26 PM
BadMojo A conundrum indeed! If I had the engine in front of me I could tell you real quick what was wrong. As it is I'm just going off best guess. I'm not sure on the distributors on these, when you say there is no adjustment you mean you cannot rotate the housing? Or that rotating it doesn't have any effect on the engine? Either way there should be a procedure somewhere for a way to jumper a couple of pins on the diagnostic port to put the computer into bypass mode so you can adjust the timing to it's baseline, when you remove the jumpers the computer will then see that as it's "zero point" and add or pull timing from that point. At least that's how the old hot rod Miata I built was set up. About to head out to dinner, but when I get back I'll do some research and find out how the Jeeps ECM is set up. Unless someone else comes along who knows off the top of their head.
02-03-2012 12:58 PM
Negat Corpen i turn the crank with a wrench and then set it to the zero on the timing marks then put the distributor in on 1. i didnt get the point of checking it with the timing light if u cant adjust the distributor? the shop rebuilt the motor and i looked at the marks for timing chain on the cam gear and crank and they lined up when i put the timing cover on
02-03-2012 02:14 AM
BadMojo Alright, when you say you have checked the timing over and over, are you checking it using the timing light, or have you pulled the timing cover and verified that the gears aren't one tooth off? Just asking for clarification, because with the computer controlling the timing advance, I have seen the cam gear off by one tooth and at idle the computer was able to compensate enough so that the timing light showed good at idle, once the engine was revved a bit you could tell the computer was not happy and could not advance or retard the timing enough to compensate for increased rpm.
02-03-2012 02:05 AM
Negat Corpen it was a rebuilt engine i put everything off my old engine onto the rebuilt one
02-03-2012 12:33 AM
BadMojo OK...you say you put in a new engine...was it a brand new engine? Rebuilt the original engine? Or a donor 2.5 from another Jeep?
02-03-2012 12:10 AM
Negat Corpen
97 wrangler 2.5 sputtering the throwing code 11

i just put a new motor in my 97 2.5 wrangler and replaced cam sensor, crank sensor, distributor cap, rotor and wires and plugs and i am throwing code 11 and idk how to fix it it has hesitation accelerating and how do u set the timing with a timing ligt on a 97 if the distributor can't turn i heard its controled by the computer i have check the timing over and over again and it dead on any help plz i need it running

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:14 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC