Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Broken wire going into rear rubicon locker

Join Wrangler Forum Today


Thread: Broken wire going into rear rubicon locker Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-30-2014 09:59 AM
jjvw Resurrection time.

How did you end up fixing the severed sensor wires? I picked up a stick yesterday and my wires got chewed up in the same spot right at the plug in the axle.

I'm traveling right now, so I haven't been able to see how bad the damage is or do any real searches on the forums. I pulled the air hose just in case, since I also did the locker switch mod.
05-27-2012 09:18 AM
dakdoc Waterlogged11

I'm 100% sure this is the locker sensor, as I've spend the entire weekend with the carrier assembly out of the differential. When I put my 05 Rubicon on 4L and hit the locker switch, it just flashes.....untill I pull out the little switch which protrudes inside the differential, then the light on the dash comes on continuously. My wire is exactly, 100% looking like yours.

I unscrewed the sensor which goes into the differential housing (you should be able to find yours pretty easily as it's where that broken wire connects), however now when I screw it back into the differential, the inside switch is pushing the locker plate and partially engaging the locker. I unscrewed the front locker indicator switch to examine that and now when I screw it back in, the front differential is partially engaged.

Some people have told me that the entire carrier assembly needs to be removed to install this switch properly. Have you come across any new information since this post?

Jon
02-14-2012 10:08 AM
Waterlogged11 Anyone know where I can order one of these sensors??
02-11-2012 11:22 AM
Waterlogged11 Ya the locker is neumatic, but there is a sensor to let you know if it's locked or not and I think it's just the sensor wire.
02-11-2012 11:21 AM
Ageless Stranger I didn't know TJ's had a wire going to the diff, since the lockers are pneumatic. Interesting.
02-11-2012 11:20 AM
Waterlogged11 The air line is fine so I think the locker is still operating correctly, just not able to send the signal saying its locked or not. The light on the dash flashing all the time is real annoying and I don't drive it during the week, just worried its going to drain my battery because the light never stops flashing even after the jeep has been off all night.
02-11-2012 11:16 AM
Waterlogged11 Attachment 96553



Attachment 96554

I got under there and it plugs into a harness. I in plugged it and that's all I got. It ripped off right where it goes into the rear diff. I'm assuming I can just buy a new sensor but how hard is it to change?
02-11-2012 11:07 AM
Waterlogged11 No that's the $h!tty part.
02-11-2012 10:55 AM
Redsand is there enough wire sticking out to splice it back togather
02-11-2012 10:40 AM
Waterlogged11
Broken wire going into rear rubicon locker

I went out wheelin yesterday and I got a large stick jammed between my rear axle and body. When I ripped it out it also ripped out what I think is the sensor wire going into my rear diff. Now the rear lock light on my dash is flashing all the time. Even when I turn off the jeep it flashes. I was in 4lo and locked when it happend. I got stuck later and noticed when I lock it even tho it's flashing it locks. And when I disengage it seems like its disengaged. No skipping on the road or anything. It looks like the wire got ripped right out of the rear diff. How can I fix this? I can take some pictures of the wire hanging down if anyone needs it. Also seems like the air line is still good. Thanks for the help.
-Matt

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC