Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > Need help with 95 Jeep Wrangler YJ 4L 6 problem

Join Wrangler Forum Today


Thread: Need help with 95 Jeep Wrangler YJ 4L 6 problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-12-2012 09:33 AM
Xpress
Quote:
Originally Posted by tnjeeprider View Post
Leave jeep in gear and jack up front end, see if you can spin both front wheels. If wheels spin you are in 2wd, if wheels do not spin you are in 4wd.

If you are in 2wd, check the front axle u-joints. I friend of mine has u-joints going bad in his jeep and there is vibration and light clunking coming from them.
That's a horrible way to test. The open differential will allow both wheels to spin when engaged into 4wd. If the vacuum actuator is working properly, then it will disengage the passenger side wheel, so if you spin one wheel, the other will not spin.

Easy test to see if the front axle is still locked: Try to spin the front driveshaft. If it's still engaged up front, then it will cause all of these bad vibrations, since the front shafts aren't balanced.
02-12-2012 08:00 AM
swingarm
much thanks

Thanks guys, it was the rear drive shaft u joint next to the yoke. one of the liners on that u joint was all bitten up rattling big time, almost rattled out of place, the liner clamp bracket unscrewed itself from all the vibration. A little longer and that would of turned into a huge problem. Once again thanks for all the advice.

FYI... Rearshaft U joint next to yoke is the smaller than the one next to the transfer case and costs about 12 bucks at autozone.
01-30-2012 09:19 AM
tnjeeprider Leave jeep in gear and jack up front end, see if you can spin both front wheels. If wheels spin you are in 2wd, if wheels do not spin you are in 4wd.

If you are in 2wd, check the front axle u-joints. I friend of mine has u-joints going bad in his jeep and there is vibration and light clunking coming from them.
01-30-2012 12:48 AM
CoyoteOn2 Also make sure you didn't lose a U-Joint Cap on one of your Joints. (long shot,
but possible)
01-30-2012 12:42 AM
Timberwolf check the transfer case linkage to see if is bent

you can also open the 4wd actuator on the front axle to see if it is disengaged

as a last resort you can remove the front driveshaft to see if the problem persists
01-29-2012 07:58 PM
swingarm
Need help with 95 Jeep Wrangler YJ 4L 6 problem

Recently went off road with the Jeep, during which I believe I might of fucked something up either in the transmission or suspension. I tried to make it up this steep ass hill a couple of times in 4LO and put a shit load of stress on the car. After I got back on paved roads, I put it into 2 wheel drive, the indicator light for 4x4 went off yet the car still feels like it's stuck in 4x4 two weeks after the incident. I got a list of things that I noticed different with the Jeep. First the good... in idle all gears go in like butter, nothing wrong with them. Once I put it into first the clutch works like butter, all the way through 5th gear and the shifter feels sturdy and fine. But... as soon as I get to 3000 rpms in second gear the whole car vibrates, so much that the dash gets all blurry from the intense vibration, this happens all the way through 5th gear. While slowing down in neutral I get this metal against metal "klunk klunk klunk noice" and from time to time when I start driving I'll get a metal against metal "ding" once every hour of driving. I'm starting the worry because the vibrations are getting worse by the day. Like I said it feels like the car never jumped out of 4x4, it also drives a little slower I've noticed. Is this a transmission or a suspension problem. And if you know can you please pin point the actual problem in detail to save me some time. To whom it may concern thanks for the help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:47 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC