Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Flapping sound with 2011 soft top?

Join Wrangler Forum Today


Thread: Flapping sound with 2011 soft top? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-15-2012 03:36 PM
alias21566 It doesn't seem that anything is blocking the vent in the tailgate.

Thanks anyway.
02-14-2012 02:55 PM
Celtic
Quote:
Originally Posted by I8up View Post
I have the same thing happen, (as previously said) i believe it has to do with air pressure...However, mine is not that annoying...I only really happens when i turn on/adjust heat/AC, then it stops.
Same here. I can see the top flapping above the rear of the sound bar. It doesn't bother me. But, if there is a fix that does not mess up anything else I would be willing to try it.
02-14-2012 02:42 PM
mxman122 My dealer told me if that happens to run the air on recirculate for a few minutes as it tightens the top. I have not had this happen yet but worth a shot.
02-14-2012 02:33 PM
I8up I have the same thing happen, (as previously said) i believe it has to do with air pressure...However, mine is not that annoying...I only really happens when i turn on/adjust heat/AC, then it stops.
02-14-2012 02:12 PM
jimmyzwheelz Longshot, but is something blocking the vent in the tailgate?
02-14-2012 09:20 AM
Ballandchain They can't wait until after the warranty and tell you that. If you had documentation saying that you have been having that issue and they never resolved it then they would have no grounds to stand on......
02-13-2012 07:41 PM
jgaley69 I'd change dealers, I bet it's been said many times they don't want to tell like you said warranty.
02-13-2012 05:53 PM
alias21566 Thanks everyone. I have had Jeeps before and they had minor flapping. This scares some people when they are in the Jeep with me (especially kids and old people). The dealership even acknowledged that it was above and beyond. I think they will wait until my warranty expires to tell me that it is a known problem.
02-13-2012 04:01 PM
Pushrod Observe the difference in the soft top above your head with the fan blowing on high and then with it off, it blows up like a balloon. It does the same when traveling at speed. When this internal pressure is released as described the top deflates and the canvas drops down making the flop noise you describe. This is something that can only be eliminated by installing a hard top. It's just part of having a soft top and if it is too much to bear replace it with a hard top, they are a lot quieter.
02-13-2012 03:26 PM
blakethomas
Quote:
Originally Posted by KicknJip View Post
As for as the stopping flap and a/c shut off noise you hear, I believe that is a result of the change in air pressure inside the jeep. If you notice that while driving, your top is stretched tight. When you come top a stop or turn off the a/c or heater the air pressure changes the tension on the top resulting in the noise your hearing.

It's just something us jeep owners live with!
I have a '12 four-door and it does the same thing. I always assumed it was because of changing air pressure, and because my vehicle's roof is a huge piece of canvas.
02-13-2012 01:59 PM
daggo66
Quote:
Originally Posted by alias21566 View Post
I have a 4dr 2011 soft top. I have taken it to the dealer for a loud, flapping noise. This especially happens when I come to a stop. It also happens when I turn on or off the air/heat. It's not normal wind noise. My dealer said they could reproduce the problem but when they called Chrysler, Chrysler said no one has reported this issue, so no fix. I'm pretty pissed. I have only had this Jeep for a year. I have had other Jeeps before, no problem. Anyone have this issue? Ideas?
thanks
That makes absolutely no sense.
02-13-2012 01:01 PM
KicknJip I have a '10 2 door. From day one I have had minor flapping. And I stress minor because in older jeeps you could hardly talk whe driving down the road! Jeep has come a long way with their soft tops. For me the flapping is something I overlook for the benefits of jeep ownership.

The only time I really hear mine is if I'm behind an 18 wheeler in the turbulence zone. I have "old school" flapping then. As for as the stopping flap and a/c shut off noise you hear, I believe that is a result of the change in air pressure inside the jeep. If you notice that while driving, your top is stretched tight. When you come top a stop or turn off the a/c or heater the air pressure changes the tension on the top resulting in the noise your hearing.

It's just something us jeep owners live with!
02-13-2012 12:58 PM
JK-Uknowit If they were able to reproduce the sound couldn't they tell you what was causing it? I'd think that if it's still under warranty that it shouldn't matter what Chrysler says, it needs to be fixed. Good luck.
02-13-2012 12:37 PM
alias21566
Flapping sound with 2011 soft top?

I have a 4dr 2011 soft top. I have taken it to the dealer for a loud, flapping noise. This especially happens when I come to a stop. It also happens when I turn on or off the air/heat. It's not normal wind noise. My dealer said they could reproduce the problem but when they called Chrysler, Chrysler said no one has reported this issue, so no fix. I'm pretty pissed. I have only had this Jeep for a year. I have had other Jeeps before, no problem. Anyone have this issue? Ideas?
thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC