Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Help with MyGig Lockpick CHR550

Join Wrangler Forum Today


Thread: Help with MyGig Lockpick CHR550 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-08-2013 02:16 PM
Patrick001 Maybe this helps:
RHR 730 with CHR550 - backup camera issue fixed - Jeep Garage - Jeep Forum
05-03-2013 10:24 PM
jwilson2598
Quote:
Originally Posted by fan4524 View Post
I had the same issue. I wound up going with a different camera and it worked great. The camera is a flush mount that I put in the bumper and looks better than the Coastal one anyway. Can't remember the camera name but it was $20 on eBay. Great pics elsewhere in the forum.
Same problem I had. First eBay cam was sketchy, and had problems. Second one works perfect.
05-03-2013 08:27 PM
fan4524 I had the same issue. I wound up going with a different camera and it worked great. The camera is a flush mount that I put in the bumper and looks better than the Coastal one anyway. Can't remember the camera name but it was $20 on eBay. Great pics elsewhere in the forum.
02-16-2012 12:01 PM
fishmd
Quote:
Originally Posted by SlackerMD
no interference at all for my hook-up (but i'm an android guy)...pic quality has been great. as mpr said, however, not having that in-motion override for the nav has been a bummer.
Interesting...yeah so after doing a bunch of troubleshooting with Costal Electronics over the phone, their technician said it is likely the MyGig radio itself. He thinks that somewhere in the radio there is bleeding of the video signals occurring which should not happen. Problem with that is, there is no way I would ever get a dealer to swap out the radio for that. I mean, I am trying to add functions to the radio that do not exist, so I am sure they would just look at the radio and say that it works fine and there is no problem with it. Argh...
02-16-2012 11:19 AM
SlackerMD no interference at all for my hook-up (but i'm an android guy)...pic quality has been great. as mpr said, however, not having that in-motion override for the nav has been a bummer.
02-15-2012 09:19 PM
fishmd No one else?
02-15-2012 12:01 PM
fishmd
Quote:
Originally Posted by mpr131
I get interference in reverse every time regardless if I have an iPod hooked up. Picture is perfectly fine if I am sitting idle and activate it through the menu. I am having no luck with my CHR550. The in motion override features still aren't working on a 2012 manual and last week it completely shut down the head unit.

Thinking about sending it back.
Wow, that is definitely no good. Maybe I should feel lucky I only have interference with the iPod/iPhone hooked up. Though it is still not ideal.
02-15-2012 09:05 AM
mpr131 I get interference in reverse every time regardless if I have an iPod hooked up. Picture is perfectly fine if I am sitting idle and activate it through the menu. I am having no luck with my CHR550. The in motion override features still aren't working on a 2012 manual and last week it completely shut down the head unit.

Thinking about sending it back.
02-15-2012 07:18 AM
fishmd
Quote:
Originally Posted by cbboard
i am not much help, but my CHR550 and camera are supposed to ship out today. i can have an answer for you next week, hopefully.

what camera are you running?
Cool, thanks. I am using a nice Sharp CCD camera that I got off a store on eBay. The picture quality is amazing during the day and even at dusk and pretty decent at night. It has some night vision LEDs on it. Only time I have an issue with the picture is like I said, when I put the car into reverse with something hooked up to the lockpick's iPod/iPhone cable.
02-15-2012 07:02 AM
cbboard i am not much help, but my CHR550 and camera are supposed to ship out today. i can have an answer for you next week, hopefully.

what camera are you running?
02-15-2012 06:28 AM
fishmd No one has a camera hooked up to the CHR550 and an iPhone or iPod they can hook up to the supplied Lockpick cable?
02-14-2012 08:38 PM
fishmd
Help with MyGig Lockpick CHR550

K guys/gals. Those with this Lockpick and a backup camera installed, I need some help. If you have your iPhone or iPod hooked up to the Lockpick by the supplied camera and put your Jeep in reverse to activate the rear camera, do you get any interference lines or fuzziness on your screen?

I have noticed that I only get this interference when I have the iPhone or iPod hooked up into the Lockpick unit. If I don't then the picture is perfectly clear.

I have contacted Costal about this and they have been trying to troubleshoot this with me over the phone, but not with a whole lot of luck. I am just wondering if it is the unit itself that is messed up, or if this is a common problem that others have as well.

Thanks all.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:01 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC