Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Pink wire with yellow stripe - non starting 95

Join Wrangler Forum Today


Thread: Pink wire with yellow stripe - non starting 95 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-15-2012 05:15 PM
Dr Doug
We'll try it and see if it starts.

Quote:
Originally Posted by Timberwolf View Post
the pink and yellow might be from a different model year. I don't see one in the wiring diagrams I have for a 95

there is a tan/yellow going to the distributor on 93-95

edit: on 91-92 there is a pink/yellow on pin 3 to the ASD to fuel pump relay, on 93-95 it is red/white
Perfect!! A new lead. Thank you so much. The Haynes does say it is Pink/Yellow. Not that they have ever been wrong before ...
02-15-2012 05:03 PM
Timberwolf the pink and yellow might be from a different model year. I don't see one in the wiring diagrams I have for a 95

there is a tan/yellow going to the distributor on 93-95

edit: on 91-92 there is a pink/yellow on pin 3 to the ASD to fuel pump relay, on 93-95 it is red/white
02-15-2012 03:57 PM
Dr Doug
Pink wire with yellow stripe - non starting 95

According to some recent threads, a non starting Jeep was found to have a defective Pink and Yellow wire at the computer out side terminal. Once corrected, the Jeep started. Indeed, the Haynes manual confirms that the auto shut off/fuel pump wire is pink with a yellow stripe. Very easy fix!I have the same non-starting issue. However, after tearing into my harness at several locations, I cannot find a pink wire with a yellow stripe. It's just not there. Does anyone know why? Was there a subsitute color used (e.g., just pink)? Is there a particular pin position on the computer I should target (if so how does one ID the pin position?)My 95 4.0L Saraha is cranking over fine but no spark. I have traded the relays with known good ones. Still, no start. I feel like I'm in some bizzaro land not having a Pink with Yellow stripe wire.Any help or assistance is appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:21 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC