Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Jeep stalled and won't start...also leaf springs?

Join Wrangler Forum Today


Thread: Jeep stalled and won't start...also leaf springs? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-25-2012 06:58 PM
ombilly So, changed plugs and wires today, she purrs now. No more sketchy pulling away from a dead stop. The old plugs were a little oxidized and the wires were pretty beat up. One of those guys was pretty much falling apart. I was going to change the distro cap and rotor but they looked pretty much new so I just cleaned to contacts and slapped it back together. Thanks for the help guys.
02-19-2012 12:50 AM
Jeep716 Your jeep is fuel injected and should require no input besides pushing in the clutch if it's a five speed and tapping the key. Mine had that issue. Replaced plugs cap rotor wires fuel pump any the three notorious capacitors in the ECM and no issues now. I'd start at cap rotor and go from there. Any check engine codes? MAP and O2 sensors can cause that too.
02-18-2012 07:40 PM
ombilly Sorry for the delay in response. I think I figured it out. Two things accounted for me stalling out: Seat was too far back (foot/clutch fatigue/), and I wasn't giving it enough gas to get going. Pretty much just weenie footing it. I found out that if you stall it and it won't start, you can press the gas pedal all the way down for 5 seconds and it sends a signal to cut flow in half.

The jeep starts right up most of the time. A few times I've had to hold it down for a couple of seconds to get it going. It seems to idle just fine though. Today was the first time I really got going on the expressway and let me tell you, stuff gets a little sketchy around 70mph. Stock height, 31" mud tires. It has the stock steering wheel and changing lanes was not a whole lot of fun. I went by Autozone and pulled one of the plugs to check it out but they looked fine (platinum bosch?).

The two times I've stalled it and killed it coming into 1st, I would crank it but it wouldn't start. I haven't had an opportunity to try the half-gas flow trick yet so I don't know if that will fix it next time it happens. I'm on the lookout for a good 4x4 shop in the Bay Area (CA) so I can go window shop and see what's good.

Thanks for the info, I appreciate it. If anything untoward happens I will update this post.
02-16-2012 03:32 AM
darkproximity Welcome to owning a YJ, if you have an open mind to learning automotive mechanics a YJ is a great place to start. I've learned untold amounts about automobiles in general just from owning this jeep

Theres a right way and wrong way to troubleshoot problems, and I'll tell you the most basic thing to know when diagnosing a problem is the 4 things required for a gas 4 cycle engine to run properly:

1. Fuel
2. Air
3. Ignition (Spark)
5. Compression

Air is usually the easiest to rule out, is anything obstructing air getting into the intake runners?

Fuel can also be easy to rule out, typically hooking up a fuel pressure gauge to the shrader valve on the fuel rail, and listening to each injector with a mechanics stethescope or long handle screwdriver for ticking sounds, will both give a good indicator if you are getting enough fuel.

Spark or ignition can be one of the harder ones to figure out, but with a few tools and the right knowledge of how your motor fires up, you can figure out the source of the problem without "throwing parts at it" so to speak, and losing money in the process. I typically say test the most common parts to fail first, in this case, spark plugs, and wires. If you just bought the jeep its not going to kill you to do a tune up, IE replacing the plugs, wires, distributor cap and rotor. This is a good idea, however if this does not fix your problem you will obviously have to dig a bit deeper!

Good compression is rather easy to figure out as well, typically you use a compression tester which will give you a read out in PSI. You can also do a leak down test. This can let you know if internal problems exist.

What other symptoms are you having? Does the jeep crank but not start?


As for the leaf springs, stock YJ springs are generally flat, as long as they haven't inverted they should be just fine. Most people like stock springs as they give a smoother ride, and are typically retained in spring over axle lifts when good flex is a concern.
02-16-2012 12:58 AM
ombilly
Jeep stalled and won't start...also leaf springs?

First off, allow me to tell you guys that this is the most helpful forum I have ever had the fortune of being on. Seriously. I moderate a couple of major Reddit "Subreddits" and even on there I haven't found as tight knit a group as I've found here. I look forward to the day I can actually contribute something back, I'm kind of a car/Jeep noob. Ask me anything about computers or office supplies and I'm your man.

1994 S 2.5L 116,000 miles

First question is this: Two times in this week I stalled out from a stop in first gear. After I stall, it won't start for a couple of minutes. The stall was user error, I didn't give it enough gas. I called my dad about it, (he's was a mechanic for about 20 years) and he said that with fuel injected motors, if it stalls and won't start it probably got flooded. He explained that by turning it off, then pressing the gas pedal to the floor for 5 seconds with the ignition turned to "start" it sends a signal to the computer to cut fuel flow in half to help start the car with too much gas in it. I confirmed this on the web. The question is this: I don't know if the plugs have ever been changed, I've only owned it a few days but bought it from a reputable business owner in my small suburb. Could a fouled plug cause this? Is this a common issue with Wranglers? I plan to yank the plugs this weekend and replace them if necessary, probably just replace them anyway because it's a cheap and easy install that affects the truck's performance in a major way.

My second question is a bit easier. It was pointed out to me today by a random Jeep owner (so nice being a part of the club ) that my leaf springs appear to be pretty flat. I understand how a leaf spring works mechanically but I don't understand how much it affects the ride feel or other possible mechanical failures due to not fixing them in a timely manner. If I were to replace the leaf springs, should I replace the shocks as well?

For what it's worth, I plan to see if I can get it into a shop so they can take a look around underneath to see what might need changing. For the next couple of days I just need it to get me to work and back (5 miles round trip) reliably.

Thanks again for any help with these two issues. You guys are awesome.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC