Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > One headlight not working.

Join Wrangler Forum Today


Thread: One headlight not working. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-19-2012 06:08 AM
jp2611 Glad to hear it....wish my wiring issues were like that when I had them
02-18-2012 10:40 PM
theresonly1
Thanks!

Hi Lil' Red. Thanks for the quick reply! I did hit it with contact cleaner (never hurts) and tested for current. Had power all the way thru the line. Turned out to be a bad bulb I bought! Gotta love the real easy fixes. Kind of makes up for some of the others. Talk soon and thanks again!
02-18-2012 08:15 AM
jp2611 Well you did post in the correct section....And since you already changed the bulb..pretty much leaves wiring.......simple quickest MAYBE fix.....clean socket and prongs with electrical contact cleaner.....than dielectric grease... If that doesn't work... get a simple tester (looks like an ice pick with a cord with a clip on the end lights up when there is power) test and start tracing back to where you don't have power.

Good Luck!
02-18-2012 08:04 AM
theresonly1
One headlight not working.

My first post. Hope Im in right forum! I have a 97 Wrangler and the passenger side headlight doesn't work on dim. High beam fine and driver side light working on both dim and high. Thanks for any possible solutions!
Oh yes, I did replace the light with a new one.

Bob

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:22 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC