Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > THE 730N RHR Q&A Thread

Join Wrangler Forum Today


Thread: THE 730N RHR Q&A Thread Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-02-2014 10:24 PM
jwilson2598
Quote:
Originally Posted by 1quick1 View Post
On my previous Jeep I upgraded the 130res w/Sirius no connectivity to the 430n and it was complete plug n play. I just ordered a 730n RHR from a member here out of a 2012. It seems plug n play but I'm getting conflicting info. Can I replace the 130res w/satellite and connectivity. Plug n Play with a 730n out of a 2012.
I answered in the other thread, but Mopar makes a harness that will adapt your 130 mic and USB port to work with the 730. Not terribly expensive if I remember correctly.
07-02-2014 08:21 AM
1quick1
Quote:
Originally Posted by WaltA View Post
The 730N has connectivity (uconnect/Bluetooth) built-in. I would assume one would need to remove the external connectivity hardware that supports the 130 or 430N.
Thanks for the response. I think you're right.

I'm having a hard time finding out though if I just do a straight plug n play swap if everything will work normally with the exception of BT/phone. I'm okay with that until I order the adapter needed or just not even bother with it.
07-01-2014 07:24 PM
WaltA
Quote:
Originally Posted by 1quick1 View Post
On my previous Jeep I upgraded the 130res w/Sirius no connectivity to the 430n and it was complete plug n play.

I just ordered a 730n RHR from a member here out of a 2012. It seems plug n play but I'm getting conflicting info.

Can I replace the 130res w/satellite and connectivity. Plug n Play with a 730n out of a 2012.
The 730N has connectivity (uconnect/Bluetooth) built-in. I would assume one would need to remove the external connectivity hardware that supports the 130 or 430N.
07-01-2014 03:06 PM
1quick1 On my previous Jeep I upgraded the 130res w/Sirius no connectivity to the 430n and it was complete plug n play.

I just ordered a 730n RHR from a member here out of a 2012. It seems plug n play but I'm getting conflicting info.

Can I replace the 130res w/satellite and connectivity. Plug n Play with a 730n out of a 2012.
06-25-2014 05:51 AM
WaltA
Quote:
Originally Posted by VKScott View Post
Okay so the missus and I are fixing to buy a 2014 Rubicon with NAV. The main question is, how user friendly is the 730N? We like the idea of trail marking (bread crumbs) feature but balk at the price. Any suggestions?
I have the 730N, but if I had it to do over again, I would have went with the 430N. The reason is that the 430N uses Garmin for NAV, and with that, you have all this great wealth of knowledge and support all over the 'net. The 730N uses Harmon for NAV, which nobody has really ever heard of.

The split screen is nice, but if you have Connectivity Package, the NAV directions can be displayed on the EVIC, making that your second screen.
06-25-2014 12:46 AM
Todd Phooz
06-24-2014 11:38 PM
jwilson2598
Quote:
Originally Posted by VKScott View Post
Okay so the missus and I are fixing to buy a 2014 Rubicon with NAV. The main question is, how user friendly is the 730N? We like the idea of trail marking (bread crumbs) feature but balk at the price. Any suggestions?
Personally I find mine easy to use. A couple other nice features on the 730 are side by side radio and Nav as well as the ability to control Nav by voice. The latter is nice if you need to set directions while moving and don't have a unlock device like AllGig to Lockpick.
06-24-2014 11:30 PM
VKScott Okay so the missus and I are fixing to buy a 2014 Rubicon with NAV. The main question is, how user friendly is the 730N? We like the idea of trail marking (bread crumbs) feature but balk at the price. Any suggestions?
06-22-2014 06:48 AM
2012unlimruby17 That's funny you say that! I feel the same way. I wish I could use it more...but two lil ones don't allow me to right now! Has anyone ever seen marks like that inside the touch screen? It's odd.
06-22-2014 12:00 AM
AUskier
Quote:
Originally Posted by Tonyvasconi View Post
Did you solve your issue ... I also am having trouble with soft-keys on 6.5-inch touch screen for uconnect 730N/RHR. They do not respond to "touch" and/or they invoke without "touch", i.e. a radio preset with change the channel, or the Navigation system will ask for "press" to find map location, or OK button with turn on/off. Any DIY fix, like you I want to avoid going into the dealer and get upsold to a new radio. Thanks T---
It definitely seems worse when the radio is dusty. But still happens some even with a clean screen. I can also see imperfections (pealing?) in what looks like a screen coating in the places I push the onscreen buttons a lot.

I like having an in vehicle navigation solution, but I'm about done with this unit. I haven't taken it in because of a crazy busy schedule but I'll update here when I do to see what they say.
06-21-2014 08:31 PM
tomthbomb Good that your dealer is replacing your 730N.

With 4,700 miles on a 2012 it could be because your Jeep is molding from lack of use.

I just turned 62,000 on my 2012 and drive it every chance I get. I have two other vehicles so it is by choice, not necessity.

Going to buy a 2015 when they are available.
06-21-2014 06:21 PM
2012unlimruby17 Also, my jeep is garage kept year round and has only 4700 miles on it. my summer toy
06-21-2014 06:20 PM
2012unlimruby17 I have also been experiencing issues with my 730N for the past 12months. I own a 2012 JKUR, and my issue started with some freezing issues and the volume not working and problems with the soft keys. I also noticed what appeared to be a large spot, dead center of the screen. I thought It was just fingerprints at first but, it appears to be some sort of condensation in between the outer and inner layers of the touch screen display ( i will attempt to attach photos below) this " blotch " is only there for approximately 20-30 mins upon start up.. and fades away to nothing behind the Digital clock display as I drive. I have contacted my local dealer and they are going to replace it for me free of charge. check the pix out.. tell me what you guys think.http://www.wranglerforum.com/attachm...1&d=1403392696
06-20-2014 05:43 PM
Tonyvasconi
Same Experience

Quote:
Originally Posted by AUskier View Post
I've kept up with this thread, but I doubt I've read every post.... Anyway I was wondering if anyone has had a touchscreen malfunction. My touchscreen is "clicking" or "touching" buttons without being touched. It started happening very rarely a couple of months ago but has gotten progressively worse. Yesterday it was almost unusable.

Maybe I'm cleaning it wrong? I just use a damp microfiber cloth.

I guess I'm going to take it to the dealer but I wanted to see if anyone had any experience with this.
Did you solve your issue ... I also am having trouble with soft-keys on 6.5-inch touch screen for uconnect 730N/RHR. They do not respond to "touch" and/or they invoke without "touch", i.e. a radio preset with change the channel, or the Navigation system will ask for "press" to find map location, or OK button with turn on/off.
Any DIY fix, like you I want to avoid going into the dealer and get upsold to a new radio.

Thanks
T---
06-04-2014 04:49 PM
schirmyver
Quote:
Originally Posted by jwilson2598 View Post
I believe the 3 units have a unified software, aka there is software for all 3 units on the disc, and then once it determines which one you have, it loads the proper one.
The update I just downloaded is for RHR, RHW and RHP so I can confirm this.
06-03-2014 03:47 PM
jwilson2598 I believe the 3 units have a unified software, aka there is software for all 3 units on the disc, and then once it determines which one you have, it loads the proper one.
06-03-2014 07:22 AM
WaltA I guess my mind was going down the wrong path with my last question. Sorry about that.

Possibly a better way to have asked it is, would the updates for the export-only RHP and RHW versions of the 730N, work in the USA RHR version of the 730N?
06-03-2014 06:42 AM
jwilson2598 Yes, as long as it's a 2013 and older WK with the 730. The newer ones have the UConnect 8.4"
System which is totally different.
06-03-2014 06:33 AM
WaltA
Quote:
Originally Posted by schirmyver View Post
Are you sure 2.184 is the newest? I recall there being a mixup in the version numbers. If you look at the site linked above at the upload dates 2.140 was just uploaded where 2.184 was uploaded last September.

EDIT:

I found the answer myself, yes 2.140 is newer but not positive it is actually for the RHR radio. So stick with 2.184 for now I guess. I am still on 2.136 so I will try the 2.184 first and wait for more info on 2.140.

Software Update MyGIG RHR-RHW-RHP 2.140 / RHP 2.337 - Page 4 - Jeep Garage - Jeep Forum
Are WK updates applicable to JK's?
06-02-2014 08:13 PM
schirmyver
Quote:
Originally Posted by JK-linux View Post
Just do a search for sox RHR 2.184 mygig update jeepgarage on the Google. Post #5 has the URL and login information posted by the host of that site. v2.184 and 5411 are still the latest for USA based RHR and Gracenotes respectively. For those interested, all the other MyGig updates are there as well ie: 430N, etc...
Are you sure 2.184 is the newest? I recall there being a mixup in the version numbers. If you look at the site linked above at the upload dates 2.140 was just uploaded where 2.184 was uploaded last September.

EDIT:

I found the answer myself, yes 2.140 is newer but not positive it is actually for the RHR radio. So stick with 2.184 for now I guess. I am still on 2.136 so I will try the 2.184 first and wait for more info on 2.140.

http://www.jeepgarage.org/f155/softw...a-72521-4.html
06-02-2014 02:09 PM
tomthbomb That was easy.
06-02-2014 08:00 AM
docz63 Thanks, turned off jeep for 10 min started up.
06-01-2014 10:48 PM
AUskier
Quote:
Originally Posted by docz63 View Post
Does anyone know how to get volume back on, mine shut off even audio control is off...
I pulled just the radio fuse under the hood when I had that happen once and it came back.
06-01-2014 05:47 PM
E-man
Quote:
Originally Posted by docz63 View Post
Does anyone know how to get volume back on, mine shut off even audio control is off...
Try pulling both the fuse for the radio as well as the fuse for the amp and see if that helps.
06-01-2014 04:36 PM
tomthbomb
Quote:
Originally Posted by docz63 View Post
Does anyone know how to get volume back on, mine shut off even audio control is off...
Is this with all audio functions? Is the volume knob inoperable?
Not much to go one here.
06-01-2014 03:26 PM
docz63 Does anyone know how to get volume back on, mine shut off even audio control is off...
05-10-2014 09:53 AM
AUskier I've kept up with this thread, but I doubt I've read every post.... Anyway I was wondering if anyone has had a touchscreen malfunction. My touchscreen is "clicking" or "touching" buttons without being touched. It started happening very rarely a couple of months ago but has gotten progressively worse. Yesterday it was almost unusable.

Maybe I'm cleaning it wrong? I just use a damp microfiber cloth.

I guess I'm going to take it to the dealer but I wanted to see if anyone had any experience with this.
04-23-2014 09:31 AM
WaltA
Quote:
Originally Posted by Mark Theriot View Post
FYI - the "three car" icon in the upper right is:
- Red: no up to date traffic data
- Green: traffic data displayed is up to date
- Yellow: Subscription inactive

The color codes mentioned below are correct for the actual road hi lights.
Ah, thanks!

So, if the "three car" icon is Green, I should then switch to a map to see the actual traffic conditions.

Though, I wish the "three car" icon would simply disappear when my Sirius Traffic subscription goes inactive (1 yr trial expires).
04-23-2014 08:49 AM
Mark Theriot FYI - the "three car" icon in the upper right is:
- Red: no up to date traffic data
- Green: traffic data displayed is up to date
- Yellow: Subscription inactive

The color codes mentioned below are correct for the actual road hi lights.

Mark

Quote:
Originally Posted by Dude12305 View Post
The icon of the 3 cars in sometimes different colors is the Sirius Travel link. When its green then traffic is flowing normal, yellow slower traffic, and red very slow traffic or traffic jam. You have to be subscribed to Sirius Travel link or will just show green all the time. I have a 2011 VW Routan with this system in it.

I have a manual that I downloaded from the Uconnect website. Its 10 times better than the small section put into my owners manual thats like 5 pages long and explains nothing. This one I believe is 210 pages and goes quite in depth. Really annoying though because I think anyone can figure out how to play a CD on this thing even if its your first time with a more advanced stereo. That was my case anyway. Hope this helps. Just Google Uconnect and you'll find it
04-23-2014 06:08 AM
WaltA
Quote:
Originally Posted by Dude12305 View Post
The icon of the 3 cars in sometimes different colors is the Sirius Travel link. When its green then traffic is flowing normal, yellow slower traffic, and red very slow traffic or traffic jam. You have to be subscribed to Sirius Travel link or will just show green all the time. I have a 2011 VW Routan with this system in it.
Of course, I have Travel Link (and Sirius Traffic) free for one year. Though, I don't remember ever seeing that icon changing colors.

I am not sure I would actually pay Sirius to tell me I am stuck in a traffic jam. Most of the time, I can figure that out for myself.

Quote:
Originally Posted by Dude12305 View Post
I have a manual that I downloaded from the Uconnect website. Its 10 times better than the small section put into my owners manual thats like 5 pages long and explains nothing. This one I believe is 210 pages and goes quite in depth. Really annoying though because I think anyone can figure out how to play a CD on this thing even if its your first time with a more advanced stereo. That was my case anyway. Hope this helps. Just Google Uconnect and you'll find it
I found that longer manual a while ago. Its also available for download from the Jeep website, owner's section.

However, while it goes into details about how to load a CD, it doesn't mention anything about the various screen icons, and their meaning. That's, really, the info I seek.
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC