Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > jeep tj standard to auto engine light

Join Wrangler Forum Today


Thread: jeep tj standard to auto engine light Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-23-2012 03:09 PM
quadsquad i accidentally made a knew post in this same forum. thought i lost everything trying to post pics. whoops well anyway i have pics on the other one. if a site moderator would like to delete this post pleas do.
02-23-2012 02:48 PM
Skyhawk32 The two plugs issue is easy 1 goes on the tranny for the backup lights and the other goes on the transfer case for the 4x4 light on the dash. On a standard the switches are both on the drivers side. I don't know about the auto tranny issue.
02-23-2012 02:44 PM
CASS when the transmissions were swapped were the computers also swapped?
02-23-2012 02:37 PM
quadsquad
jeep tj standard to auto engine light

Hey guys, first post here. I just bought an 01 wrangler with the 4.0 and it has had the standard pulled and replaced with an auto. I have a check engine light on and dont remember exact code it is throwing but it has something to do with it not knowing what gear it is in. Also the the reverse lights do not work. I found two plugs on the drivers side disconnected near where the shift linkage connects to the trans. Any help would be sweet. Can't get an inspection sticker like this!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC