Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Front axle posi-lock vacuum question.

Join Wrangler Forum Today


Thread: Front axle posi-lock vacuum question. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-28-2012 01:47 PM
IDAHOSTEFAN Thanks, I really appreciate it.
02-28-2012 01:06 PM
rebelBullDawg325 i just realized that your light should still work properly (only when in 4wd) bc you left the axle disconnect in working order, just changed what moves it. yes, you should be able to just plug the vacuum lines then. the first post in this link should have all the info you need as for what lines to plug
02-28-2012 12:59 PM
rebelBullDawg325 you can replace the vacuum switch on top of the tranny with one i THINK from a TJ which will remove the vacuum switch AND still let your light come on when you put the t-case in 4wd. someone will chime in with the correct pat #'s and instructions, its not hard at all. and yes, just plug the hole wherever the vacuum is coming from ( possibly on the intake)
02-28-2012 12:37 PM
IDAHOSTEFAN
Front axle posi-lock vacuum question.

The vacuum switch for my front axle to lock it in 4wd was not working right. I installed a posi-lock manual cable switch ( which I love and am so glad I did ) so this did away with the need for the vacuum from my transfercase. The question I have is it okay to just disconnect the vacuum lines from my transfercase, and do I need to plug the hole?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:39 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC