Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 8 gallon tank?!?!?

Join Wrangler Forum Today


Thread: 8 gallon tank?!?!? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-21-2008 12:28 AM
tobycat1
Quote:
Originally Posted by compshooter View Post
Not necessarily. My 99 4 banger has a 19 gallon tank from the factory.
x3, and mine has the empty light come on when I've used about 15 gallons. The most i've put in is 17.8
03-20-2008 09:55 PM
bitterbeerface thanks for all the help and input guys! this forum moves fast! i like it.

i'm going to take it apart this weekend and see what i can find out.
03-20-2008 03:29 PM
Jonny15
Quote:
Originally Posted by 1BLKJP View Post
With your 4 cylinder you are going to have a 15 gallon capacity tank.

In 99 a 19 gallon tank became standard on all tj's so your 99 has a 19 gallon tank. I also have a 99 4 cylinder and it deffinitely holds 19 gallons cause ive put 18.7 gallons in it

By the way welcome to the forum and congrats and your new jeep!
03-20-2008 01:42 PM
1BLKJP
Quote:
Originally Posted by compshooter View Post
Not necessarily. My 99 4 banger has a 19 gallon tank from the factory.
I stand corrected.
03-20-2008 12:11 PM
compshooter
Quote:
Originally Posted by 1BLKJP View Post
With your 4 cylinder you are going to have a 15 gallon capacity tank. I'd look for your problem either in the sending unit or the gauge cluster as you mentioned.

Oh, and welcome to the board and to your Wrangler. They are a blast.
Not necessarily. My 99 4 banger has a 19 gallon tank from the factory.
03-20-2008 11:34 AM
Jma20a
Quote:
Originally Posted by dweebster View Post
WOO HOO!!! go i4 thats what i got and i love it... as a matter of fact yesterday these two jeeps were messing with me on the high way so i dropped down to 4th and burnt off it was a great feelling... i even had thumbs up given to me by two random people LOL!
oh, you must have been going down hill with a strong tail wind.
03-20-2008 09:12 AM
skeeter I had the same problem, it turned out to be the pick up tube on the bottom of the pump had fallen off inside the tank.
03-20-2008 08:38 AM
dweebster WOO HOO!!! go i4 thats what i got and i love it... as a matter of fact yesterday these two jeeps were messing with me on the high way so i dropped down to 4th and burnt off it was a great feelling... i even had thumbs up given to me by two random people LOL!
03-20-2008 07:32 AM
Walkeraviator Just keep in mind that even with a 15 gallon tank, if you fill it up at the E you may get 12 gallons in it if you are lucky.
03-19-2008 06:30 PM
Jma20a i have a '99 4 cylinder and had the same problem, my issue was the dash cluster, it didn't bother me so i didn't do anything at first. but i swapped my factory gauge lights for some blue ones and when i put it back together it started working again.

and welcome to the forum.
03-19-2008 05:59 PM
bitterbeerface thanks dude... this thing is a blast. the night i bought it i drove it up the front steps of my house to show my brother... haha... i can see myself getting in a lot of trouble with it.
03-19-2008 05:48 PM
1BLKJP With your 4 cylinder you are going to have a 15 gallon capacity tank. I'd look for your problem either in the sending unit or the gauge cluster as you mentioned.

Oh, and welcome to the board and to your Wrangler. They are a blast.
03-19-2008 05:46 PM
bitterbeerface
8 gallon tank?!?!?

hey folks,
this is my first time posting in here... i just got a 99 wrangler i4 and have to say i love it. i've always wanted one and finally got it. i've had cherokee i6's before and they were obviously a lot more powerful, but this is still pretty damn fun to drive.

reason i'm posting is because upon fillup, the tank only took 8 gallons! and this was from the gas light having been turned on for a while too! right away i thought either my gauge is messed up or maybe the tank is severely dented i got underneath and the tank looks fine.

i know that there was a recall for the gauge cluster wiring for this model year... and when the tank is full it says i only have 3/4. so i'm hoping it's that. or maybe a sensor or float in the tank?

i don't know, speak to me!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC