Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Vibration Front end four wheel drive

Join Wrangler Forum Today


Thread: Vibration Front end four wheel drive Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-08-2012 03:50 PM
MMcGuire617 Could it be a ring and pinion problem I'm sure I go the right u joints
03-07-2012 05:52 PM
Dextreme
Quote:
Originally Posted by MMcGuire617 View Post
I replaced all the drive shaft u joints not the axle u joints, do you think they are not compatable?
I don't know what you installed. There are a few different one's available:
Search Results - Quadratec
03-07-2012 05:09 PM
MMcGuire617 I replaced all the drive shaft u joints not the axle u joints, do you think they are not compatable?
03-07-2012 03:13 PM
Dextreme Did you replace the axle and driveshaft u-joints? Are you sure in installed the correct u-joints?

I would start by reinspecting your recent install, then go deeper...pull the diff cover and inspect teeth.
03-07-2012 02:54 PM
MMcGuire617
Vibration Front end four wheel drive

I replaced my u joints a few days ago becuase of a loud squeak I had. Sqeak is gone but now when i drop the jeep into 4 wheel drive, high or low, it makes this horrible thumping sound and vibration coming from the front end, I believe from the differential. Its fine in 2 wheel drive and when I put the jeep on a lift and put it in four wheel drive, there was no sound or vibration. The thumping and the vibration only happen in four wheel drive and only when i apply the gas, in four wheel just coasting its fine. Can you guys help

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:20 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC