Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 5speed stuck in 4th gear

Join Wrangler Forum Today


Thread: 5speed stuck in 4th gear Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-01-2012 05:22 PM
Gnarly91 I just had this problem today. '91 YJ..stuck in 4th gear, beating on it forcing it..would not come out of forth. I followed these threads and took off the boot and was just about to take apart the shifter to see what I could see, procrastinating I had a couple of beers and decided to take it out to see if I could pop it loose. You don't have to worry about getting stuck on a hill, you can always drop it down into 4 low. I know I suffered some clutch wear getting it up to highway speed but - I took it down some really rough dirt roads and I hit this really gnarly cattle guard at about 50 mph, while airborne haha I popped it out of 4th back into neutral. There is probably more going on but for now she's running down the road like nothing ever happened.
04-06-2008 09:14 AM
parrot head Once you have driven it for a while with the top off you won't even remember how much money you have spent. Oh, and my own $.02 - no matter what the clutch looks looks when you switch the trans out, replace it, the pressure plate, and the throw out and pilot bearings. At over 100k mi it is a smart move and will save you $$ in the long run.
04-05-2008 08:08 PM
Barrie I know it seems like it sucks right now but wait till you get it back, it might turn out to be a very reliable and fun vehicle.
04-05-2008 07:46 PM
67mustang Ok I removed the top of the shifter and the trans is stuck I did notice the fluid is a tan color and I thought trans fluid is red. I spoke with my mechanic he said it would be cheaper to find a used one than try to rebuild this one.I found a 5 speed out of a 2000 , for $600.00. This jeep thing is costing he some money.Lets see I bought it for
$5500.00 for 1997 jeep with 114k and 4" lift 33" a/t
$163.00 extended flares 6"
$179.00 Nerf bars
$340.00 15x10 after market wheels and tires
$27.00 wrangler sticker
$20.00 spare tire cover
$240.00 for fuel pump
and now $600.00 for used transmission
$298.00 for labor to install trans
$ ? dont know about the clutch until the trans comes out.
$ so far 7367.00 and I drove it for one week.
I think if I have to spend anymore money on this junk its going to be gone. I just wasnt cut out to be a jeep owner. Help...
03-31-2008 08:02 AM
67mustang When I had it off I used a 1/2 " drive extension to try and get it out of neutral but no luck.And the shifter knob moves freely so the actual shifter is ok, nothing broke or jammed up. Going to work will check back later.
03-30-2008 11:39 PM
Triple88a when you had the shifter off the knob was moving freely?
03-30-2008 10:54 PM
Fmaxpa did you try to pop it out of fourth while you had the shifter out I had the same problem before and used a small pry bar to pop it out of gear and back in neutral then put it back together and never had a problem with it again.
03-30-2008 10:32 PM
jpdocdave sounds like it
03-30-2008 10:27 PM
67mustang Ok I removed the shifter and was able to look into the top of the trans.It smells burnt and the fluid that I see has a tan color that probably means water in the fluid I guess.But I still was not able to move the shifter into any gear.I hope I am not looking at a new transmission.
03-30-2008 03:01 AM
67mustang Sure I will try to tinker with it Sunday .The mileage is 114k , now I just bought it 3 weeks ago so I think its never been replaced. Thanks to triple88 pics ,I will try to look into the top of the trans . to see if I can see anything.
03-29-2008 09:53 PM
Smeghead Sorry for the troubles that sucks. Tell me what the clutch disk looks like when you pull it id be interested. How many miles on it?
03-29-2008 08:59 PM
jpdocdave
Quote:
Originally Posted by Triple88a View Post
well if it doesnt move at all even with the engine off, it just shows its a tranny problem.. not something else.
i agree, hydraulic action of clutch doesn't matter with engine off, shifter should move in and out of any gear when off, sounds like shifter, or internal trans.
03-29-2008 08:54 PM
WhoahstU
Quote:
Originally Posted by WhoahstU View Post
yeah try modulating the clutch pedal while trying to move the shifter out of 4th, or even back into 4th.
You tried this with the engine running right? Move the shifter when clutch is just engaging disengaging, and feather it around in that area. I know you might say you've tried this exactly, just making sure.
03-29-2008 10:51 AM
Triple88a you can try to see if the shifter it self is damaged as that has some springs and other junk in there that might have came out.. if not then at least you would remove the center console so the mechanic wouldnt have to do it when dropping the tranny as that takes time too.


this is a picture of the B&M short shifter however the stock shifter also has a base like this.















03-29-2008 08:09 AM
67mustang Yes I tried it all I also looked underneath and no leaks. I have beat the shit out of that shifter. It is stuck.
03-29-2008 07:32 AM
WhoahstU yeah try modulating the clutch pedal while trying to move the shifter out of 4th, or even back into 4th.
03-29-2008 05:13 AM
richp YOU can pull the shifter from the top once you get the boot off. I've filled them that way couple of times. Did you try pumping the clutch pedal ? Also get underneath and look for any fluids.
03-29-2008 12:54 AM
67mustang Yes thats what I am afraid of,looks like the transmission must come out.I think I am doing to replace the clutch also my sugessions on a good brand to buy.
03-29-2008 12:40 AM
Triple88a well if it doesnt move at all even with the engine off, it just shows its a tranny problem.. not something else.
03-29-2008 12:24 AM
67mustang No it doesnt move at all. I checked the fluids under the hood , they are all full. Its just locked up.Running or not.I spoke to my mechanic, he said tt may of brokesome type of pins on top of the trans. But he would need to pull the trans to see.
03-28-2008 11:49 PM
Triple88a it doesnt move even when the engine is off?
03-28-2008 08:04 PM
richp
Quote:
Originally Posted by 67mustang View Post
I was driving today ,in 4 th gear went to slow down so I pushed in the clutch and tried to pull it out of gear and it didnt want to come out of gear. I pushed it real hard and it went in neutral but not the neutral where the shifter moves all around.It it stuck in one spot and does not move. I tried everything but its stuck. I had to get it pulled home . Any Ideas.Thanks
97 with 4.0L
See if there is any fluid in your clutches master cylinder, it's the small one on the firewall next to the brake one. If not you have a big leak, if there is fluid in it then pump the clutch pedal, hopefully you did not break the shifter forcing it out of gear.
03-28-2008 08:00 PM
67mustang
5speed stuck in 4th gear

I was driving today ,in 4 th gear went to slow down so I pushed in the clutch and tried to pull it out of gear and it didnt want to come out of gear. I pushed it real hard and it went in neutral but not the neutral where the shifter moves all around.It it stuck in one spot and does not move. I tried everything but its stuck. I had to get it pulled home . Any Ideas.Thanks
97 with 4.0L

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC