Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Coolant probs in my new (old) YJ w/pics

Join Wrangler Forum Today


Thread: Coolant probs in my new (old) YJ w/pics Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-07-2012 08:15 AM
Johnny Ray Here ye, Here ye Jay Buckley! Applause.....................
04-07-2012 08:04 AM
VeroJoe Got to love the people in this forum !!!!!
04-06-2012 06:49 AM
motorking
Intake manifold leak

Quote:
Originally Posted by Lstar View Post
Hello everyone. . . Iím a reborn owner of an old jeep, but new to the board, and what better way to start things off than with a mechanical question.

The Jeep is a 1990 YJ with the 4cyl. 2.5L. The backstory is that this was my first car. I sold it about 15 years ago, and through a friend, of a friend, of a friendóI was able to relocate it, and buy it back. . . . Itís slightly different than I remember it, and it has some modifications (mostly for the better), but I want to make sure I fix all the ďlittle thingsĒ and make sure it has a clean bill of health before I start using it exclusively at our camp.

Iím stumped with a coolant issue. At one time the former owner said he replaced two manifold bolts (one was broken off), but that was it. . . However, there appears to be two little pools of coolant forming on the side of the engine. Iím not sure where the coolant is coming from, or how to stop the leak (if there is one).

Iím not overheating, and the radiator is full. To be honest, there isnít enough coolant springing from this area to even form drops on the concrete. Itís almost like it just pools up and boils off when the engine gets warm.

Any thoughts? I included some photos because images speak louder than words, and the yellow circles are where Iím seeing the coolant.

Thanks for the help.

(Also, as an FYI, i used the search function before posting this question. However, most of the other posts seemed all over the board, and without photos of what people were actually describing or encountering, i was a little lost. . . So, that said, sorry if i doubled up on something that's been beaten to death. . .)





Hello,
I am the technical manager at Prestone Coolants. Your intake has coolant flowing through to warm the Throttle body for emissions reasons. The gasket is leaking and should be replaced. Here are the instructions-
Fig. 3 Intake Manifold Tightening Sequence






Mark installation position of all components, hoses and wiring prior to removal to aid reassembly.


Disconnect battery ground cable, then drain cooling system.
Disconnect fuel lines, air horn vent hose, idle speed control hose and electrical connector, choke heater connector and throttle linkages.
Disconnect fuel inlet and return hoses, idle speed actuator electrical connector and throttle cable.
Disconnect coolant hoses from intake manifold.
Disconnect vacuum hoses from vacuum advance control valve and EGR valve, then electrical connectors from coolant sensor and intake manifold heater.
Disconnect PCV valve hose from intake manifold
Remove throttle body retaining nuts, then remove throttle body from intake manifold.
On models with power steering, remove mounting bracket and position pump aside without disconnecting hoses.
On all models, disconnect EGR tube from intake manifold, then remove EGR tube-to-exhaust manifold attaching bolts.
Remove manifold-to-cylinder head attaching bolts, then the manifold.
Reverse procedure to install, using new gaskets and torquing manifold bolts to specifications in sequence shown in Fig. 3.

Good luck and if I can be of further assistance I can be reached at Jay.Buckley@Framgrp.com
03-14-2012 08:19 PM
Master4th I would go ahead and replace the gasket. Antifreeze in the cylinder head will be certian doom.

I remember doing mine the only pain was the fact that the bolts/nuts are all shared with the exhuast manifold.
03-14-2012 10:51 AM
Lstar OK, so those holes aren't threaded. . . also, looking at the photos, i noticed a small crack in the cover near one of the bolts. Couldn't see that with my naked eye. Anyone else see it? Think that's part of my problem?

need to replace the cover and gasket?
03-13-2012 11:23 AM
Lstar The oil looked good. I just had it changed last weekend, and though it was a quart low, it didn't have any signs of water or coolant mixing in. . .

I also posted the question on another board and someone recommended checking to see if the holes were threaded. . . if they are, then a bolt with some locktite might be the solution.

Thoughts on that?
03-13-2012 11:10 AM
Timberwolf I've never had the 4cyl apart, but some bolts might go thru to the water jacket and he didn't seal them when he replaced them or the gasket might be bad

how does the oil look?
03-13-2012 10:16 AM
Lstar
Coolant probs in my new (old) YJ w/pics

Hello everyone. . . Iím a reborn owner of an old jeep, but new to the board, and what better way to start things off than with a mechanical question.

The Jeep is a 1990 YJ with the 4cyl. 2.5L. The backstory is that this was my first car. I sold it about 15 years ago, and through a friend, of a friend, of a friendóI was able to relocate it, and buy it back. . . . Itís slightly different than I remember it, and it has some modifications (mostly for the better), but I want to make sure I fix all the ďlittle thingsĒ and make sure it has a clean bill of health before I start using it exclusively at our camp.

Iím stumped with a coolant issue. At one time the former owner said he replaced two manifold bolts (one was broken off), but that was it. . . However, there appears to be two little pools of coolant forming on the side of the engine. Iím not sure where the coolant is coming from, or how to stop the leak (if there is one).

Iím not overheating, and the radiator is full. To be honest, there isnít enough coolant springing from this area to even form drops on the concrete. Itís almost like it just pools up and boils off when the engine gets warm.

Any thoughts? I included some photos because images speak louder than words, and the yellow circles are where Iím seeing the coolant.

Thanks for the help.

(Also, as an FYI, i used the search function before posting this question. However, most of the other posts seemed all over the board, and without photos of what people were actually describing or encountering, i was a little lost. . . So, that said, sorry if i doubled up on something that's been beaten to death. . .)






Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:17 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC