Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Noise!! Help

Join Wrangler Forum Today


Thread: Noise!! Help Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-24-2012 02:27 PM
IronManT28 Front right axle joint and back U joint on front drive shaft.
03-19-2012 07:17 PM
IronManT28 Well found a jack. Picked up the front end. There seems to be no play in the wheels and I spun them and no noise from that so I don't think it's the bearings. I turned the wheels all the way left and right and gave em a spin didn't see anything wrong with the U joints. In 4HI it can be heard from the time you release the clutch. Could it be the U joints in the front drive shaft? If so how do I check them? It's killing me cause this is my daily driver right now.
03-19-2012 06:20 PM
IronManT28 Lemme know what you find out
03-19-2012 06:01 PM
TjWranglerMan
Quote:
Originally Posted by IronManT28
Roger that. It could be a while for me. I'm on an Air Force base and I have no jack or anything. This is getting frustrating.
Yea mine gets annoying as well I'm going to look at it today going to wiggle all the joints and c if hear anything
03-19-2012 05:57 PM
IronManT28 Roger that. It could be a while for me. I'm on an Air Force base and I have no jack or anything. This is getting frustrating.
03-19-2012 05:38 PM
TjWranglerMan
Quote:
Originally Posted by IronManT28
I'm thinking possibly its a U joint in the front driveshaft.
How do u check that let me know wen u find out
03-19-2012 03:38 PM
IronManT28 I'm thinking possibly its a U joint in the front driveshaft.
03-19-2012 01:57 PM
TjWranglerMan Anyone else have an idea??
03-19-2012 06:58 AM
dirt dawber Sounds like the same noise that mine just started making, I have isolated my noise down to the catalytic converter, sounds like a bolt rolling around inside of it. What I did was set my parking brake with vehicle in nuetral and engine running, got under edge of jeep with a hose stuck to my ear and the other end of hose was used to stick in the direction of the offending noise, thats how I found my problem.
03-18-2012 11:52 PM
IronManT28 Yea I stopped and rolled around under it for about 30 min lookin for any loose bolt nut or washer and found nothing. In didn't start squeaking until after about 150 miles from the first time I heard the rattling sound. It definately sounds rotational and like metal vibrating. I was startin to wonder if a bearing is going out or what.
03-18-2012 11:51 PM
TjWranglerMan
Quote:
Originally Posted by WaterDR
Sounds like a wheel bearing, but could be a number of things.

Easy to check. Jack the front up and grab each wheel. They should not have any play.
Wouldn't it rattle at all speeds? Once I get below a certain speed it doesn't do it
03-18-2012 11:49 PM
WaterDR Sounds like a wheel bearing, but could be a number of things.

Easy to check. Jack the front up and grab each wheel. They should not have any play.
03-18-2012 11:48 PM
TjWranglerMan Does it sound like a rattling like metal on metal? It almost sounds like a lose bolt wit a washer and the washer is rattling I haven't been able to pin point it tho hoping someone has an idea or answer
03-18-2012 11:46 PM
IronManT28 That's where mine is.
03-18-2012 11:44 PM
TjWranglerMan I'm having the same problem on my front left tire area
03-18-2012 11:40 PM
IronManT28
Noise!! Help

I have a 99 sport 4" lift and 80k miles. Noticed a rotational vibrating like metal noise on my way back to FL from home. It starts at around 35 mph and goes away at any speed under that. It also has a light squeak with it. It's there in 2wd, and 4hi. I'm a newbie so I have no idea what it is. Please help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:35 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC