Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 99 Manual Transmission work on a 98 4.0 engine

Join Wrangler Forum Today


Thread: 99 Manual Transmission work on a 98 4.0 engine Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-20-2012 03:07 PM
matt62249 oh and thank you all for your thoughts on the issue. appreciate the help!!
03-20-2012 02:38 PM
matt62249 so just got a call from the shop that was doing some work for me. turns out there was a bolt that holds the transmission together with the engine and it had been striped out and wasn't secure. he replaced the bolt grinding problem solved! thank goodness for honest local shops.
03-20-2012 02:25 PM
VoodooShot If its making the noise while idling in neutral . I'd chock wheels and place my hand on the starter " feel" if it's starter .
Maby solenoid sticking ?

As for the differences in the year of starters I don't know . If you can goto a local parts store just look at them . See if the mounting holes are different
03-20-2012 02:14 PM
Jerry Bransford If you push start it after removing the starter and it no longer grinds, the grinding must have been coming from the starter that is no longer installed.
03-20-2012 02:11 PM
matt62249 thanks that is good at least it isn't the wrong transmission. so if i push start it and the grinding continues it's the starter? Thanks for all the help. This place has been invaluable for me since this issue.
03-20-2012 01:59 PM
Jerry Bransford I'd remove the starter and then push-start it to see if the grinding continues. If it does, you know it's the starter.

Yes a '99 AX-15 transmission is the same as a '98 AX-15 transmission. If both were behind a 4.0L engine, both are the AX-15. The manual transmission behind the 2.5L four-banger is the AX-5 and it is not interchangeable.
03-20-2012 01:41 PM
matt62249 If he put in a starter for a 99 on the 98 motir could that be the issue? Looks like the twobparts are different. I already know the idiot put the wrong intake on it had to change that already.
03-20-2012 12:33 PM
matt62249 It starts as soon as I start the jeep and then usually stops when I start going. Guy at a shop told me he thought that's what I might be I'm just guessing honestly from some searches and googling on the issue. Some other searches said flywheel damage?? Any help would be great!! Guy reallytook me on this "work" he did
03-20-2012 12:22 PM
VoodooShot When does the noise happen ?
When cranking ? Does it crank ?
Driving down the road ?
What made you think it was the starter ?
03-20-2012 11:54 AM
matt62249
99 Manual Transmission work on a 98 4.0 engine

will this work together ok? had an idiot named Larry Tinnon in east alton IL do some work on my jeep he ended up taking me and did horrible work trying to correct his mistakes now (and get his name out there so noone uses him again). he told me he put in an engine from a 98. getting horrible grinding noise and the person i talked to said possibly starter issues would that make a loud grinding noise? i assume it could be the fly wheel as well correct? i am thinking he possible put in a starter for a 99 and a 98-99 it appears use different starters would that cause loud grinding noise? just hoping i can diagnose and figure this out myself. should have done all the work myself would have saved me a lot of headaches!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:48 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC