Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Problem with 32RH

Join Wrangler Forum Today


Thread: Problem with 32RH Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-11-2012 10:41 AM
yoopone The first two times I brought it in the mechanic thought it was leaking from the pan. First time he tightened all the bolts, second time he removed the pan and put a new gasket in with RTV. Third time he states it was leaking from around one of the bolts securing the adapter housing to the trans and he wrapped the bolt in teflon. Fourth time he took the bolt out and gobbed the bolt hole with silicone(I know, awful idea). Fifth time he fixed it and it has stayed dry for 5 days now. I have put several hundred miles on it to test it.
04-11-2012 10:36 AM
yoopone You are right, I am now confused. I am talking about #14 in the illustration above. That is what the mechanic replaced. So there is no fluid that can leak from that gasket? He did also remove the transfer case and I believe he installed a new seal there. From your previous post I was believing the real problem was the seal between the T-Case and the trans all along. Since I paid for the trans to be rebuilt I never really crawled underneath it to see for myself since I had a 6 month warranty. I took it back 5 times before it was repaired.
04-10-2012 07:10 PM
Jerry Bransford Not sure if we are understanding each other or not... but the transmission shouldn't leak ATF even if the gasket between the transmission and adapter housing was missing or if you drilled holes between where the two seal together. Putting a new gasket between the transmission and adapter housing isn't going to fix any leaks because there is no ATF present where the two bolt together.
04-10-2012 12:49 PM
yoopone The fluid appeared to actually be leaking from one of the bolts holding the extension housing on. The mechanic told me this time that he removed the transfer case, replaced that seal, and put the new gasket in between the extension housing and the front of the trans. So that makes sense that it was the transfer case seal!
04-10-2012 09:31 AM
Jerry Bransford That gasket isn't there to hold ATF inside. In fact, the adapter housing behind that gasket is dry... there is not supposed to be any ATF inside where that second rear-most adapter housing is. I'd be leaning towards the output shaft seal leaking. It is even possible the output shaft seal was damaged when they reinstalled the t-case. There is a weep hole in the bottom of that rear adapter housing. If they RTV'd that hole, they just did a band-aid fix.
04-09-2012 10:21 PM
yoopone
Quote:
Originally Posted by ipleadda2nd View Post
By case halves do you mean the items pointed to in red arrows?
If so there is a gasket. See the green arrows.

Attachment 106604
My shop pulled the extension housing and finally replaced that gasket and loaded it with RTV. No more leaks 300 miles and 5 days and still clean. Happy it is fixed.
03-20-2012 10:17 PM
yoopone Yes, thank you for the illustration. I believe that is where it is leaking at.
03-20-2012 05:40 PM
ipleadda2nd By case halves do you mean the items pointed to in red arrows?
If so there is a gasket. See the green arrows.

Attachment 106604
03-20-2012 05:00 PM
yoopone
Problem with 32RH

I had mine rebuilt at 198000. It was real noisey in reverse and slipped when it was cold. Figured it was time. Had it rebuilt by a local mechinic whom I trusted.

After rebuild trans is great mechanically, but leaks like a sieve. I have had it back to his shop 4 times and need to bring it back again next week. He says it is leaking from around a bolt. One of the bolts that hold the 2 halves together. So far he has just put teflon on the bolt and then 2 rounds of gooping silicone into the bolt hole. The last time I told him I thought that was ridiculous. I have never had a 32RH apart myself personally but I have to believe there is a gasket in between the 2 halves. If so, I would think the only way fluid could leak out around a bolt is if the gasket is compromised. Does anyone who has had one apart have any ideas. Could the casting the bolt tightens into be cracked someway? I am bringing it back next week and am going to insist he pull it out and break it apart. BTW, I am not talking about drips either, I am talking about puddles. It is a bad leak.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC