Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > P 0138 Code Odd Happenings

Join Wrangler Forum Today


Thread: P 0138 Code Odd Happenings Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-21-2012 09:55 PM
jeepercowboy Haha thanks man. I'll probably throw the new one in just for the heck of it but it would be great if it was just a faulty reading. I already have to replace the stereo tomorrow lol.
03-21-2012 09:43 PM
burton160w Could still be a faulty sensor or simply a faulty reading. It's the O2 sensor so you're doing little harm by just letting it go. If it comes back then you've got a problem, if not then just chalk it up to a faulty reading Mine's gone off after having readings for too high RPM.
03-21-2012 09:40 PM
jeepercowboy
P 0138 Code Odd Happenings

Okay so I'll break this down list wise how I can remember it. I started the jeep and saw an engine light. Drove my step daughter to her church group where I shut it off momentarily to see if it cleared the code, no-go. Drove down the parking lot and shut it off again to check the code by clicking the key on off where it said it had a P 0138. Started it up and checked the forum to find it's probably a bad downstream o2 sensor. Drove home, parked and shut it off then decided to get the sensor right away do I went to the parts store and got the sensor plus a bottle of injector cleaner fuel additive just for good measure. Then drove to top off the tank and put in the additive. This is where it gets weird, after adding the additive and filling the tank I turned it on and the SES light was off and stayed off. Anyone else ever had the code just shut itself off like that?

P.S. Sorry for being so long winded :smiley:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC