Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > Disconnected vacuum hose

Join Wrangler Forum Today


Thread: Disconnected vacuum hose Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-22-2012 08:00 PM
Kyle.dorsch I see, thanks for the info. I got the hose hooked back up to its proper place this afternoon. Thank you again for all the help, it is most appreciated.
03-22-2012 07:50 PM
50Johnbob The canister that you're asking about holds vacuum for the a/c system if it's needed in a low vacuum situation.
03-22-2012 09:34 AM
Kyle.dorsch Johnbob, thanks for the clarification and pictures to help simplify things. I almost hooked it up wrong haha. Do either of you guys know the importance of the hose and what it hooks to?
03-22-2012 09:30 AM
50Johnbob It is below the battery but farther down
03-22-2012 09:20 AM
50Johnbob Ok, I'm sorry for the confusion, it's a lot easier to see in the daytime. The tube does connect to the vacuum check valve(at the "T" below the a/c lines) but the piece that you are holding in your hand in the first pic you sent connects to a vacuum canister behind the passenger front wheel. This pic is looking at it from underneath the Jeep.
03-22-2012 09:19 AM
Kyle.dorsch Sounds good to me. Thank you for your help, you guys have been great.
03-22-2012 08:56 AM
QADaemon Should just push on unless the check valve or the hose itself is damaged. Also, for reference, that other picture you sent was indeed the A/C drain line. Apparently not all years had the vacuum canister either; not sure what "feature" needs it, but mine has one, LOL.
03-22-2012 08:13 AM
Kyle.dorsch Sounds easy enough. Is there any kid of special hook up or attachment I need or can I just push the line inside the check valve? It has a rubber hose on the line already.
03-22-2012 01:18 AM
50Johnbob No, not below the battery. The vacuum check valve(in the first 2 pics I sent) is just below the two aluminium a/c lines. It's hard to get a good picture because it connects to the bottom side of the check valve.
03-22-2012 12:16 AM
Kyle.dorsch Thank you for the post. Just so I'm understanding you fully, my loose vacuum hose should be attached to the L shaped tube under the battery shelf. At least that's what I'm assuming from the pictures. Any idea what this hose/tube is for exactly? I'm just curious only because this is my first jeep and I'm trying to learn as much as I can. Thank you for your time and post(s).
03-21-2012 09:48 PM
50Johnbob Just below the a/c lines, near the firewall on the bottom of that vacuum check valve. That's what it looks like on my '01
03-21-2012 08:00 PM
Kyle.dorsch Thank you for the response. I double checked the HVAC system and everything seems to be good there. I looked under the battery shelf and found a hose that appears to be a draining tube for condensation from the ac unit (not really sure). I'll attach a picture of said hose. Thank you again.
03-21-2012 03:29 PM
QADaemon I can't see exactly, but on that side, I would guess it's the one that connects to the inside for the HVAC, or perhaps under the battery tray area for the vacuum reservoir. Do your HVAC controls work, especially the ones that direct airflow?
03-21-2012 01:53 PM
Kyle.dorsch I need some help identifying this vacuum hose. I just bought my jeep about two weeks ago and noticed the hose was disconnected. I've tried to ID it using diagrams and other sources with no luck. I did listen for a 'vacuum noise' or 'sucking' and I can hear air being pulled in. I sealed for the time being with a screw and some electrical tape to keep to pressure in the line. Thank you for your help in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:01 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC