Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Grinding in 4 hi only?

Join Wrangler Forum Today


Thread: Grinding in 4 hi only? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-25-2012 04:15 AM
Escobarclan Fluids are good and new. I've had plnty of cj's and at least know about the normal whining sounds.

This sound is LOUD. I've had plenty of Jeeps before but never any tranny or t.c problems so this noise is new to me. She still engages and goes.

I'm gonna put it back into 4hi tomorrow on a soft gravel road and try to get it up to and in 2nd and hopefully higher gears and see what the noise does. If it doesn't change in different gears then I think it would be the t.c right?
03-24-2012 07:11 AM
kik I have an 89 4.2 and have always had "whine" to some extent. Hard to determine how loud yours might be in order for it not to be normal. Grinding definately is not. I would do a front diff and transfer case fluid change first. That solved the "whine" I used to have out of the rear diff.
03-24-2012 03:37 AM
Escobarclan
Grinding in 4 hi only?

Hey guys, been looking all over for a thread with this issue but nothing seems to match.

While testing the 4wd for the first time I went into 4 hi while sitting still, it goes in easily but when I started moving I noticed a grinding/winding noise. Hard to determine where it's coming from.

When in 4 low there was no noise at all, sitting still or moving. Neutral, 2wd and 4 low work fine. Because only 4 hi makes this noise I'm sure it must be in the tranny or t.c.

Any ideas? Thanks Guys.........

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:59 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC