Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > Missing

Join Wrangler Forum Today


Thread: Missing Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-24-2012 10:09 PM
Nubby55 Compression check time after that, or before.
03-24-2012 07:56 PM
Master4th Start the engine and unplug each Fuel Injector. If you unplug one and it has no effect its bad.
03-24-2012 07:51 PM
tinkerbob
Missing

I have a 94 wrangler 4.0L 5pd man trans mpi
I have a miss i can not shake.
I just bought it from a guy who bought it from a guy.
All the changes made are distributor, dist cap & rotor, plugs and wires, water temp sensor, air intake sensor, mat sens, map sens, fuel pressure reg, throttle position sensor, i unhooked the oxy sensor and no change, fuel pump chged, fuel filter,
When cold 25 degrees or so it would backfire (exhaust) and miss when warmed up.
Now that it is warmer it misses, today missed about 10 - 12 times in 3.5 miles. Will miss as i go thru the gears and as cruising.
It does idle a little ruff too, but not real bad.+
Tomorrow i check the crank pos sens with ohm meter.
If that is ok i check injectors with ohm meter
If all good i will be looking for a new Eng control module.
Any other ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC