Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Help with UConnect Power Problem

Join Wrangler Forum Today


Thread: Help with UConnect Power Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-27-2012 08:19 AM
xsdbs Ok, thanks for the information. I have sent this information over to a contact that I know in Chrysler Engineering. I'll see what they say about it.


Quote:
Originally Posted by Schecter Six View Post
Thanks for the reply, I did unlock it with the remote in the video, just to show you what is happening, but it does do it even when locked and without me unlocking it. When I noticed it, I was cleaning the wheels after I had washed the Jeep and had the windows down and the phone just laying in the seat.

The radio appears to be powering off, but it still cycles and makes odd noises and the fan runs. It would have come back on even if I had not unlocked the Jeep.

I can lock it, stand outside for a while, and continuously watch the usb connection come on and off, with me not touching anything.
03-26-2012 02:17 PM
cheap4tw My 2012 does the same thing.
03-26-2012 01:53 PM
Schecter Six
Power Cycle

Thanks for the reply, I did unlock it with the remote in the video, just to show you what is happening, but it does do it even when locked and without me unlocking it. When I noticed it, I was cleaning the wheels after I had washed the Jeep and had the windows down and the phone just laying in the seat.

The radio appears to be powering off, but it still cycles and makes odd noises and the fan runs. It would have come back on even if I had not unlocked the Jeep.

I can lock it, stand outside for a while, and continuously watch the usb connection come on and off, with me not touching anything.
03-26-2012 10:20 AM
xsdbs Hello, I saw that after about 35 seconds after turning the key off that the USB cable powered down. Then in order for it to power back up you unlocked the doors. Was this with the remote or the inside switch? If you didn't unlock the doors would the lights have come back on? You mentioned that this happened continually while washing the vehicle the other day. When you heard this was it while spraying the car down or was it while you were inside the vehicle cleaning with the doors open? Does this same thing happen with the front port? Does the radio look like it's powering off & on like the port cable?



Quote:
Originally Posted by Schecter Six View Post
Hello guys, I have a 2012 Unlimited Sahara with 2,000 miles and just noticed a problem with the UConnect system. I have the 730 model.

I was washing my Jeep the other day and had my iPhone plugged in listening to music and noticed the usb connection in the console constantly power cycles. It will stay on for a while, then cut off for a few minutes, then come back on.

I noticed it because the iPhone makes an audible beep when it starts to charge. So when I started paying close attention, it does it all the time when the keys are out of the Jeep.

Just to make sure it wasn't an issue with my phone, I tried my wife's iPhone and a friends Droid X. All the same problem.

So I remembered our Office Depot had Apple 30pin connector cables with LEDs in the ends, so I bought one to monitor it. When the power cycle happens, the fan on the UConnect system also starts running, and it sounds like it is trying to read a disc. Anybody else's do this? Check out the youtube video below to see what I'm talking about. You can jump to the end to see the power come back on when the keys are out of the ignition.

Any ideas, thoughts, or help would be appreciated. Thanks!

JK Wrangler problem - YouTube
03-26-2012 07:50 AM
Schecter Six
Help with UConnect Power Problem

Hello guys, I have a 2012 Unlimited Sahara with 2,000 miles and just noticed a problem with the UConnect system. I have the 730 model.

I was washing my Jeep the other day and had my iPhone plugged in listening to music and noticed the usb connection in the console constantly power cycles. It will stay on for a while, then cut off for a few minutes, then come back on.

I noticed it because the iPhone makes an audible beep when it starts to charge. So when I started paying close attention, it does it all the time when the keys are out of the Jeep.

Just to make sure it wasn't an issue with my phone, I tried my wife's iPhone and a friends Droid X. All the same problem.

So I remembered our Office Depot had Apple 30pin connector cables with LEDs in the ends, so I bought one to monitor it. When the power cycle happens, the fan on the UConnect system also starts running, and it sounds like it is trying to read a disc. Anybody else's do this? Check out the youtube video below to see what I'm talking about. You can jump to the end to see the power come back on when the keys are out of the ignition.

Any ideas, thoughts, or help would be appreciated. Thanks!

JK Wrangler problem - YouTube

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC