Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Broke my 8.8

Join Wrangler Forum Today


Thread: Broke my 8.8 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-10-2012 09:22 PM
bspriggs that blows
05-10-2012 07:58 AM
geiman
Quote:
Originally Posted by 4Jeepn View Post
I would be very careful running a spartan locker(or any drop in locker) in the 8.8 open carrier. While stronger than the lsd carrier, its considered a weak link, and a prime reason lots of folks run a full case locker.
I'm more than positive he's well aware of this
05-10-2012 07:57 AM
4Jeepn I would be very careful running a spartan locker(or any drop in locker) in the 8.8 open carrier. While stronger than the lsd carrier, its considered a weak link, and a prime reason lots of folks run a full case locker.
05-10-2012 07:40 AM
solman Hopefully, Im not done with the trailer yet but I should be by then.
05-10-2012 07:24 AM
geiman You coming up to Rausch in June to try it out?
05-10-2012 01:28 AM
solman I have about 400 miles on it now and I love the Spartan locker
03-29-2012 07:25 PM
AzTJ Not the first 8.8 breakage I've read or seen, but definitely the first pinion bearing failure I've read about.

I've seen spiders crack, shafts shear off in the carrier, and even the pinion losing teeth. But never a bearing failure. It must have been abused pretty good or set up improperly.

Good deal on getting it redone though.
03-29-2012 07:12 PM
htkrph that sucks
03-29-2012 07:12 PM
KrzyMoke In Bronco's they recommend a girdle cover due to the weight so since your workin on it, throw a few more bones in the mix for a new cover to give you some xtra support. I grenaded my 8.8 so I threw it out and got a 9. Wish I saved that darned thing. I could have sold it to a jeeper cheap. They are easy to fix at least.
03-29-2012 07:06 PM
GoldenSahara00 Bad luck man that sucks. Glad you have it all sorted out
03-29-2012 06:47 PM
solman Im not using it though.
03-29-2012 06:44 PM
solman
Quote:
Originally Posted by TnDz TJ View Post
wow! How's the pinion look?
Beleive it or not it looks fine.
03-29-2012 06:03 PM
TnDz TJ wow! How's the pinion look?
03-29-2012 05:45 PM
solman Thanks to Robert at Lockers Posi LSD Gears Axles ~ Discount Drivetrain parts ~ RWK Haus Supply I just got a killer deal on a Spartan locker. My install kit is in the mail as well and I'm dropping the rear off with my gear guy early next week. So I should be back on the road by next weekend
03-29-2012 11:42 AM
solman So I got it apart today and it looks like the pinion nut came loose, causing the pinion to contact the carrier. Now I know why it moved fine in reverse but not forward. When the pinion is rotating in reverse it pushes away from the carrier and when it turns in forward in pulls towards it. As you can see my carrier is shot, but I am installing an open carrier and a different set of 4.10s that I have. Im going with the open carrier so I can run a spartan locker.
03-29-2012 10:01 AM
geiman Sorry to hear that Bob, hope you get things sorted out soon. And hopefully mine doesn't have that same problem after I manage to get it in.
03-29-2012 09:05 AM
91badass
Quote:
Originally Posted by Ageless Stranger View Post
Looking forward to the pics. First 8.8 breakage I've heard of.
Me too , I had one on my old YJ.
03-29-2012 07:48 AM
TnDz TJ That sucks.... just curious on the reason for failure.

Is your pinion angle at a point where when you fill your diff up, are you starving your pinion? With the SYE and rotation of the pinion, this is a very good possibility.

Take some pics. I am doing an install this weekend and will be overfilling my diff for this very reason.
03-29-2012 07:21 AM
solman So I popped off the cover last night..... It looks like the pinion bearing failed. The whole pinion is loose. The reason I could push it backward and not forward is that as the jeep would roll forward it was pulling the pinion gear into the carrier.
The rear is currently an LSD but I have a spare open carrier and set of gears so as soon as the master install kit gets here from Yukon I can get going again. I'm going with the open carrier so I can put a lunchbox locker in.
03-27-2012 10:14 PM
minisaba Interesting... I know people who run 37s on the 8.8 with stock shafts. Maybe your carrier broke? Get us some pics when you open it.
03-27-2012 10:09 PM
terminator012 Subscribed............
03-27-2012 07:37 PM
Ageless Stranger Looking forward to the pics. First 8.8 breakage I've heard of.
03-27-2012 07:33 PM
Kevbz
Quote:
Originally Posted by solman
I did pull the driveshaft but the rear is binding when I try to push the jeep in neutral.
Might have to pop that cover off and look for chunks. Or put your rear wheels on trash can lids and drag it home!
03-27-2012 06:43 PM
fourty4magjr That's no good!
03-27-2012 06:15 PM
Redsand Ouch
03-27-2012 06:06 PM
solman I did pull the driveshaft but the rear is binding when I try to push the jeep in neutral.
03-27-2012 05:53 PM
Redsand Pull the rear drive shaft and drive away, I drove like that for a week 50 miles a day while my drive shaft was being rebuilt. (if you have a sye)
03-27-2012 05:48 PM
solman I removed the driveshaft and the pinion nut was very loose. Something is binding pretty bad in the rear so I guess I will be pulling the cover on my lunch break at 8. I tried to tighten the pinion nut but the pinion itself is still very loose si I assume the the bearing is trashed. I just need to get it to the point where I can put it in 4 high and drive it home tonight (9 miles).
03-27-2012 04:56 PM
Redsand Impressive break, did the pinion bearing go out
03-27-2012 04:51 PM
solman
Broke my 8.8

So I have benn running an explorer 8.8 rear in my 97 4.0/auto tj with 35s for almost a year now. I have been pretty hard on it on the rocks and up until today had never had an issue.
I was backing into my parking spot at work and I heard a crunch. I put it in park and shut it off. I finnaly got a chance to walk out to the parking lot to look at it and with the jeep in park if I try to push the jeep you can see the pinion come out of the diff housing about 1/4". Looks like Im going to be doing a locker and gears sooner than I though. I'll post some pics when I get it home and torn apart.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:54 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC