Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Need some tips on Fix

Join Wrangler Forum Today


Thread: Need some tips on Fix Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-01-2012 09:46 PM
Ianbeaulieu
Quote:
Originally Posted by whiteyj View Post
If you test out and determine it's just the lights, I run the Sylvania's as well. Very bright and DOT legal.

As for the miss, what motor and year are you running? Fuel injected or carb?
its an I6, i wanna say from 87, but the guy said he had it rebuilt so im not sure, and for the Fuel injected or Carb, i dont really know, i wanna say fuel injected but im not sure, i have really been under the hood of it alot since i was out of town for the weekend, whats a quick way to tell What it is?
04-01-2012 09:43 PM
Ianbeaulieu
Quote:
Originally Posted by Xpress View Post
Check the voltage across the battery terminals. An easy test is to fire the Jeep up and remove the POSITIVE terminal on the battery. If the alternator is working properly the Jeep will run- it only uses the battery to start, then once running the alternator provides ample power to the Jeeps systems on its own. If the Jeep dies when you remove the terminal, then your alternator is bad and not charging.

From there we can help further...
Thank you! i will try this tomorrow and let you know
04-01-2012 09:41 PM
Ianbeaulieu
Quote:
Originally Posted by busemans View Post
depends if it is actually bad. do you have a multimeter?
I do not think so, i have a device that tells me if electrical current is running through it or not, i forget the name of that lol
03-29-2012 10:42 PM
whiteyj If you test out and determine it's just the lights, I run the Sylvania's as well. Very bright and DOT legal.

As for the miss, what motor and year are you running? Fuel injected or carb?
03-29-2012 10:33 PM
DirtyRob For the question about the rear sagging......the previous owner probably pulled a trailer behind it or something of the like to make the springs sag. Most folks install a lift soon after getting a Wrangler if bought in stock form. AS far as the lights go, you can get the battery and alternator tested at your local VatoZone or Advance auto for free. That will save you some time seraching for what is going on.
I bought the Sylvania SilverStar replacement lights for mine and they are bright and legal. I like them a lot
03-29-2012 10:25 PM
Xpress Check the voltage across the battery terminals. An easy test is to fire the Jeep up and remove the POSITIVE terminal on the battery. If the alternator is working properly the Jeep will run- it only uses the battery to start, then once running the alternator provides ample power to the Jeeps systems on its own. If the Jeep dies when you remove the terminal, then your alternator is bad and not charging.

From there we can help further...
03-29-2012 10:15 PM
busemans depends if it is actually bad. do you have a multimeter?
03-29-2012 10:14 PM
Ianbeaulieu
Quote:
Originally Posted by busemans View Post
check your battery voltage. dim lights sounds like your alt is not working and you are running on the battery.
would that mean i have to replace the alternator?
03-29-2012 10:13 PM
busemans check your battery voltage. dim lights sounds like your alt is not working and you are running on the battery.
03-29-2012 09:59 PM
Ianbeaulieu
Need some tips on Fix

I bought my new YJ and I need some Tips on some fixes,

1:My Headlights are a yellow Color( I dont know if this is just how they are or not) but they are also very very and i mean very Dim, How can i make them Brighter?

2:I think it has a miss, Im not to sure, what may i need to replace?

3: It has a Stock Lift, but the back of it sags alot and im not to sure why, mabye i need a new lift.

Any tips or suggestions would be great guys

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:51 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC