Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > help please?

Join Wrangler Forum Today


Thread: help please? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-20-2008 12:32 AM
rich solberg
help please?

Logged in as rich solberg








Hi,
I'm looking for anybody who might be able to advise me on the engine swap
that I'm attemting to do.Last week I blew the engine my 94 wrangler 4.0 &
towed it home.Within a 1/2 hour a friend offered me a said to be a "good running engine" for free, it was in a 90 cherokee auto.I thought with a little
effort I can make it work after all a 4.0 is a 4.0 right ??? So I swapped the
water pump,intakemanifold,exhaustman,ect. so everything would match the
chassie hook-ups in the wrangler,so far so good, no major problems until I
went to add a piolit bearing to the engine crank. It had the auto trans in it so when I pulled the t-converter of there was no piolit bearing
behind it.So I go to the autopart stores to pick one up they don't have any
of course. I was shown the normal looking the flat roller piolit bearing. when I
got home to compare it to the old one on the blown engine it seems to apear
as though is seated in a sleeve pressed into the crankshaft,so anyways that's
my situation any help or advise woul be great !!!

Thanks,
Rich
Smilies

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:37 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC