Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Questiong about sound from front driveshaft

Join Wrangler Forum Today


Thread: Questiong about sound from front driveshaft Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-03-2012 08:54 PM
raycer Just trying to get some more input
04-01-2012 07:57 AM
raycer Is there something that could just need some re-tightening that cause it, like a nut on the pinion or something?
03-31-2012 10:47 AM
raycer In 4wd there is no noise at all; just when it's loose like that. I haven't taken the cover off yet since I just did the ujoints and thought that it would solve it. What should I look for when I take off the cover?
03-31-2012 08:33 AM
4Jeepn Does it do that if its locked into 4wd? while some movement is okay, that does appear to be more than normal. could be a bad pinion bearing perhaps? have you taken the diff cover off to check the internals?
03-31-2012 08:13 AM
raycer What would cause it though?
03-31-2012 12:56 AM
Nubby55 I think the same thing you do, that's to much.
03-30-2012 04:36 PM
raycer
Questiong about sound from front driveshaft

Be had a clucking sound coming from my front driveshaft/diff area for a while but thought it was the ujoints( it had a bit of play) but the noise didn't go away when I switched them. I noticed that I can replicate the sound somewhat and here is a vid of the sound. Is that much play normal?

http://www.youtube.com/watch?v=NsE91...e_gdata_player

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:32 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC