Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Climate Control Problem, only blows out defroster vent

Join Wrangler Forum Today


Thread: Climate Control Problem, only blows out defroster vent Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-21-2008 06:38 PM
jpdocdave
Quote:
Originally Posted by 4.0l sahara View Post
Check the vacum supply line that runs along the fire walll. make shure it's still connected.
99% of the time this is it. its a default fail safe so you have defrost and you can still see in the winter. with no vacuum it will be on defrost.
04-21-2008 03:36 PM
branty Yep, I have that problem also. While the air is blowing, you will hear a sound and the air moves solely to the defrost. I usually turn it off, then on and jiggle the switch back and forth and can usually get it back going again. I have not attempted to fix it. I would like to hear more from other who might could give us some details on locating that vaccum hose.
04-21-2008 03:04 PM
4.0l sahara Check the vacum supply line that runs along the fire walll. make shure it's still connected.
04-21-2008 02:45 PM
Morgan
Climate Control Problem, only blows out defroster vent

Has anyone else had this problem? On my 05 wrangler, regardless of what setting the climate control is on, the air only blows out of the defroster vent at the windshield. Could the knob be faulty? Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:29 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC