Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Loud noise under heavy acceleration

Join Wrangler Forum Today


Thread: Loud noise under heavy acceleration Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-28-2011 08:13 AM
Gary2
Quote:
Originally Posted by Badass View Post
I own a 2003 Jeep wrangler with a body lift only and I hear a thumping noise under heavy acceleration too.
If you can see rust around a U joint on the rear DS is usually a good indication of a bad U joint, put your hand near each joint after driving for a while a bad joint is usually warmer than a good .It could be other things but that is a place to start.
01-27-2011 10:20 PM
Badass
Me Too

I own a 2003 Jeep wrangler with a body lift only and I hear a thumping noise under heavy acceleration too.
04-24-2008 06:53 PM
slf41002 P.S I guess the guarantee from the guy at Brown Dog was right.
04-24-2008 06:49 PM
slf41002 Hey Trip I checked what you said out today and sure enough who ever dropped the t case to put the spacers in must not have known what they were doing.I am not sure how it was even going into 4WD the torque rod was completely out of the hole in the tranny bracket.It was riding on top of the bracket instead of in the hole.here is a pic the round gray spot is were the rod was riding and the gray line goes to were it is supposed to be.All the parts were good though so I put it back together like it is supposed to be and it took out about 90% of the thumping noise but you can still feel the t case jumping but I figured out what that was while I was in there today.The tranny mount is busted almost in half it is not quite as bad as this one but close.I have ordered the mount and working on going on with the MML.The mount is the poly one that is supposed to be a lot stouter for the more abuse of offroading.Thanks to all for your help!!!!!!
04-23-2008 10:38 PM
slf41002 Yeah trip I think this is the slight thumping noise I have been hearing even before the lift .The t case drop was in the Jeep when I bought it so I am not sure what is has as far as linkage.the drop is just 8 2"x2" x 1" thick peices of steel or alum.The thrashing and jumping of the t case I am haveing now is a lot worse than this.I am going to check this out also now that you have brought it up because this is probly what is make the most noise but it is still not normal for my t- case to jump up and down like it does.So I e-mailed Brown Dog Industries that makes MMs MMLs and this is what I said and his reply.

Ok I am looking at the 1" or 2" MML and am unsure.Here is my problem I put
in a 4" Coil spring lift and the angle of the drive shaft is causing
problems.There is only very little vibes at 50-55MPH but at dead stop if you
tromp the gas the angle of the drive shaft tries to straighten out and it
makes the transfer case jump up and down to the point it looks and feels
like the t-case is coming through the floorboard.Now I only have a 1" body
lift so will I have to go with just the 1" MML or can you go with the 2".It
has got a 1" T-case drop in it and along with the MML I hope it cures my
issue.Thanks!!!

Three issues:

One: I'll guarantee your transmission mount is destroyed. We do not
currently make transmission mounts, but you can get an adequate one at
AutoZone.

Two: I recommend a 1" MML. 2" MMLs are a pretty extreme mod, and I only
recommend them in very rare cases; not this one.

Three: You need to plan a Slip Yoke Eliminator and CV driveshaft when you
can. It will do your rig a world of good, and make everything last longer.
04-23-2008 07:27 PM
Triple88a Put it in 4 hi and see if it knocks then.


did you get a tcase drop kit with the lift kit?

i'd install the bracket they sent you for the 4wd linkage unless they didnt send it to you.

It looks like a square with 5 holes. Two next to each other and then the other three under them in a single line with the middle hole being bigger than the rest.

check to make sure the bolts holding the "Bronze bushing retainer" are also tight. Read here. http://4x4xplor.com/T-CaseTSB.html

I had this problem in the above link. Back when i got my rig i didnt know what to mess with so i got it fixed at the STEALER. I ended up paying about 150$ for 15 bucks in parts and 20 minutes of single person labor.
04-23-2008 07:12 PM
slf41002 The T-case drop was already in it when I got the jeep along with the 2"BB .I did hear the noise a time or two before but it was very very mild thumping noise in the area of the 4WD shifter but now it is a violent thumping noise on the whole underside floorboard around the mid console area.Down the highway it does not have any bad vibes at all it is just a slight vibe at 50 and lasts till around 53MPH none before or after that speed but my brother said he couldn't feel anything but I know it wasn't there before the rear was lifted.I mean the T-case jumps up and down quite a bit when I watched under it to the point I shut him down because I thought it was going to rip the drive shaft right out.The T-case jumped so hard that it moved the 4WD shift upward toward 4H.I found a heavy duty trans mount today because I do think that is part of the problem.I got a hold of the drive shaft and shook the shit out of it and could watch the T-case move more that it should have.So I have going a head with the trans mount and the MM lift and see what happens.I am not trying to fix it with a band aid I am simply trying to find the most cost effective fix.I mean if I spend $300-$500 for a SYE and CV shaft and it ends up still having the same problem and then put a new trans mount in and it fixes it then I have spent all that for the SYE that really I didn't need.So starting with the less expensive things first then if all else fails then I will bite the bullet for the CV shaft.Oh and Jbone that is the same site I was looking at because they have the direct fit CV drive shaft without having to go with SYE.They also carry the SYE that you cut 2"s off the stock output shaft and bolt it to it and then use the CV shaft that is included for like $325 anyway Thanks and I will keep ya ll posted as to what fixes it or I hope .
04-23-2008 05:17 PM
parrot head Is it possible that since you say you heard it once before the lift that the lift has nothing to do with it? It could just be a bad transmission mount. They do break. I have a 4" lift w/ skid plate drop and nothing jumps around or makes noise. And iot is possible that your vibes are just a tire ballance issue.
04-23-2008 05:08 PM
Triple88a What did you do for the tcase linkages? seems like that might not be tight. Also did you loosen the 4 nuts in the middle of the tcase skid when you installed the tcase drop?? Did you tighten them back up?
04-23-2008 04:51 PM
tobycat1 1" tcase drop was fine for my 4" lift
04-23-2008 02:31 PM
Jerry Bransford
Quote:
Originally Posted by jbone03 View Post
I'm looking at the EXTREME J231 supershort.
Why do you feel you need a super-short SYE? Did you realize that by going with a super-short you'll lose the ability to easily and quickly swap in a new speedometer gear to recalibrate the speedometer after a tire size or axle ratio change? Super-short SYE kits eliminate the speedometer gear, speedos require an aftermarket electronic speedometer calibrator like a TruSpeed once a super-short SYE is intalled. Super-short SYE kits are really only needed for EXTREMELY tall lifts which doesn't include anything shorter than around 6-7".
04-23-2008 02:02 PM
jbone03 Here's a web site for a SYE/CV kit prices look pretty good to me. Thats who I'm going with when my lift gets here.

www.driveshaftsuperstore.com

I'm looking at the EXTREME J231 supershort. AND it does't look like they charge a core.
04-23-2008 12:12 PM
Jerry Bransford 4" of suspension lift will cause severe vibrations because of the steepened angles the driveshaft u-joints are subjected to. A 1" t-case drop is rarely enough to compensate for those angles created by a 4" lift but adding a set of 1" taller engine mounts MAY be enough to get rid of the vibrations. Then again, both of those combined may not entirely get rid of the vibes.

4" of suspension lift is where you really should not be taking the band-aid approach like that to get rid of vibes, you really should bite the bullet and install a SYE kit and longer CV driveshaft. Even if you got rid of the vibes with the 1" taller engine mounts, your driveshaft is still going to be marginally too short for the amont of lift you have. And when the driveshaft is too short, it can be pulled off the t-case output shaft in some offroad situations.

One last comment... whatever it takes, get rid of your vibrations quickly. Your drivetrain won't stand up to vibes like that for long, those vibes will eventually start taking out seals, bearings, and/or your u-joints. You can't just "live" with drivetrain vibrations, they are a sign of impending doom for something in the drivetrain.
04-23-2008 12:03 PM
Rawkon yea i would raisethe motor or drop the tcase my did it too when i first installed my RE kit and i didnt lower the tcase. every jeep is different. Ive seen jeep have bad vibration problems form just a budget boost
04-23-2008 11:34 AM
slf41002 Yeah but it didn't do this the whole time the front was raised and not the back,this started after I raised the back and its a 97 with brand new rear coils.It isn't sqwatting in the rear it is picking the T-case up instead.But that is the way it is acting like normally when you tromp the gas it will sqwat in the rear and take off well this one isn't sqwatting it is pushing the T-case up instead.I think I will start by ordering a new tranny mount and the MM lift and try to adjust the pinion angle at the rear CAs and see if this help.If not I have found a direct fit CV drive shaft without useing the SYE for less than $300 or the SYE that bolts to the stock output shaft and includes the CV shaft for less than $350.I just don't understand why I see other jeeps running 4.5 - 5.5"s of lift with out the SYE.I also can't figure why I have only a very slight vibe if the drive shaft is angled enough to cause this problem.I don't know maybe it is a bad tranny mount and I am reading more into it than it is.
04-23-2008 02:56 AM
tobycat1 it sure sounds like axle wind up. my buddy's cherokee had the same problem because his rear leafs are saggin, and its lower in back than in front. One day it did it and broke part of his u-joint. I'd tell you how he fixed it, but so far his solution has been to remove the rear driveline and drive around in 4H
04-23-2008 02:52 AM
slf41002 someone could chime in here anytime please!!!!!!!!!!!!!!!!!
04-22-2008 11:34 PM
slf41002 Come to think about it I did notice a very slight thumping noise once before (before the lift)when I held the brake and broke the tire loose but it was very slight and just sound like it was coming from the 4WD shifter but now it it just taking off real hard even and it is not slight it sounds like the T-case is hitting the floor board.I would like to think it is just the trans mount but I can not shake the t-case by hand at all even under it while it is on the lift in my garage.
04-22-2008 11:23 PM
slf41002
Loud noise under heavy acceleration

OK I need some ideas please.I just put my lift in the other day(4" softride springs,OME shocks,quick discos frt&rear,) anyway I raised the front first and drove it a few days like that and all was fine(no vibes no noises or anything )That is after redoing my front trackbar and adjusting the tow.then it drove better than it has since I got it.well now I lifted the rear and still drives great with very very slight vibe at 50 MPH and gone at 55 with no other vibes above 55 or under 50 but here is my problem.Under heavy acceleration from dead stop it is like the drive shaft is straightin out the angel at the joint causeing the T-case to make one heck of a thumping noise.Sounds like the T-case mount is going to be ripped right out or the u-joint busted one.My question is is this because of a to severe angle on the drive shaft u-joint and if so how to fix it.I allready have a 1" t-case drop.Should I go with the motor mount lift since I also could get ridd of the shroud bracket for the BL or is there something else happening or need something else or or or or ???I had my son to give it gas and hold the brake and once the tires broke loose I could watch the t-case jump up and down a good 1"-1.5" so should I try a stouter tranny/t-case mount or or or SYEs and Cv shafts are to rich for my blood I need a cheaper solution please tell me someone else has been here and fixed it cheap or at least tell me someone else has experianced this.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:08 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC