Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Tech Forums > General Jeep Discussion > Audiovox CCS-100 install question

Join Wrangler Forum Today


Thread: Audiovox CCS-100 install question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-05-2012 01:52 PM
4wheelfurry
Audiovox CCS-100 install question

My 97 did not come factory with CC and I've had a Audiovox CCS-100 lying around for several years waiting on a cool project (why not use it on the TJ!!) So I've got it all hooked up but I'm looking at one problem; no speed singal.
I didn't use the magnets instead I got on the Whi/Ong wire on the factory speed sensor but the big problem is (and this is where I hope someone can help). My VSS is a 3 whire snesor, 5V reff therefore the signal sent to the ECM is a voltage supplied square wave DC signal. The Audiovox requires a spike wave self generating AC signal. I've seen several post here saying just tap onto the Whi/Ong wire but that won't work from what I'm seeing???
Am I missing something? How do I go about drawing from the factory speed sensor and not have to mount the magnet?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC